1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

wires and battery terminals hot!

Discussion in 'Boating & Fishing' started by takern, Jul 12, 2010.

  1. Jul 12, 2010 at 5:10 PM
    #1
    takern

    takern [OP] Well-Known Member

    Joined:
    Aug 9, 2009
    Member:
    #20905
    Messages:
    1,356
    Gender:
    Male
    First Name:
    Tanner
    Virginia
    Vehicle:
    03 TRD Offroad stepside
    Deckplate mod, sliders, uniden cb, toolbox, dakar leaf pack, in search of coilovers, 255/85 16 bfg m/t waiting to go on
    I took my new jon boat out for the first time the other day and when i got back and was unloading it i went to take the battery out and the wires connecting to the battery were extremely hot. it looks like some of the coating actually began to melt away. does this mean that there is a short somewhere in the system?
     
  2. Jul 12, 2010 at 5:12 PM
    #2
    Firefighter160

    Firefighter160 Well-Known Member

    Joined:
    Jan 20, 2009
    Member:
    #12798
    Messages:
    527
    Gender:
    Male
    First Name:
    Josh
    Eastern VA
    Vehicle:
    05 DCSB Offroad
    Could be a short but could also be a bad ground connection, check the cable on the negative terminal...
     
To Top