1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Wiring New Hella Lights

Discussion in '1st Gen. Tacomas (1995-2004)' started by Tman12, Apr 21, 2009.

  1. Apr 21, 2009 at 6:02 PM
    #1
    Tman12

    Tman12 [OP] =T=

    Joined:
    Oct 26, 2008
    Member:
    #10273
    Messages:
    177
    Gender:
    Male
    First Name:
    Taryn
    VA
    Vehicle:
    01 Limited Double Cab 4x4
    Brush Guard, Flowmaster,Infinity 12" Sub,Vent Visors, Michelin AT2,Powder Coated stock alloy rims, yakima roof rack and bike mounts.
    To all of you wiring goo roos out their! The new 1400 hella lights my girlfriend bout me have given me a fit. I tried to wire them straight to the battery. I tried to wire them through my head lights just as the instructions say and done just about all I can do.. Is their anything I’ve missed or don’t know about? I am completely new to this process.
    Thanks in advance.
     
  2. Apr 21, 2009 at 6:34 PM
    #2
    Tman12

    Tman12 [OP] =T=

    Joined:
    Oct 26, 2008
    Member:
    #10273
    Messages:
    177
    Gender:
    Male
    First Name:
    Taryn
    VA
    Vehicle:
    01 Limited Double Cab 4x4
    Brush Guard, Flowmaster,Infinity 12" Sub,Vent Visors, Michelin AT2,Powder Coated stock alloy rims, yakima roof rack and bike mounts.
    By the way i was hoping for a way to wire the lights without running them through my head lights.
    THanks
     
  3. Apr 21, 2009 at 6:36 PM
    #3
    FlawedXJ

    FlawedXJ mall crawlin', web wheelin', concrete cowboy

    Joined:
    Oct 28, 2008
    Member:
    #10334
    Messages:
    5,961
    Gender:
    Male
    First Name:
    Paul
    NorAla
    Vehicle:
    13 F150 FX4, 99 jeep xj, 04 msm miata
    I actually have a jeep now. Imagine that.
    wire them to a switch.
     
  4. Apr 21, 2009 at 6:38 PM
    #4
    rhoppas

    rhoppas Land of Oz

    Joined:
    Aug 29, 2007
    Member:
    #2564
    Messages:
    1,301
    Gender:
    Male
    Topeka, KS
    Vehicle:
    07 Double Cab V6 TRD Sport Tow
    Earnhardt Cannons, Terra Grapplers, Viper alarm, Hunter4x4 Bull Bar, 6" Pro Comp Off-Road lights, extra set of bed D-rings, Chrome exhaust tip, Metra Ipod/MP3 adapter, Garmin GPS, CarriageWorks grill, Maglite mounted to driver seat, 9" Stubbie Antenna, WeatherTech floor liners, Saddleman Neoprene seat covers, DeeZee bed mat
  5. Apr 21, 2009 at 6:42 PM
    #5
    TicTacOma

    TicTacOma UnderWater Monopoly Champion

    Joined:
    Dec 14, 2007
    Member:
    #3840
    Messages:
    1,537
    Gender:
    Male
    First Name:
    Anastatia Beaverhausen
    Columbia,SC
    Vehicle:
    I'm Thinking...Oh Yeah...An FJ
    It's all in my head at the moment...
    I keep this in the "wish list" folder. Hope it helps.

    foglite.jpg
     
  6. Apr 22, 2009 at 4:43 AM
    #6
    Tman12

    Tman12 [OP] =T=

    Joined:
    Oct 26, 2008
    Member:
    #10273
    Messages:
    177
    Gender:
    Male
    First Name:
    Taryn
    VA
    Vehicle:
    01 Limited Double Cab 4x4
    Brush Guard, Flowmaster,Infinity 12" Sub,Vent Visors, Michelin AT2,Powder Coated stock alloy rims, yakima roof rack and bike mounts.
    First off, thanks for the help. However I have wired the lights through a switch, have done the same thing that the lighting thread shows, and also use the same wiring diagram that you gave me. I am out of ideas and have no clue what is left to do.
     
  7. Apr 22, 2009 at 5:00 AM
    #7
    Gr8WhiteTaco

    Gr8WhiteTaco bishes love my haircut

    Joined:
    Dec 28, 2008
    Member:
    #11964
    Messages:
    2,286
    Gender:
    Male
    First Name:
    Aaron
    Knoxville, TN
    Vehicle:
    SOLD 02 Double Cab TRD 4x4
    2005 Mazda 3S hatchback
    I've got the hella 500's and I wired them straight to the battery with a switch. Worked just fine
     
  8. Apr 22, 2009 at 7:46 AM
    #8
    Tman12

    Tman12 [OP] =T=

    Joined:
    Oct 26, 2008
    Member:
    #10273
    Messages:
    177
    Gender:
    Male
    First Name:
    Taryn
    VA
    Vehicle:
    01 Limited Double Cab 4x4
    Brush Guard, Flowmaster,Infinity 12" Sub,Vent Visors, Michelin AT2,Powder Coated stock alloy rims, yakima roof rack and bike mounts.
    How did you run them? Im guessing the wiring is the same, color wise.
     
  9. Apr 22, 2009 at 7:51 AM
    #9
    neslerrah

    neslerrah Taco lovin'

    Joined:
    Feb 18, 2008
    Member:
    #4803
    Messages:
    6,743
    Gender:
    Male
    First Name:
    Harrelsen
    Tucson
    Vehicle:
    5 lug BEAST!
    Secondary air filter removed, elbow mod, BFG T/A KO (31x10.5R15), 15" American Racing Mojaves, BHLM, Dome Light MOD (Blue), Pioneer headunit, Sockmonkey 'TACOMA' Decals, Readylift 5-lug SST, Rear Shocks - Bilstein TRD, Dynomax Super Turbo #17748, DDM Slim Ballast HID Kit H4 Hi/Lo -35W 6000K in headlights, Apexcone Raptor HID Kit H3 - 35W 6000K in Hella 500s, aFe CAI #51-10762, WeatherTech Floorliner, 200W Smart AC Inverter
  10. Apr 22, 2009 at 4:27 PM
    #10
    rhoppas

    rhoppas Land of Oz

    Joined:
    Aug 29, 2007
    Member:
    #2564
    Messages:
    1,301
    Gender:
    Male
    Topeka, KS
    Vehicle:
    07 Double Cab V6 TRD Sport Tow
    Earnhardt Cannons, Terra Grapplers, Viper alarm, Hunter4x4 Bull Bar, 6" Pro Comp Off-Road lights, extra set of bed D-rings, Chrome exhaust tip, Metra Ipod/MP3 adapter, Garmin GPS, CarriageWorks grill, Maglite mounted to driver seat, 9" Stubbie Antenna, WeatherTech floor liners, Saddleman Neoprene seat covers, DeeZee bed mat
    Good luck man. It has worked very well for me. Take your time and make good connections...
     
  11. Apr 22, 2009 at 4:48 PM
    #11
    1DirtyDog

    1DirtyDog Ol' Dude

    Joined:
    Apr 7, 2009
    Member:
    #15681
    Messages:
    13
    Gender:
    Male
    North Georgia Mtns
    Vehicle:
    08 Debadged 4x4
    Check your inline fuse... I once scratched my head for a couple hours 'cause lights wouldn't work... then 13 year old son asked if I had checked the fuse...

    Duh....... had forgot to put a fuse in the inline holder......:rolleyes::rolleyes:
     
To Top