1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

wrong rotors, front brake parts schematic?

Discussion in 'Technical Chat' started by speedyg7, Jan 26, 2009.

  1. Jan 26, 2009 at 12:01 PM
    #1
    speedyg7

    speedyg7 [OP] Member

    Joined:
    Jan 16, 2009
    Member:
    #12641
    Messages:
    7
    Gender:
    Male
    Chicago
    Vehicle:
    05 SR5
    I am having some noise from my front brakes, after replacing rotors and pads. I suspect dragging. I plan to disassemble, verify and lube all necessary points.

    Because I had purchased/returned 3 sets of pads from various auto part stores before getting the correct ones at Toyota, I am concerned that the rotors are not correct. The old rotors were rusted solid into place and had to be removed with a torch and hammer. The new rotors (from NAPA) seem to fit quite loosely around the studs, loose enough that there is rotational play. Should I be concerned and get new rotors from Toyota?

    My other concern is that i inadvertently flipped the pad shims and this is causing one pad to sit too close to the rotor. Does anyone have a schematic or can describe which side which shim goes? There are two shims which fit between the pad and the caliper. (shim may not be the correct word, I am describing the very thin metal backing plate)

    Thanks in advance!!!
     
  2. Jan 26, 2009 at 12:10 PM
    #2
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,255
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Any diagrams you could possibly want can be found here:

    http://www.ncttora.com/fsm/index.html

    It's not uncommon to have a rotor slightly loose. The torque of the lug nuts is what holds them in place. Do you have any pictures?

    The shims you are referring to are anti-squeel shims (so to speak). When you say they cause the pads to be too close to the rotor - what do you mean by that? What does it do? Did you drive it? did you press on the brakes?
    Those shims are supposed to keep the pads close to the rotor.

    The shim that you inadvertantly flipped - did you flip it back the other way to see how it fits? Did you compare all the other shims to see how they're put on?
     
  3. Jan 26, 2009 at 12:23 PM
    #3
    speedyg7

    speedyg7 [OP] Member

    Joined:
    Jan 16, 2009
    Member:
    #12641
    Messages:
    7
    Gender:
    Male
    Chicago
    Vehicle:
    05 SR5
    I've downloaded the manual and not found what I was looking for :(

    no. I will try to take some. It's below zero in chicago these days very cold to work.

    I have been driving the truck for a couple months. I pulled the wheels a few weeks ago and checked the rotors and there was no scoring or anything. I can't tell for sure which side is dragging.

    My thought is that they may be flipped, causing the pads to remain in contact with the rotor after they caliper's piston has retracted allowing the rotor to move freely. They may not be fipped and I would not know which side is correct. I may go to a dealer and look at their parts diagram and ask them to print me the page. For motorcycle work, I use some online dealers where they have full part schematics -- i was wondering if there was something like that for my truck.
     
  4. Jan 26, 2009 at 12:30 PM
    #4
    bobwilson1977

    bobwilson1977 Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12328
    Messages:
    1,368
    Gender:
    Male
    KaliFORN-I-A
    Vehicle:
    96 Tacoma 2WD ( pizza delivery model)
    none except for crappy hub caps and floor mats.
    Does it squeal all the time or just when you stop? If it does when you stop, did you put "goo" under the shims before re-installing? If you didn't, the brakes will squeal. Also- it shouldn't matter what side the shims are on as they're the same all around. You should have also replaced the channels that the pads ride in- the small metal pieces that fit on either side. Old ones get built up with gunk.

    Lastly, Tacoma brakes squeak. Mine has done it for years. I finally replaced the whole system- both calipers and so forth. Still squeaks.
     
  5. Jan 26, 2009 at 12:44 PM
    #5
    speedyg7

    speedyg7 [OP] Member

    Joined:
    Jan 16, 2009
    Member:
    #12641
    Messages:
    7
    Gender:
    Male
    Chicago
    Vehicle:
    05 SR5
    It's not what I would classify as a squeal. It is not high-pitched. It is more of a feel/sound of rubbing, nearly griding but not so harsh. Mostly, it is a feeling that I cannot say is audible.

    I did not repalce the channels/clips. They did not come with the pads. I will inspect them and clean them out. Come to think of it, the pads did fit very snuggly into the channels of the caliper. I cannot recall for sure if there were metal inserts or not on the tacoma. This was the first time I did the brakes on this truck. on other vehicles I remember the metal inserts. Another thing to check.

    So, should the tabs of the pads fit very snug? Should they be able to move in/out of the channels of the caliper?

    I've had that before on a few motorcycles and cars. :) This is something different :(

    One thing that really concerns me is that I went to Napa and 2 different AutoZones and have not a terrible time finding the right pads. I mean, they were different visually even, different shapes and sizes. Anyone have this experience?:confused:

    Thanks everyone for the help! I am hopeful I can work it out.:D
     
  6. Jan 26, 2009 at 1:04 PM
    #6
    bobwilson1977

    bobwilson1977 Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12328
    Messages:
    1,368
    Gender:
    Male
    KaliFORN-I-A
    Vehicle:
    96 Tacoma 2WD ( pizza delivery model)
    none except for crappy hub caps and floor mats.
    The pads should move pretty freely within the channels. I'm sort of surprised you had problems finding these. I almost always get mine at Kragens- or Autozone if you're on the East Coast. If they're stuck in the channels, then they would rub either all or most of the time. That might be your problem.
     
  7. Jan 26, 2009 at 4:03 PM
    #7
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,255
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    The pads themselves can & will be up to the rotors pretty closely. That's the way they're supposed to be. The anti squeel shims are supposed to help keep them up againest the rotors. If they're not really close to the rotors - that's when they squeel.

    The anti squeel pads won't put that much pressure on the pads to cause them to rub too hard on the rotor.

    If you're saying these new pads don't look the same as your old pad - I would immediately find out why. Were you given the wrong pads??

    These new tacomas do not have the same setup as the older generation trucks. The older generation trucks have floating calipers. These new trucks don't have floating calipers. Perhaps the guys at the store made an assumption that they're all the same.

    I would take the new pads and the old pads in and tell them...theyr'e not RIGHT.
     
  8. Jan 26, 2009 at 4:12 PM
    #8
    speedyg7

    speedyg7 [OP] Member

    Joined:
    Jan 16, 2009
    Member:
    #12641
    Messages:
    7
    Gender:
    Male
    Chicago
    Vehicle:
    05 SR5
    I understand this. What I do suspect is that they pads are dragging. It is not a squeal, caused by a vibration, it is something different.

    the pads I got from Toyota seemed to be a good match. The ones I was getting from other sources were definately not. I no longer have the old pads to determine if they moved in the channels or not. I will try to get some photos once I get some time to tear it apart again and indicate what I am talking and suspecting.

    Again, thank you all for your help!
     
  9. Jan 27, 2009 at 7:37 AM
    #9
    bobwilson1977

    bobwilson1977 Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12328
    Messages:
    1,368
    Gender:
    Male
    KaliFORN-I-A
    Vehicle:
    96 Tacoma 2WD ( pizza delivery model)
    none except for crappy hub caps and floor mats.
    My bad. I assumed that the brakes were similar on the new tacoma compared to the older ones, which is curious to me since the old Tacomas have a very simple setup.
     
  10. Jan 27, 2009 at 7:45 AM
    #10
    speedyg7

    speedyg7 [OP] Member

    Joined:
    Jan 16, 2009
    Member:
    #12641
    Messages:
    7
    Gender:
    Male
    Chicago
    Vehicle:
    05 SR5
    Really? Maybe I am misunderstanding what you mean by floating caliper. My understanding is that a floating caliper has a piston on one side and as the piston presses the pad against the rotor, the caliper on the non-piston side moves closer to the rotor as well, "floating". A fixed rotor (again this is my understanding) has pistons on each side, and the pistons push pads on both sides against the rotor, leaving the caliper itself completely stationary.
     
  11. Jan 27, 2009 at 10:53 AM
    #11
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,255
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    That's exactly right. :thumbsup:

    The last time I looked at my truck, it has pistons on both sides.
     
  12. Jan 27, 2009 at 10:57 AM
    #12
    speedyg7

    speedyg7 [OP] Member

    Joined:
    Jan 16, 2009
    Member:
    #12641
    Messages:
    7
    Gender:
    Male
    Chicago
    Vehicle:
    05 SR5
    My 05 2x4 does not. It has a single piston on the inbord side (IIRC) per each of the front rotors. Perhaps my Taco is some freak of nature? :rolleyes:
     
  13. Jan 27, 2009 at 11:01 AM
    #13
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Actually, Toyota has been useing 4 piston, non floating calipers since the early 80's. ;)
     
  14. Jan 27, 2009 at 3:44 PM
    #14
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,255
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    My 96 tacoma didn't have 'em.
     
  15. Jan 27, 2009 at 4:27 PM
    #15
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Really? My Buddies 86 does, and so do many of my other friends trucks. They are very similar to the new trucks, 4 piston, etc. etc..
    Here in the FSM for the 1993 trucks:
    http://www.ncttora.com/FSM/1993/brakesystem/8-4wds1212.pdf

    you can see they are a 4 piston caliper. Yours were the same.
     
  16. Jan 27, 2009 at 4:29 PM
    #16
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
  17. Jan 27, 2009 at 8:57 PM
    #17
    SoCalTacoma

    SoCalTacoma Well-Known Member

    Joined:
    Aug 30, 2007
    Member:
    #2574
    Messages:
    101
    Gender:
    Male
    Did u check your brake dust shield. You might have accidentally bent it in and its rubbing against the rotors. Does the grinding sound happen when your braking or just driving without braking?
     
  18. Feb 6, 2009 at 1:50 PM
    #18
    speedyg7

    speedyg7 [OP] Member

    Joined:
    Jan 16, 2009
    Member:
    #12641
    Messages:
    7
    Gender:
    Male
    Chicago
    Vehicle:
    05 SR5
    Great point. I'll check that.

    most of the time, but exclusive of braking. When i am in town, and braking a lot it tends to make more noise than not.
     
To Top