1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

WTB: 2009+ JBL Factory stereo amp

Discussion in '2nd Gen Tacoma Marketplace (2005-2015)' started by fbconvert, Aug 4, 2011.

  1. Aug 4, 2011 at 1:27 PM
    #1
    fbconvert

    fbconvert [OP] It works if you work it.

    Joined:
    Apr 25, 2011
    Member:
    #55535
    Messages:
    358
    Gender:
    Male
    First Name:
    Brian
    Portland, OR
    Vehicle:
    2005 Tacoma Double Cab TRD Sport
    Bought as a wrecked vehicle almost done repairing it. It is my daily driver
    ***Closed***
    No longer looking, thank you.








    Looking for a 2009+ factory JBL stereo amp. PM me if you want to sell one.

    Thanks,

    -FB
     
  2. Aug 4, 2011 at 1:28 PM
    #2
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    You ended up needing the newer amp too? Sucks. Good luck man.
     
  3. Aug 4, 2011 at 2:27 PM
    #3
    fbconvert

    fbconvert [OP] It works if you work it.

    Joined:
    Apr 25, 2011
    Member:
    #55535
    Messages:
    358
    Gender:
    Male
    First Name:
    Brian
    Portland, OR
    Vehicle:
    2005 Tacoma Double Cab TRD Sport
    Bought as a wrecked vehicle almost done repairing it. It is my daily driver
    Thanks, I think I need the amp at least... There is a bluetooth voice input that goes from the head unit to the amp. I tried wiring it to my amp but no go. I looked it up and they have different part numbers between 2005-2008 and 2009+. I am hoping someone has one laying around. Its a good thing that I enjoy this kind of thing otherwise this would be a nightmare. The only part that sucks though is finding out that I need to buy more parts :(.
     
  4. Aug 8, 2011 at 8:57 AM
    #4
    fbconvert

    fbconvert [OP] It works if you work it.

    Joined:
    Apr 25, 2011
    Member:
    #55535
    Messages:
    358
    Gender:
    Male
    First Name:
    Brian
    Portland, OR
    Vehicle:
    2005 Tacoma Double Cab TRD Sport
    Bought as a wrecked vehicle almost done repairing it. It is my daily driver
    Pump

    Still looking...
     
  5. Aug 8, 2011 at 10:06 PM
    #5
    fbconvert

    fbconvert [OP] It works if you work it.

    Joined:
    Apr 25, 2011
    Member:
    #55535
    Messages:
    358
    Gender:
    Male
    First Name:
    Brian
    Portland, OR
    Vehicle:
    2005 Tacoma Double Cab TRD Sport
    Bought as a wrecked vehicle almost done repairing it. It is my daily driver
    No longer looking... Turns out I didn't need it after all.
     
To Top