1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

WTB: Overhead Console that fits 07

Discussion in 'Buy / Sell / Trade' started by patrickockander, Dec 11, 2008.

  1. Dec 11, 2008 at 5:57 PM
    #1
    patrickockander

    patrickockander [OP] Say What?

    Joined:
    Nov 30, 2008
    Member:
    #11162
    Messages:
    302
    Gender:
    Male
    First Name:
    Patrick
    San Antonio, TX
    Vehicle:
    TACOMA TRD Offroad version 4x4
    Supercharged, Hood Lift-struts, Borlas, 2-tone Leather, Husky Liners, 16" Completely rewired audio system, Components front/rear, Dbl Limo Tint, 2-din JVC KWNX7000BT (DVD+GPS), TRD CAI, disabled seatbelt alarm, E3 Plugs, Halo Headlights, Tuck-in style Rain guards, dealer sticker removed, Step rail,
    Mine didn't come with one, am looking to add the compass, temp, fuel economy type to mine, send me a note if you have one to sell.

    Thanks, Pat

    patrickockander@hotmail.com

    something like this one:

    [​IMG]
     
  2. Dec 14, 2008 at 10:13 AM
    #2
    patrickockander

    patrickockander [OP] Say What?

    Joined:
    Nov 30, 2008
    Member:
    #11162
    Messages:
    302
    Gender:
    Male
    First Name:
    Patrick
    San Antonio, TX
    Vehicle:
    TACOMA TRD Offroad version 4x4
    Supercharged, Hood Lift-struts, Borlas, 2-tone Leather, Husky Liners, 16" Completely rewired audio system, Components front/rear, Dbl Limo Tint, 2-din JVC KWNX7000BT (DVD+GPS), TRD CAI, disabled seatbelt alarm, E3 Plugs, Halo Headlights, Tuck-in style Rain guards, dealer sticker removed, Step rail,
  3. Dec 15, 2008 at 4:19 AM
    #3
    Sideways

    Sideways Well-Known Member

    Joined:
    Sep 7, 2008
    Member:
    #9057
    Messages:
    562
    Maryland
    Vehicle:
    05 TRD dbl cab
    Patrick, I have been told that all the Tacomas have the same wiring harnesses, meaning the wiring might already be there.
    Pull the console down, if there are 2 plugs your there.

    The temp sensor mounts on the center support, behind the grille and below the hood latch.
    I am not sure where the plug for that is hidden on a non-TRD Tacoma.

    Maybe someone else can chime in.
     
  4. Dec 15, 2008 at 8:45 AM
    #4
    patrickockander

    patrickockander [OP] Say What?

    Joined:
    Nov 30, 2008
    Member:
    #11162
    Messages:
    302
    Gender:
    Male
    First Name:
    Patrick
    San Antonio, TX
    Vehicle:
    TACOMA TRD Offroad version 4x4
    Supercharged, Hood Lift-struts, Borlas, 2-tone Leather, Husky Liners, 16" Completely rewired audio system, Components front/rear, Dbl Limo Tint, 2-din JVC KWNX7000BT (DVD+GPS), TRD CAI, disabled seatbelt alarm, E3 Plugs, Halo Headlights, Tuck-in style Rain guards, dealer sticker removed, Step rail,
    I should be getting the new console any day now...I'm really hoping I get lucky and it is as you stated. I know when I had my cruise control installed the guys at the installation center told me that Toyota used different wiring harnesses for each model...but from the looks of it they might be mistaken...I hope they are.
     
  5. Dec 16, 2008 at 2:50 PM
    #5
    patrickockander

    patrickockander [OP] Say What?

    Joined:
    Nov 30, 2008
    Member:
    #11162
    Messages:
    302
    Gender:
    Male
    First Name:
    Patrick
    San Antonio, TX
    Vehicle:
    TACOMA TRD Offroad version 4x4
    Supercharged, Hood Lift-struts, Borlas, 2-tone Leather, Husky Liners, 16" Completely rewired audio system, Components front/rear, Dbl Limo Tint, 2-din JVC KWNX7000BT (DVD+GPS), TRD CAI, disabled seatbelt alarm, E3 Plugs, Halo Headlights, Tuck-in style Rain guards, dealer sticker removed, Step rail,
    Well. I'm sitting in my truck and have I

    nstalled the console. There are two plugs, but I can't figure where to put the sensors. I see no connection for them..ad I looked in the fribt of the engine and could find no wiring...arrg however the display lights up.any advice?
     
  6. Dec 16, 2008 at 2:54 PM
    #6
    Dark Knight

    Dark Knight East Bound and Down

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,550
    Gender:
    Male
    First Name:
    Jeff
    SE Tennessee
    Vehicle:
    Trail Limo
    Skyjacker Platinum Coilovers w/ 16" 750# King springs, Skyjacker rear leafs, FJ TRD SE wheels, 285/75/16 MTZ's, Piaa 520 Smr Driving Lights, Yakima Rack, Bestop Canopy, TRD Exhaust, TRD CAI, Kenwood DNX5120 Navi, Fog Light Mod, Driving Light Mod, BHLM, Scanguage II on Blendmount, TC uca's, ARB Heavy Duty air compressor, ARB Rear Locker, Shrockworks Rock Sliders, ARB Front Bumper, Relentless Fab Rear Bumper w/ custom bed protection, WARN M8000
    behind the grill, the arrow on the left is the temp sensor, in the top right is the horn
    [​IMG]
     
  7. Dec 16, 2008 at 3:07 PM
    #7
    patrickockander

    patrickockander [OP] Say What?

    Joined:
    Nov 30, 2008
    Member:
    #11162
    Messages:
    302
    Gender:
    Male
    First Name:
    Patrick
    San Antonio, TX
    Vehicle:
    TACOMA TRD Offroad version 4x4
    Supercharged, Hood Lift-struts, Borlas, 2-tone Leather, Husky Liners, 16" Completely rewired audio system, Components front/rear, Dbl Limo Tint, 2-din JVC KWNX7000BT (DVD+GPS), TRD CAI, disabled seatbelt alarm, E3 Plugs, Halo Headlights, Tuck-in style Rain guards, dealer sticker removed, Step rail,
    Dude, I can't thank you enough.
     
  8. Dec 16, 2008 at 3:48 PM
    #8
    patrickockander

    patrickockander [OP] Say What?

    Joined:
    Nov 30, 2008
    Member:
    #11162
    Messages:
    302
    Gender:
    Male
    First Name:
    Patrick
    San Antonio, TX
    Vehicle:
    TACOMA TRD Offroad version 4x4
    Supercharged, Hood Lift-struts, Borlas, 2-tone Leather, Husky Liners, 16" Completely rewired audio system, Components front/rear, Dbl Limo Tint, 2-din JVC KWNX7000BT (DVD+GPS), TRD CAI, disabled seatbelt alarm, E3 Plugs, Halo Headlights, Tuck-in style Rain guards, dealer sticker removed, Step rail,
    Well, turns out that my vehicle, not TRD, not SR5, did not come prewired for the temp sending unit. Bummer. I'm not sure what I'm going to to, maybe I can still figure out how to wire this up...But for now I've got to rethink the situation...In case I'm giving up, anybody looking for an overhead console? lol
     
  9. Dec 16, 2008 at 3:58 PM
    #9
    Sideways

    Sideways Well-Known Member

    Joined:
    Sep 7, 2008
    Member:
    #9057
    Messages:
    562
    Maryland
    Vehicle:
    05 TRD dbl cab
    Patrick, contact the dealer and see if they can tell you if the wiring harness is there.
    Also try doing a search in the 2nd gen forum, maybe someone else has done this and can steer you in the right direction.
     
  10. Dec 16, 2008 at 4:02 PM
    #10
    Sideways

    Sideways Well-Known Member

    Joined:
    Sep 7, 2008
    Member:
    #9057
    Messages:
    562
    Maryland
    Vehicle:
    05 TRD dbl cab
    Patrick, I found this on the 2nd gen thread

    redtoytaco [​IMG]
    Junior Member
    [​IMG]
    Joined: Feb 2008, #4810
    Location: So Cal
    Posts: 14
    [​IMG]

    06 PreRunner Dcab LB SR5 2006 Double Cab Automatic 4.0 V6
    Fog light
    Quote:
    Originally Posted by Synapse [​IMG]
    If you have a pic could you post it.

    Synapse, sorry I do not have any pic to post. The connectors are easy to find. For the console it is right there when you remove the existing overhead console it is hard to miss. For the thermistor/sensor it is tape on the support bar near where the horn is at the front between the grill and the radiator.
     
  11. Dec 16, 2008 at 6:12 PM
    #11
    BeefTaco

    BeefTaco WESTern Alliance: NORCAL COAST

    Joined:
    May 8, 2008
    Member:
    #6481
    Messages:
    633
    Gender:
    Male

    I wish I saw your post earlier yes it is missing the wires from the temp sensor to the temp gauge I am in the same boat just seeing the three bars I am going to run the wires when i get time though.

    Here is the wiring schematic for the accessory meter.
    http://www.ncttora.com/fsm/05+/data/ileaf/06toyewd/06toypdf/ewd/2006/tacoma/h/em01d36.pdf

    Here is a lnk to service manual's
    http://www.ncttora.com/
     
  12. Dec 16, 2008 at 6:22 PM
    #12
    kvnhlstd

    kvnhlstd Well-Known Member

    Joined:
    Oct 22, 2008
    Member:
    #10173
    Messages:
    211
    Gender:
    Male
    Valley of the Sun (Hot Sun)
    Vehicle:
    05 SR5 4X4
    The post stated... Not TRD, Not SR5... out of luck. Does this mean that my SR5 is wired for this???
     
  13. Dec 16, 2008 at 6:38 PM
    #13
    BeefTaco

    BeefTaco WESTern Alliance: NORCAL COAST

    Joined:
    May 8, 2008
    Member:
    #6481
    Messages:
    633
    Gender:
    Male
    My 2008 SR5 has the connector there for the the compass and the temp gauge unit but the wires from the temp senor to the gauge are not there and would have to be run.
     
To Top