1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

xm and ipod connection issues

Discussion in 'Audio & Video' started by walter sobchak, Apr 2, 2011.

  1. Apr 2, 2011 at 2:07 PM
    #1
    walter sobchak

    walter sobchak [OP] New Member

    Joined:
    Mar 24, 2011
    Member:
    #53653
    Messages:
    4
    Gender:
    Male
    just purchased a used 2010 tacoma double cab trd pkg. i was trying to activate the xm radio, but whenever i switch to the satellite radio all the display says is "no ipod." it does not say anything about searching for satellite or similar.

    it does not give me the option to search for different xm channels so that i can verify my radio's ID number.

    there is an ipod connector in the glovebox, and my ipod will play fine thru it, but it is on the satellite channels. might it be an aftermarket one that is wired in incorrectly? do the tacomas come with a factory adapter?

    any input, comments, or questions welcomed.

    thanks.
     
  2. Apr 2, 2011 at 2:57 PM
    #2
    booboy

    booboy Well-Known Member

    Joined:
    Aug 13, 2010
    Member:
    #41642
    Messages:
    315
    Gender:
    Male
    PaCiFiC nOrThWeSt
    Vehicle:
    2010 TrD SpOrT 4x4
    From my understanding you can only have one or the other hooked up to the stock HU.
     
  3. Apr 2, 2011 at 3:33 PM
    #3
    walter sobchak

    walter sobchak [OP] New Member

    Joined:
    Mar 24, 2011
    Member:
    #53653
    Messages:
    4
    Gender:
    Male
    so how do i disconnect the ipod connector from the stock hu?
     
  4. Apr 2, 2011 at 11:27 PM
    #4
    booboy

    booboy Well-Known Member

    Joined:
    Aug 13, 2010
    Member:
    #41642
    Messages:
    315
    Gender:
    Male
    PaCiFiC nOrThWeSt
    Vehicle:
    2010 TrD SpOrT 4x4
    It's plugged in the back of the HU. Check out "tacotunes.com" it's pretty helpful. Good luck.
     
  5. Apr 8, 2011 at 5:06 AM
    #5
    lbridges

    lbridges Well-Known Member

    Joined:
    Mar 6, 2011
    Member:
    #52434
    Messages:
    403
    Gender:
    Male
    First Name:
    Lee
    Indialantic, FL
    Vehicle:
    '11 PreRunner SR5
    ^ What he said.

    When you pull the radio and look on the back, there are 4 multi-wire connectors and the antenna plug-in. Three connectors over from the driver's side is a 12-pin connector. The wire from that should also connect to the factory wiring loom (called a "Y" in most documentation), then run off to a small black box about 3"X3"X1". If they installed it per OEM instructions, that black box should be nylon tie-wrapped to the beam and wiring loom behind the headunit. But some people put it over by the glovebox (look around, it has to be there someplace or the iPod wouldn't work). Then of course there is the iPod plug wiring, and that's all there is.

    While I've not seen an Tacoma XM install, I presume you would get a box with a wire loom that also has a 12-pin connector with "Y". This would go back in in place of what you removed for the iPod.
     
To Top