1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

XM Presets gone??

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Goflight2, May 25, 2011.

  1. May 25, 2011 at 9:48 PM
    #1
    Goflight2

    Goflight2 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52555
    Messages:
    687
    Gender:
    Male
    First Name:
    Chris
    Southern Cal
    Vehicle:
    Supercharged 2011 4x4 LB
    TRD Supercharger Snug top SL Window Tint 5% rear, 35% front, 40% windshield Avid Off Road bolt on sliders Andres Toyota Horns Hard-wired Garmin Nav Weather Techs 5100's in front Rear TSB Bed Extender OEM Roofrack TRD Exhaust Ultra gauge 18" Monster XD's on Nitto Terra Grapplers
    I had the free 3 month trial on my 2011 DCLB and called to add the best of Sirius for free for the first 3 months. This morning, I got in the truck and it said it was updating. Then, Sirius quit working. XM still worked, but here is what is confusing...I cannot go from SAT 1 to SAT 2, 3. Only SAT 1, FM, AM, and AUX. XM is still active, but all of my presets from SAT 2 and 3 are gone, cannot even access them. Any thoughts? Is this what happens when your 3 months is up? It has been just about that.
     
  2. Feb 9, 2012 at 12:49 PM
    #2
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    15,780
    Gender:
    Male
    Az
    I know this is Old and I'm sure this is due to my 3 months being up. I have the same issues.. My question is, how long will the XM channels work for till those go away?
     
To Top