1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Yanking the sub - cover plates?

Discussion in 'Audio & Video' started by RainDodger, Jul 2, 2010.

  1. Jul 2, 2010 at 10:36 AM
    #1
    RainDodger

    RainDodger [OP] YGWYPF

    Joined:
    Nov 23, 2009
    Member:
    #26412
    Messages:
    363
    Gender:
    Male
    Great Northwest
    Vehicle:
    '09 Black, TRD Sport
    None yet! It's new!
    For those guys that have pulled out the silly factory sub-woofer... do you guys know if there are plastic blank-off plates available to cover the openings that are bound to be there, once I pull off the sub?

    I can't stand that thing. It's simply in the way all the time.

    Thanks.
     
  2. Jul 2, 2010 at 11:20 AM
    #2
    RainDodger

    RainDodger [OP] YGWYPF

    Joined:
    Nov 23, 2009
    Member:
    #26412
    Messages:
    363
    Gender:
    Male
    Great Northwest
    Vehicle:
    '09 Black, TRD Sport
    None yet! It's new!
    Yaaaaa!I just did a search and someone says the stock sound system doesn't work if you just unplug the sub! Can anyone confirm that before I yank it out and throw it as far as I can?
     
  3. Jul 4, 2010 at 1:55 PM
    #3
    RainDodger

    RainDodger [OP] YGWYPF

    Joined:
    Nov 23, 2009
    Member:
    #26412
    Messages:
    363
    Gender:
    Male
    Great Northwest
    Vehicle:
    '09 Black, TRD Sport
    None yet! It's new!
    Nobody knows if yanking the stock sub makes the radio inop? ('09 access cab with stock 6 disc head unit)
     
  4. Jul 5, 2010 at 9:49 AM
    #4
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,865
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    No idea, mine didn't have a sub. But I'd doubt it. No idea why the rest of it wouldn't work.
     
  5. Jul 5, 2010 at 9:50 AM
    #5
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,865
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    Try it and report back. If it doesn't work put it back in.
     
  6. Jul 6, 2010 at 10:36 AM
    #6
    RainDodger

    RainDodger [OP] YGWYPF

    Joined:
    Nov 23, 2009
    Member:
    #26412
    Messages:
    363
    Gender:
    Male
    Great Northwest
    Vehicle:
    '09 Black, TRD Sport
    None yet! It's new!
    Looks like I'll have to. Pulling out the sub is a pain in the butt. I'll see if I can unplug it without pulling it out. I'm gonna be bummed if it kills the radio by just unplugging it.
     
To Top