1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Yellowish exhaust tip after install..

Discussion in '1st Gen. Tacomas (1995-2004)' started by Texasdynaryder, Nov 28, 2011.

  1. Nov 28, 2011 at 7:38 AM
    #1
    Texasdynaryder

    Texasdynaryder [OP] Well-Known Member

    Joined:
    Oct 28, 2011
    Member:
    #66058
    Messages:
    407
    Gender:
    Male
    First Name:
    Chance
    Paris, Tx
    OME Nitrocharger OME Dakars All the other small goodies
    Recently put magnaflow catback and kn intake system on the ol yota... Runs great and prolly has just a smidgen better fuel mpg.... 18.2 to be exact.. But the tip turned from chrome to a touch yellow. Seafoamed her on friday then changed oil. So I just now noticed at work?? any ideas or normal?
     
  2. Nov 28, 2011 at 7:43 AM
    #2
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,997
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    They do that. Heat + being new. Whip out the ol' can o' metal polish.
     
  3. Nov 28, 2011 at 7:48 AM
    #3
    Texasdynaryder

    Texasdynaryder [OP] Well-Known Member

    Joined:
    Oct 28, 2011
    Member:
    #66058
    Messages:
    407
    Gender:
    Male
    First Name:
    Chance
    Paris, Tx
    OME Nitrocharger OME Dakars All the other small goodies
    Sweet... I know its a completely different animal than a harley butt if your pipes turn its usually a air/fuel mixture... But simple enough for this guy
     
  4. Nov 28, 2011 at 8:12 AM
    #4
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,997
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    Mine did that on my Lexus. That car is hardly driven and is maintained by this place in SoCal that is mainly for executive owned Lexus vehicles (well lahhh tee dah!) :rolleyes:. Plus the car is so picky with it's computerized doo dads and sensors, that if it's off just one iota the car freaks out. As time goes on, it won't yellow as much.

    I think you should be okay. :)
     
To Top