1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

youtube down?

Discussion in 'Off-Topic Discussion' started by neontrail, Jul 6, 2009.

  1. Jul 6, 2009 at 7:06 PM
    #1
    neontrail

    neontrail [OP] ✈ ✈ ✈ ✈ ✈ ✈ ✈

    Joined:
    Apr 9, 2008
    Member:
    #5844
    Messages:
    10,128
    Gender:
    Male
    Idaho
    Vehicle:
    2004 NISSAN XTERRA XE/SE
    De-badged, Tint 20%, Blue 48 LED dome-light, .......
    i havent been able to open/load the site for a while now...
    http://www.youtube.com/
    anyone else having trouble?
     
  2. Jul 6, 2009 at 7:08 PM
    #2
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    Mine says we are performing maintenance and will be back 100% in a bit.
     
  3. Jul 6, 2009 at 7:11 PM
    #3
    neontrail

    neontrail [OP] ✈ ✈ ✈ ✈ ✈ ✈ ✈

    Joined:
    Apr 9, 2008
    Member:
    #5844
    Messages:
    10,128
    Gender:
    Male
    Idaho
    Vehicle:
    2004 NISSAN XTERRA XE/SE
    De-badged, Tint 20%, Blue 48 LED dome-light, .......
    here is what I get... LOL, nothing but white screen

    youtT.jpg
     
  4. Jul 6, 2009 at 7:56 PM
    #4
    neontrail

    neontrail [OP] ✈ ✈ ✈ ✈ ✈ ✈ ✈

    Joined:
    Apr 9, 2008
    Member:
    #5844
    Messages:
    10,128
    Gender:
    Male
    Idaho
    Vehicle:
    2004 NISSAN XTERRA XE/SE
    De-badged, Tint 20%, Blue 48 LED dome-light, .......
    still no workie... thats about 3 hours now
     
  5. Jul 6, 2009 at 7:57 PM
    #5
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,052
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    Mine works.
     
  6. Jul 6, 2009 at 7:58 PM
    #6
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,052
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
  7. Jul 6, 2009 at 8:00 PM
    #7
    Incognito

    Incognito μολὼν λαβέ

    Joined:
    May 25, 2009
    Member:
    #17626
    Messages:
    13,625
    Gender:
    Male
    First Name:
    Colton
    VA
    Vehicle:
    2012 Pyrite AC TRD OR
    See Build thread
    Mine works fine. :der: :p
     
To Top