1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Z120BT and JBL Wiring

Discussion in 'Audio & Video' started by gcancilla, Aug 24, 2010.

  1. Aug 24, 2010 at 7:55 PM

    gcancilla [OP] Active Member

    Aug 18, 2010
    I am in the process of installing a pioneer z120bt into a 2010 tacoma double cab with JBL sound. I have the TA07SR and am trying to get the wiring squared away but need a little help.

    On the TA07SR I have the red, yellow, black (cut off factory fork and butt splice to TA07SR black) and blue/white wires connected to the corresponding colors coming from the z120bt (i hope I am right that far). I also have a blue, orange and orange/black wire coming from the TA07SR which I am assuming is not used for anything and should just be taped off?

    The remaining wires that I have from the Z120bt are as follows

    1. 8 speaker wires, which I am assuming I do not use since I am using the RCA inputs from the harness? (these wires are White, Gray, White/Black, Gray/Black, Green, Green/Black, Violet, Violet/Black) -

    2. Pink Wire (Car Speed Signal Input) - What do I connect this to?

    3. Light Green Wire (Parking Break Sensor) - What do I connect this to?

    4. Violet/White (Reverse Gear Signal Sensor) - What do I connect this to? And yes I do have a backup cam installed.

    5. Orange/White (Lighting Switch Terminal) - What do I connect this to?

    Thanks so much in advance for the help. These forums are very helpful.
To Top