Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Where in the world is the compass sensor???

Reply
 
Thread Tools Search this Thread
Old 09-08-2011, 12:07 PM   #1
mme [OP] mme is offline
Junior Member
mme is on a distinguished road
Air Force: GA ANG
Name: Mary
Joined: Sep 2011, #63123
Location: Ruston, Louisiana
Gender: Female
Posts: 11
mme's Tacoma Gallery
Where in the world is the compass sensor???

Hi, I'm new here. I love my 07 Tacoma but I'm p.o.'d right now because the temp/compass display no longer works as of just a few days ago. I saw a lot of threads here about how to fix but I'm wondering where the heck is the actual sensor? The manual says it's supposed to be on the roof but there is nothing there and no evidence that anything was ever there. I just cannot remember ever noticing it. Could it have popped off?
  Reply With Quote
Old 09-08-2011, 04:46 PM   #2
DDD DDD is offline
Shine bright like a hymen
DDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shed
 
DDD's Avatar
Name: Derek
Joined: Mar 2009, #14416
Location: Santa Clarita, CA
Age: 92
Gender: Male
Posts: 2,106
DDD's Tacoma Gallery
If the display no longer works then you have to re-solder the 510 resistor.

The temp sensor is on the front grill near the radiator, the compass sensor is just a small chip on the circuit board near the display.
  Reply With Quote
Old 09-08-2011, 04:51 PM   #3
Senior Member
humphrey242 is on a distinguished road
 
humphrey242's Avatar
Name: Garrett
Joined: Aug 2011, #61333
Location: Sweet home Alabama
Gender: Male
Posts: 153
humphrey242's Tacoma Gallery
I re did mine today and like stated, it worked like a charm!!! That tiny little 510 resistor can make all the difference.
  Reply With Quote
Old 09-09-2011, 06:15 AM   #4
mme [OP] mme is offline
Junior Member
mme is on a distinguished road
Air Force: GA ANG
Name: Mary
Joined: Sep 2011, #63123
Location: Ruston, Louisiana
Gender: Female
Posts: 11
mme's Tacoma Gallery
So be it then. I'll get after it. Thanks a million.
  Reply With Quote
Old 09-13-2011, 06:29 AM   #5
mme [OP] mme is offline
Junior Member
mme is on a distinguished road
Air Force: GA ANG
Name: Mary
Joined: Sep 2011, #63123
Location: Ruston, Louisiana
Gender: Female
Posts: 11
mme's Tacoma Gallery
Oh my! So I got this thing off and found the 510 resistors. They are so tiny! How can I tell if they need re-soldering? Nothing appears burnt at all. My husband's co-worker volunteered to do the soldering (since he has the equipment and we don't) but I can't imagine getting solder in that tiny space. Any tips would be appreciated.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed for a live reading of rear o2 sensor (bank 1 sensor 2) geoff06 Technical Chat 7 11-30-2011 04:57 AM
Compass Sensor Fix - What Next? mme 2nd Gen. Tacomas 5 09-14-2011 02:11 PM
05-08 temp/compass console w/sensor Sideways Buy / Sell / Trade 16 12-04-2010 09:16 PM
99 Tacoma 4x4 O2 Sensor Bank1 Sensor 2 GASKET?? vapovick 4 Cylinder 2 08-17-2010 05:04 PM
3.4 coil packs, rear O2 sensor, water temp sensor glassdoc Buy / Sell / Trade 6 01-28-2009 06:51 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.