1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

“Windshield Wind Noise”

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Rammstein, Dec 11, 2008.

  1. Dec 11, 2008 at 10:07 PM
    #1
    Rammstein

    Rammstein [OP] Well-Known Member

    Joined:
    Oct 11, 2007
    Member:
    #3009
    Messages:
    47
    Gender:
    Male
    San Diego
    Vehicle:
    2007 4x4 SR5 TRD Off-Road
    K&N Intake System, TSB Rear Suspension, TRD Cat-Back Exhaust Avid Off-Road Light Bar Toyota After-Market Skid Plate
    So my truck does that wind whistling thing at high speeds (I am not just talking 100, it will make the noise at 65-70). I had an 05 that did the whistling noise and I upgraded to a 07 4x4 and that truck now has just started to make the same noise. I am less then pleased that it does the exact same thing. I know there is a TSB for it, but I was curious if anyone has actually taken their truck in had the TSB performed and then no longer experience the problem. The reason I ask is because they could never solve the problem on my old truck, the 05, and I don’t really want to spend a Saturday at the dealership unless they can fix the problem.
     
  2. Dec 11, 2008 at 10:13 PM
    #2
    jolayiv

    jolayiv Carolina Alliance

    Joined:
    Aug 25, 2008
    Member:
    #8757
    Messages:
    1,131
    Gender:
    Male
    First Name:
    Jim
    New Bern NC
    Vehicle:
    07 DC TRD 4x4 Off-Road
    Revenge-Fab Sliders, AVS Vent Guards, Rear TSB, Hose clamp MOD, Locker MOD, Flowmaster 40 Series Delta Flow, Midland Radio, Wilson 1000 antenna, Rear Diff breather MOD, Weathertech liners, Maglite mount, Bed Divider, LEER 100XR, Pop&Lock
    I have heard folks say on here they have had the problem and had it fixed by the TSB. Take it in and get it fixed. Worst case it doesn't fix it.
     
  3. Dec 11, 2008 at 10:13 PM
    #3
    MsTRD

    MsTRD hell yes i love my truck

    Joined:
    Sep 15, 2008
    Member:
    #9244
    Messages:
    3,362
    Gender:
    Female
    First Name:
    Samantha
    Rohnert Park, CA
    Vehicle:
    06 White Prerunner TRD Sport
    i have this problem with my 05. wish i was still under warranty :(
     
  4. Dec 11, 2008 at 10:22 PM
    #4
    Fluffymonkey

    Fluffymonkey Token

    Joined:
    Jul 14, 2008
    Member:
    #7932
    Messages:
    2,177
    Gender:
    Male
    First Name:
    Matt
    College Station, TX/ Lawrence, KS
    Vehicle:
    2013 Trd Sport DC, 07 DC sr5
    2007: Avid sliders, 30% front tint, Truxedo low-pro qt tonneu cover, aero turbine 2525 muffler w/ 8'' tip, AR25 Resonator, 16x8 Dick Cepek DC-1 w/ 265/75 Goodyear Wrangler Duratracs, 2010 headlights, ome 884 coils with .5'' top plate spacer, OME sport front shocks, blisten 5100s rear, 2'' aal, locking gas cap, LR ucas, Viper 2-way remote start, afe drop in filter, Rocky locking bike mounts, gear chest, scanguage, pop n lock tailgate lock 2013: most things transferred over from my 07, 5100s @ .85 + eibachs, wheelers progressive aal w/ overload
    I'm about to take mine in for the same reason :(
     
  5. Dec 12, 2008 at 3:19 PM
    #5
    TacoTurd

    TacoTurd Defying Alliances since 2007

    Joined:
    Jul 19, 2007
    Member:
    #2160
    Messages:
    317
    Central Texas
    Vehicle:
    07 PreRunner TRD Sport
    TRD Exhaust, TRD CAI, Bull Bar, PIAA lights, Passport, Bed Mat, UWS Toolbox, Hood Struts, Rear TSB, TRD/Okole Seat Covers, Hellwig Rear Sway Bar, Burned Carpet, Nasty Dent in Roof
    its the lip of the upper windshield seal. heard it on one I test drove. sounds like a duck call with nitrous injection. LOUD buzz.
     
  6. Dec 12, 2008 at 3:39 PM
    #6
    Basshunter

    Basshunter Idaho

    Joined:
    Jul 17, 2007
    Member:
    #2122
    Messages:
    10
    Gender:
    Male
    Had the same noise when mine was new.Took it in and the Dealer performed the TSB and the noise is gone.They reseal the rubber w/s moulding.You can look up the TSB in this website and see what is involved.
     
  7. Dec 12, 2008 at 4:14 PM
    #7
    ChibbMD

    ChibbMD Well-Known Member

    Joined:
    Mar 27, 2008
    Member:
    #5567
    Messages:
    107
    Gender:
    Male
    Dallas, TX
    Vehicle:
    08 PreRunner Double Cab
    I had the dealer address the issue on my 07 and it was much much better, but it would still whistle if the wind caught it just right (or wrong from my perspective). I would still have it fixed if I had it to do over again.
     
  8. Dec 12, 2008 at 8:15 PM
    #8
    aww1970

    aww1970 Well-Known Member

    Joined:
    Sep 3, 2008
    Member:
    #8979
    Messages:
    217
    Gender:
    Male
    Vehicle:
    2009 Tacoma TRD Long Box
    there is a pinhole somewhere in the window seal. When I had a windshield replaced it happened. All they did is take the trim off and run a bead of sealant around the window- filling any voids and it cured it.
     
  9. Apr 11, 2009 at 1:36 PM
    #9
    JAG

    JAG Well-Known Member

    Joined:
    Oct 9, 2008
    Member:
    #9847
    Messages:
    1,753
    I am having this problem too. So could I just take the weatherstrip out and go around my windshield with a bead of clear window and door silicone?
     
  10. Apr 12, 2009 at 12:39 PM
    #10
    Rammstein

    Rammstein [OP] Well-Known Member

    Joined:
    Oct 11, 2007
    Member:
    #3009
    Messages:
    47
    Gender:
    Male
    San Diego
    Vehicle:
    2007 4x4 SR5 TRD Off-Road
    K&N Intake System, TSB Rear Suspension, TRD Cat-Back Exhaust Avid Off-Road Light Bar Toyota After-Market Skid Plate
    I actually just had the tsb done for a second time yesterday. The first time after the tsb there was no noticeable different. As of the second time around, the noise is for the most part gone. So I am curious what your results will be if you take the weatherstrip out and go around the windshield with silicone or some other sealer. If you get better results then the dealership, Ill have to do the same.
     
  11. Apr 12, 2009 at 12:48 PM
    #11
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,242
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod
    sign me up for this too lol
    05 makes the noise at around 70 (or less if the wind is right/wrong)
    when you go in for the TSB DO NOT say you go faster than the legal posted highway speeds. D-bag dealers will say oh too bad you're going too fast.But anyways, I need to fix it .
     
  12. Apr 12, 2009 at 8:20 PM
    #12
    sardog2111

    sardog2111 Well-Known Member

    Joined:
    Feb 10, 2008
    Member:
    #4678
    Messages:
    154
    Gender:
    Male
    AL
    Vehicle:
    05 silver streak DC, 5100, borla exhuast
    5100's, Volant Intake, Borla Exhaust. FJ wheels, Wet Okole's. HID's, Go Rhino Steps bars.
    I am on my third windshield on my 05 tacoma. To date it still does it the seal was replaced every time. I have no idea how to fix it and neither does the dealership or the glass place. I wish they would find a fix for it.
     
  13. Apr 12, 2009 at 8:36 PM
    #13
    SmootDog

    SmootDog Active Member

    Joined:
    Nov 2, 2008
    Member:
    #10431
    Messages:
    37
    Gender:
    Male
    Oklahoma
    Vehicle:
    2009 D-Cab TRD Sport 4x4
    My '06 did it from new, and still did it after a new windshield was installed. My '09 does it also, so I thought I was stuck dealing with it. I am just now aware that there is a TSB. I'll have to give it a try.

    BTW, mine is worst when going over 70 and there is a strong crosswind from the right side of the truck (south wind while driving east). Very loud. Very annoying.
     
  14. Apr 12, 2009 at 8:48 PM
    #14
    DriverSound

    DriverSound Señor Member

    Joined:
    Mar 29, 2009
    Member:
    #15329
    Messages:
    3,652
    Gender:
    Male
    SoCal
    Vehicle:
    15 DCSB OR 4x4 & 15 Mustang GTPP
    Too few to list. 10 4runner SR5 4x4- 09 Pre-Runner TRD-OR AC- 14 Prius Two- 08 xB
    I experienced this whistle a day ago. I was driving with my cousin in his 07 and heard the whistle at about 70-80 mph. We traded in his truck for an 09 and that truck didn't have any whistle at 70 mph. I have not experience the whistle in my truck which is also an 09.
     
  15. Apr 13, 2009 at 10:49 AM
    #15
    Fluffymonkey

    Fluffymonkey Token

    Joined:
    Jul 14, 2008
    Member:
    #7932
    Messages:
    2,177
    Gender:
    Male
    First Name:
    Matt
    College Station, TX/ Lawrence, KS
    Vehicle:
    2013 Trd Sport DC, 07 DC sr5
    2007: Avid sliders, 30% front tint, Truxedo low-pro qt tonneu cover, aero turbine 2525 muffler w/ 8'' tip, AR25 Resonator, 16x8 Dick Cepek DC-1 w/ 265/75 Goodyear Wrangler Duratracs, 2010 headlights, ome 884 coils with .5'' top plate spacer, OME sport front shocks, blisten 5100s rear, 2'' aal, locking gas cap, LR ucas, Viper 2-way remote start, afe drop in filter, Rocky locking bike mounts, gear chest, scanguage, pop n lock tailgate lock 2013: most things transferred over from my 07, 5100s @ .85 + eibachs, wheelers progressive aal w/ overload
    I took mine in to the dealer and they resealed it and problem fixed! That was in December and no noise since :)
     
  16. Mar 8, 2011 at 7:25 PM
    #16
    Sandhopper

    Sandhopper Well-Known Member

    Joined:
    Jan 12, 2011
    Member:
    #49161
    Messages:
    90
    Gender:
    Male
    My dealer sent me to a glass shop and they determined that the windshield is sealed. They were pointing to the weather stripping around the side windows... Sounds like I am giong to have to press the issue with the dealer since with the west TX wind this is going to drive me nuts! If I wanted a gazoo sound in my truck I would just let the kids bring theirs along for the ride, at least I can tell them to stop.
     
  17. Mar 8, 2011 at 7:44 PM
    #17
    05Moose

    05Moose Middle-Aged Member

    Joined:
    Jan 18, 2010
    Member:
    #29613
    Messages:
    2,535
    Gender:
    Male
    First Name:
    Jim
    In the snow (NorCal)
    Vehicle:
    '05 4x4 DC LB SR5 #8 (LSD, Tow Pkg)
    '05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s (.85), Owned: 12/3/04 Mods: Fog, Map/Dome Light, Illuminated 4wd Switch, Washable Cabin Air Filter
    Try this, when you're on the highway and the kazoo is going full blast, push out on the windshield behind the mirror. If it changes in pitch or disappears, you then know exactly where the problem is and can then point it out by example. Mine changed pitched when I did this, so hopefully yours will too.
     
  18. Mar 8, 2011 at 7:55 PM
    #18
    Sandhopper

    Sandhopper Well-Known Member

    Joined:
    Jan 12, 2011
    Member:
    #49161
    Messages:
    90
    Gender:
    Male

    Thanks for the idea, tried that and it didn't change the pitch at all. I even played with the driver’s window, up, down cracked, etc. I think once the window was lowered enough the wind noise from the window drowned out the whistle. Even tried (Don't try this at home folks!) opening the door while going down the highway. This seemed to work on the whistle but again, it probably just drowned out the sound. I was able to run my hand down the weather stripping on the side of the windshield and I could not feel any vibrations that would be causing this horrible sound. I really don't want the dealer gooping up the windshield with silicon unless they are sure it is the last resort.
     
  19. Apr 28, 2011 at 6:07 PM
    #19
    Claude LeChasseur

    Claude LeChasseur Active Member

    Joined:
    Apr 25, 2011
    Member:
    #55509
    Messages:
    27
    Gender:
    Male
    First Name:
    Claude
    Cantley, Quebec, Canada
    Vehicle:
    Tacoma 2011 4X4 Access 2.7L
    Hi, Just gat new 2011 Tacoma, and I had experienced winshield whisle noise, but only when there is strong win, I'm going to the dealer.

    Hope they fix it.
     
  20. Aug 23, 2011 at 7:41 PM
    #20
    4wheelin

    4wheelin Member

    Joined:
    Mar 21, 2011
    Member:
    #53440
    Messages:
    12
    Gender:
    Male
    Vehicle:
    2011 Tacoma 4x4
To Top