1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

03 4 cylinder noise

Discussion in '4 Cylinder' started by Trinimd, May 18, 2009.

  1. May 18, 2009 at 10:46 AM
    #1
    Trinimd

    Trinimd [OP] Member

    Joined:
    Jul 26, 2008
    Member:
    #8153
    Messages:
    17
    I noticed when I accelerate (only accelerate) I hear a taping sort of noise.
    From 0 to about 15mph
    I have 88,000 miles on it

    It's not the A/C, not the brakes, not steering not heat shield.

    I was told it could be a fuel injector?
     
  2. May 18, 2009 at 10:54 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,904
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    The Toyota engines are pretty noisey.....it could be a variety of things.
     
  3. May 18, 2009 at 11:10 AM
    #3
    Trinimd

    Trinimd [OP] Member

    Joined:
    Jul 26, 2008
    Member:
    #8153
    Messages:
    17
    It has never made this noise. I am certain it should not be making this noise.
     
  4. May 25, 2009 at 7:07 PM
    #4
    White-Lightning

    White-Lightning Well-Known Member

    Joined:
    May 5, 2009
    Member:
    #16847
    Messages:
    56
    Gender:
    Male
    Amherst, Va
    Vehicle:
    02 Tacoma 4cyl
    I used to hear a noise that sounded like tapping in my engine, but come to find out it was my transmission fluid dipstick tapping up against the motor, could be that
     
To Top