1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

03 4dr taco, trailer lights, no stop, no running lights

Discussion in '1st Gen. Tacomas (1995-2004)' started by Finalshot, Jul 16, 2011.

  1. Jul 16, 2011 at 12:27 PM
    #1
    Finalshot

    Finalshot [OP] Member

    Joined:
    Jul 16, 2011
    Member:
    #59983
    Messages:
    6
    Gender:
    Male
    Hello, I've read though all I can find about the taco trailer light issues and cant find one that addresses my issues . . . I dont have any running, or stop lights on my trailer, I have only turn signals. . . head lights on or off, still no breaks and no running lights, only turn makers.

    It is factory wired for tow. It has a four pole plug. I chased it back to a connector on the truck and tested the wires there, and the same thing, only turn signals so now i know the problem is in the truck for sure . . . brand new wires and lights on the trailer with a good ground too.

    Anyway, I checked all the fuses in both boxes, under the hood and under the steering wheel . . . all good . . . I found a black box behind the back seat, drivers side, it says converter on it but it does not look like it's meant to be opened and messed with. The 4 pair of trailer wires lead from the black box to the trailer plug. I assume that means this is the converter for the PU lights to trailer lights . . .

    My questions are, are there more fuses some place, or is the box blown? And if the box is blown is there anyway to fix it or does it require a replacement? I'm assuming my entire problem lies within this small black box called a converter. . ? Any thoughts?
     
  2. Jul 17, 2011 at 2:17 PM
    #2
    Finalshot

    Finalshot [OP] Member

    Joined:
    Jul 16, 2011
    Member:
    #59983
    Messages:
    6
    Gender:
    Male
    I wonder if the converter box is junk? I could not find any fuses for the trailer light wiring. . .

    Can anyone shed any light on the factory tow wiring on the 03 taco? I was thinking that i may just have to replace that black converter box that's behind the left rear passenger seat.

    Thank you,

    Tony
     
  3. Jul 17, 2011 at 2:49 PM
    #3
    bowyer2002

    bowyer2002 always tinkering

    Joined:
    Sep 4, 2009
    Member:
    #22295
    Messages:
    391
    Gender:
    Male
    NE Missouri
    Vehicle:
    01 Taco SR5 D-cab 4WD
    OME 882s, OME shocks all around and OME Dakar spring packs, ARB, Warn 8000, ARE shell, Custom rear bumper w/ reciever, 5-235/80R17 Cooper Discoverer ST MAXX on FJ wheels, grey wire mod, Hi-Lift, Hellas, Red-Line hood lifters, Scion radio, sliders, Safari snorkel & LED Ditch lights on CBI mounts.
    Box sounds bad, is yours a 4 pin or 5 pin?
    For what a box costs and the time it takes to install it (1hr +/- )
    I'd get a new box.
    Just my .02
    Good luck!
     
  4. Jul 17, 2011 at 3:37 PM
    #4
    Finalshot

    Finalshot [OP] Member

    Joined:
    Jul 16, 2011
    Member:
    #59983
    Messages:
    6
    Gender:
    Male
    it's a 5 pin. the four wires come out of the box and go directly to a connector near the rear spare tire and the pigtail (4 pin connector) is connected to it and mounted to the pickup. It worked fine for years till i shorted out a set of magnetic lights while i was towing a boat home. the line got cut by a piece of steal on in the boat and I think that it shorted out, but no other fuses were harmed .. . . I wonder why there are no fuses in that trailer system, seems like a no brainer to me . . .

    Thanks for the help bowyer . . .
     
  5. Jul 23, 2011 at 3:11 PM
    #5
    lb1914

    lb1914 New Member

    Joined:
    Jan 10, 2009
    Member:
    #12460
    Messages:
    2
    Gender:
    Male
    Bremerton, WA
    Vehicle:
    04 Dub Cab 4x4
    My 04 has fuses below that converter box in little black holders.
     
To Top