1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

05 cranks but wont fire

Discussion in '2nd Gen. Tacomas (2005-2015)' started by LjHarp, Jan 4, 2011.

  1. Jan 4, 2011 at 9:14 AM
    #1
    LjHarp

    LjHarp [OP] Well-Known Member

    Joined:
    Apr 29, 2009
    Member:
    #16568
    Messages:
    58
    Gender:
    Male
    Reno, NV
    Vehicle:
    05 SR5 SWB 4x4 2.5 REVTEK lift
    2.5 inch REVTEK lift.
    I tried the search but couldnt come up with anything...

    did all the trouble shooting i could and found out that my injectors are not poping. i found that out because i trouble shot the fuel pump and fuel pressure. and then hooked up a test light to the injector and nothing... I dont have the up to date program to get a code from the code reader.

    the mechainc that was helping me said it was most likly my cam or crank shaft position sensor is their another likly cause?

    the situation was it started great in the morning drove to work parked and when i got off work i went to start it and I got nothing but it cranking but not fireing

    thanks in advance for any help
     
  2. Jan 4, 2011 at 10:02 AM
    #2
    Akron1

    Akron1 Member

    Joined:
    Aug 23, 2009
    Member:
    #21623
    Messages:
    17
    Gender:
    Male
    First Name:
    David
    Ohio
    Vehicle:
    06 V6 SR5 4X4 TRD Sport
    No mods yet
    Sounds like the security system to me. My sister had this problem with her Corolla. She went and had a steel key cut to fit her car. It unlocked the doors and turned the ignition just fine. The engine would crank just like you describe, but it wouldn't fire for anything. She put the original key with the radio chip in and it fired right up. I'd check that system before I went around messing with cams.
     
  3. Jan 5, 2011 at 10:40 PM
    #3
    LjHarp

    LjHarp [OP] Well-Known Member

    Joined:
    Apr 29, 2009
    Member:
    #16568
    Messages:
    58
    Gender:
    Male
    Reno, NV
    Vehicle:
    05 SR5 SWB 4x4 2.5 REVTEK lift
    2.5 inch REVTEK lift.
    ^^ dude I can not thank you enough.. I cut all the plastic off the vallet key because my dog chewed it up and I needed a place to put it on my ring which removed the security chip im guessing and well found my other set of keys and if fired right up.... you just saved me a ton of time and headachs thank you again
     
  4. Jan 5, 2011 at 10:57 PM
    #4
    builthatch

    builthatch MiG-21 superfan

    Joined:
    Nov 25, 2010
    Member:
    #46713
    Messages:
    548
    Gender:
    Male
    First Name:
    Tony Mandarich
    near the ocean, NJ
    Vehicle:
    '11 SSM SR5 6 speed 4x4
    Hella DOT wattage high performance 9003 headlight bulbs, Optilux by Hella XY h10 fog light bulbs, Suntek HP50 tint, AFE Stage II Si intake
    fantastic resolution! great job Akron1.
     
  5. Jan 5, 2011 at 10:59 PM
    #5
    BAMFTACO

    BAMFTACO Pabst Blue Ribbon on ice

    Joined:
    Feb 3, 2010
    Member:
    #30639
    Messages:
    9,732
    Gender:
    Male
    First Name:
    JUAN
    Malibu, CA
    Vehicle:
    Taco
    Lift- stock suspension with light racing uppers,tc coil bucket gusset, timbern bumps ,defined extended shackles with shackle brace. Armor- custom tube bumper, kr fab rear bumper,trail gear wiy 78 in sliders Performance-intake manifold spacer, vibrant resonator Random stuff- kenwood head unit,b&m t shifter, hood bug deflector.
    I hate that chip in the key my dog chewed up my key too and now I only have one set of keys and the dealership they over charge you to get a new key freakin gay
     
  6. Jan 5, 2011 at 11:10 PM
    #6
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    You are lucky the ECU didn't lock you out. After sever tries with a key without a chip the ECU will lock up and even using the proper key won't work. At that point it is time to visit your local dealer.
     
  7. Jan 5, 2011 at 11:21 PM
    #7
    chilidogrc

    chilidogrc Play stupid games, win stupid prizes

    Joined:
    Aug 22, 2009
    Member:
    #21561
    Messages:
    2,546
    Gender:
    Male
    First Name:
    Rodrigo
    San Diego
    Vehicle:
    05 AC Sport 4x4
    King RR Coilovers, FM 40, Allpro rear bumper, OME Dakar leafs, rear 5100's, Snugtop Rebel shell, Treadwright tires, Allpro apex front plate bumper, triple hella 700's, Blacked out headlights, CF hood, weathertech floor mats
    Pos rep for this guy! :woot:
     
  8. Jan 6, 2011 at 5:37 AM
    #8
    Akron1

    Akron1 Member

    Joined:
    Aug 23, 2009
    Member:
    #21623
    Messages:
    17
    Gender:
    Male
    First Name:
    David
    Ohio
    Vehicle:
    06 V6 SR5 4X4 TRD Sport
    No mods yet
    Glad it was that simple. :)
     
To Top