1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

06 factory JBL CD Player Tripping

Discussion in '2nd Gen. Tacomas' started by NoMallCrawlTaco, Jan 9, 2011.

  1. Jan 9, 2011 at 8:17 AM
    #1
    NoMallCrawlTaco

    NoMallCrawlTaco [OP] © "HELL FUCK YEAH!" © COPYRIGHT FOR MY PROTECTION!

    Joined:
    Dec 7, 2010
    Member:
    #47315
    Messages:
    422
    Gender:
    Male
    Arizona
    4" Camburgs Icon AAL 3 Pac BLHM Tacoshi Grill More to come...
    My MULTI disc cd player is tripping.

    Won't eject,
    won't allow new discs,
    at start up cycles all the disc,
    show discs in player
    and it won't play,

    anyone care to take a gander!?
     
  2. Jan 10, 2011 at 2:16 PM
    #2
    Wattapunk

    Wattapunk Stay lifted my friends !

    Joined:
    Jan 26, 2010
    Member:
    #30098
    Messages:
    1,432
    Gender:
    Male
    First Name:
    Uncle K
    TX
    Vehicle:
    2005 Dbl Cab LB 4x4 TRD
    Toytec CO's, IRONMAN rear leaf pack, All pro front bumper, Body Armor rear bumper, BA steps MB TKO's w/285/75/16 Terra Grapplers, Bakflip tonneau cover, autopage remote start alarm, Ultragauge
    Sounds like it has maxed out its lifespan. Better to just upgrade to aftermarket, especially after 5-6 yrs of daily use. You can try unplugging the harnesses for 2-3 mins then plugging it back in. Sometimes that resets the radio and fixes the problem. GL.
     
  3. Jan 10, 2011 at 2:31 PM
    #3
    NoMallCrawlTaco

    NoMallCrawlTaco [OP] © "HELL FUCK YEAH!" © COPYRIGHT FOR MY PROTECTION!

    Joined:
    Dec 7, 2010
    Member:
    #47315
    Messages:
    422
    Gender:
    Male
    Arizona
    4" Camburgs Icon AAL 3 Pac BLHM Tacoshi Grill More to come...
    Thanks, I will give that a shot...
     
  4. Jan 10, 2011 at 2:39 PM
    #4
    Grande

    Grande Well-Known Member

    Joined:
    Aug 3, 2010
    Member:
    #41153
    Messages:
    922
    First Name:
    John
    Victorville, CA
    Vehicle:
    Thomas, The little truck that could
    Painted badges. Bedlined grille, wheels and lower valence. Billies 5100 @.85 up front. Dodger Jack Ball Mod. Custom trail damaged rear bumper (for the time being). Lil LED light bar on grill. Hard-wired Radar Det. Custom Projector fog lights, Anytime Fog Mod, HIDS, White LED accent lighting on a Single post double toggle swicht, so they light up wit my door/dome light, or always on, or never on. LED map and dome lights.
    i hav almost the same problem...

    when i insert a cd it will just keep spinning around in there, then it spits it back out, takes serveral time to work....

    one day i was driving and trying to put a cd in, and it was giving me trouble, then i hit a lil pot hole then it started playing......

    i was so confused....

    then i realized i just need to give it a lil love tap when it gives me trouble, rights above where the cd enters, a lil tap, then it starts playing....

    works like a charm

    eventually im gona go aftermarket setup, but it works fine for now
     
To Top