1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

07 stuck in 4WD low

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Adirondacjack, Jul 24, 2010.

  1. Jul 24, 2010 at 4:32 AM
    #1
    Adirondacjack

    Adirondacjack [OP] Well-Known Member

    Joined:
    Jul 14, 2010
    Member:
    #40185
    Messages:
    65
    Gender:
    Male
    First Name:
    john
    Stratford, NY
    Vehicle:
    07 4 by4
    off road, tow package
    Got stuck and put my truck in 4wd low, and now it won't come out. Anybody got anything I should try? Finally got it out, trying over and over,,,thanks guys!!!!!!!!!!!!!!!!
     
  2. Jul 24, 2010 at 5:07 AM
    #2
    Trap

    Trap Well-Known Member

    Joined:
    May 26, 2010
    Member:
    #37878
    Messages:
    901
    Gender:
    Male
    Vehicle:
    Indego Ink TRD OR
    Electric Tail Gate Lock, EZ Down + Cable Mod, Galvanized Underbody, DK 9000, CloudRider SS Grill insert. BakFlip HD, Cabin Air Filter mod, Alarm, Zero Rust !
    Check the manual. It has ideas to try. No use posting them here. Try what they say first. Remember under 2km a hour to shift it out.
     
  3. Jul 24, 2010 at 7:15 AM
    #3
    wlmuncy

    wlmuncy Well-Known Member

    Joined:
    Mar 9, 2010
    Member:
    #32838
    Messages:
    781
    Gender:
    Male
    First Name:
    William
    Knoxville, TN
    Vehicle:
    2007 Double Cab Manual 4*4
    What did you do to get it out, so if anyone else has your problem they can try the same thing.
     
  4. Nov 27, 2012 at 4:01 PM
    #4
    SGT Taco

    SGT Taco Disco Disco...

    Joined:
    Aug 10, 2010
    Member:
    #41503
    Messages:
    1,103
    Gender:
    Male
    First Name:
    Scott
    Rio Rancho Nm.
    Vehicle:
    R.I.P. 2007 TRD... Now a Land Rover Disco II
    Wife rolled it 3x mod...
    FYI: was doing some wheeling today and when I tried to switch out of 4lo it just beeped at me... tried everything I could think of, ended up driving it all the way home in 4lo.

    Also, I could not get it out of park without pushing in the little button, the gear selector indicator on the dash was not showing anything, and my turn signals were not working.

    As it turns out the IG1 fuse under the dash(#32) blew. It is for the Back-up lights, air conditioning system, passenger airbag manual on-off switch, and SHIFT LOCK SYSTEM.

    What happened is I must have shorted out the back-up light circuit at the already broken trailer harness when I dragged it on a nice drop-off.

    I hope this helps someone out of a jam... Driving home in 4LO for 10 miles sucked!
     
  5. Nov 27, 2012 at 4:04 PM
    #5
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    9,932
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Cibie Halogen. Bilstein 5100s Ride Rite Air Bags
To Top