1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

07 Tacoma problem!!!!!!!!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Redlands Davis, Dec 25, 2008.

  1. Dec 25, 2008 at 8:21 AM
    #1
    Redlands Davis

    Redlands Davis [OP] New Member

    Joined:
    Dec 25, 2008
    Member:
    #11877
    Messages:
    2
    Gender:
    Male
    Redlands California
    Vehicle:
    07 Toyota Tacoma
    Recently, after my 15,000 mile service; I have noticed that when I make a complete stop at a stop sign or light; I get a little jerk forward from time to time. I called the dealer/ service advisor and he said that it is common among Tacoma's and Tundra's. I felt kind of odd about the word "common" since this is an unusual jerk after my completed stop. He then told me that it is a "slip" in the diferential to the drive shaft. Hmmmmmmmmm?
    I am curious if anyone else noticed this problem and how was it fixed? The service advisor definatly described it right though; it feels just like somebody gave me a little bump from behind.
     
  2. Dec 25, 2008 at 8:22 AM
    #2
    tdm156

    tdm156 Well-Known Member

    Joined:
    Apr 24, 2008
    Member:
    #6166
    Messages:
    590
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    2009 DC 4x4 SR5**Sold
    I have that happening on my 09 and service didnt seem to feel that was a problem at all. The first couple of times it did it I thought someone bumped me from behind.
     
  3. Dec 25, 2008 at 8:26 AM
    #3
    Redlands Davis

    Redlands Davis [OP] New Member

    Joined:
    Dec 25, 2008
    Member:
    #11877
    Messages:
    2
    Gender:
    Male
    Redlands California
    Vehicle:
    07 Toyota Tacoma
    My service advisor acted the same way. Like I said he said it was common. Well it is not a feeling that I want to put up with. He said that when I bring it in tomorrow Friday; they will pack the drive shaft full of grease and it should take care of the problem. I sure hope so. That is just not a normal feeling.
     
  4. Dec 25, 2008 at 8:59 AM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    There are many causes for this, which are normal. If the truck is an automatic, it could be the truck shifting into first gear after comming to a stop. It can also be "axel wrap". Do a quick search for it and see if the symptims apply to your truck.
     
  5. Dec 25, 2008 at 9:22 AM
    #5
    Packman73

    Packman73 ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,372
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    Mine does it too. I never thought much about it.
     
  6. Dec 25, 2008 at 9:30 AM
    #6
    trdracing5

    trdracing5 Well-Known Member

    Joined:
    Dec 23, 2007
    Member:
    #3944
    Messages:
    819
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    1995 Tacoma 4X4
    ARE Impulse Shell, BFG AT KO's
    I have a 2006 and I swear that mine seems to do the same exact thing!
     
  7. Dec 25, 2008 at 9:34 AM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Axel wrap is normal.
     
  8. Dec 25, 2008 at 9:35 AM
    #8
    surfsupl

    surfsupl Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    I have had this happen also. Mine happened at a drive through. When it happened their was someone crossing in front of my truck. Needless to say it scared the sh%t out of him! :eek:
     
  9. Dec 25, 2008 at 7:04 PM
    #9
    w8n4mud

    w8n4mud There's a mod for that!

    Joined:
    May 23, 2008
    Member:
    #6831
    Messages:
    6,204
    Gender:
    Male
    First Name:
    Albert
    San Diego, CA
    Vehicle:
    2015 Subaru WRX
    Bilsteins 5100's (Front & Rear), GrillCraft, Line-X'ed Skid Plate & Bumper Valence, Blacked out hood scoop, Avid Light Bar and much more.
    To this day I strongly believe that little bump will be something larger later. I feel it almost everyday and always look in my rear view mirror (Just in case). I'm beginning to hate it.
     
  10. Dec 25, 2008 at 7:10 PM
    #10
    Packman73

    Packman73 ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,372
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    Ha, the first time I felt it, I thought someone had bumped my back bumper.
     
  11. Dec 25, 2008 at 7:16 PM
    #11
    OU812

    OU812 ban the term murdered out

    Joined:
    Aug 1, 2008
    Member:
    #8264
    Messages:
    2,653
    Gender:
    Male
    First Name:
    danusa
    Kilroy was here
    Vehicle:
    13 DblCab LB 4X4
    Nothing yet, brand new!
    Do a search on this. It's pretty common on our trucks.
    I had the same thing occurring on mine. After I serviced the transmission it went away completely. Come to find out the factory didn't have the transmission fluid filled to proper level. problem solved.. :cool:
     
  12. Dec 25, 2008 at 7:20 PM
    #12
    SteelCity

    SteelCity Wherever I May Roam

    Joined:
    Dec 20, 2007
    Member:
    #3921
    Messages:
    210
    Gender:
    Male
    Charleston, SC
    Vehicle:
    06 Radiant Rd DC LB PreRunner SR5 V6
    Optima Red/Stinger Terms, DT Headers, Empire O2 sim, Bluetooth, USASpec PA12TOY, Redline Struts, Extang Tonneu, OEM Bed Mat/front Skid/Roof Rack, Grillcraft Grille, Susp TSB, Toytec 1/2" front spacers, Raammat/Ensolite, Sony GTs, Curt Hitch, Tranny cooler, Wet Okoles, AFE Pro-Dry Drop in, Muth Sig Mirrors, Temp/Comp RVM, Silverstar HLs/Fogs, Royal Purple Diff/PS Fluid, Detroit Truetrac LSD, Hellwig rear sway bar, SG II, Filter Mag, 265/75/16 Nitto TGs
    I doubt it is a "slip" in the differential since I had my diff replaced with a Detroit Truetrac and my truck still does it.
     
  13. Dec 25, 2008 at 7:32 PM
    #13
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,837
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
    Well, we haven't had one of these "lurch" threads in about 20 minutes so I guess we're due.

     
  14. Dec 25, 2008 at 7:36 PM
    #14
    Packman73

    Packman73 ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,372
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    Sorry to bore you.
     
  15. Dec 25, 2008 at 8:30 PM
    #15
    J4RR

    J4RR Well-Known Member

    Joined:
    Dec 19, 2007
    Member:
    #3907
    Messages:
    408
    Gender:
    Male
    The OC
    Vehicle:
    07 DC LB TRD SPORT 4X4
    My 01 taco used to do it, my 07 does it and so does my 05 4runner, it's the famous "toyota lurch".
     
  16. Dec 25, 2008 at 8:40 PM
    #16
    nighthawk87

    nighthawk87 Well-Known Member

    Joined:
    Aug 9, 2008
    Member:
    #8434
    Messages:
    1,023
    It is your center support (carrier) bearing for the two piece drive shaft. I had it forever and after going to 5 different dealers I took care of one (with donuts) and was able to get the driveshaft replaced....problems gone.

    Now if only I could find a fix for the vibration on deaccerlation that so many have around 30-20 I would love this truck like my left nut.
     
  17. Dec 25, 2008 at 8:47 PM
    #17
    Marioso

    Marioso El Pitufo

    Joined:
    May 22, 2008
    Member:
    #6790
    Messages:
    3,233
    Gender:
    Male
    San diego Ca
    Vehicle:
    05 debadged trd sport
    2.5 FRONT LIFT, DEBADGED, TRD OFF ROAD WHEELS, RUGGED TRAILS
    im working in redlands right now cetris high school brand new off of san bernadino ave off the 10
     
To Top