1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

'08 5spd Auto Trans issues anyone?

Discussion in 'Technical Chat' started by LDrider, Dec 19, 2007.

  1. Dec 19, 2007 at 4:42 PM
    #1
    LDrider

    LDrider [OP] Active Member

    Joined:
    Dec 19, 2007
    Member:
    #3913
    Messages:
    44
    Gender:
    Male
    Maine
    Vehicle:
    Ford F150
    I picked up my new truck about two weeks ago (08 access cab/v6/auto, 4x4) and noticed that once in awhile after I have come to a complete stop (say, for a red light) my auto trans seems to shift or lurch into another gear. It has happened about half a dozen times. Yesterday, it happened and I actually looked into my rear mirrors because it felt exactly like someone had tapped my rear bumper. The truck sorta jerks forward for a second an the trans sounds and feels like it is finally shifting into first gear...any thoughts besides having the dealer check it out? TIA
     
  2. Dec 19, 2007 at 4:45 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    there was a tsb for the infamous "lurch" on some of the 05 and 06's i believe. check with the dealer and see what they say.....and dont let them tell you that its normal, as it really isnt normal at all. hopefully they will take care of it for you. i think it was a case of the transmission fluid being too low. hope you get everything straightened out soon.
     
  3. Dec 19, 2007 at 4:57 PM
    #3
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,093
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    well...either what tacomaman said....or the a/c kicking on that everyone else has seemed to notice. if u push the brakes just enough for the vehicle to stop and then the a/c kicks on, it will make the truck jump forward. if u dont have the a/c on...or u have the brakes puched down hard enough it wont happen. and i dont mean just a/c, but anything where the blower kicks on
     
  4. Dec 20, 2007 at 12:27 PM
    #4
    nd

    nd Radical Town. It's a hell of a place!

    Joined:
    Mar 12, 2007
    Member:
    #1047
    Messages:
    12,651
    Gender:
    Male
    First Name:
    Nate
    Greenville, SC
    Vehicle:
    07 TRD Off-Road 4x4 debadged
    De badged, 5100's, Black Toyota Baja wheels
    i think most of us with the auto have experienced this. mine only happens when i have the ac on though
     
  5. Dec 22, 2007 at 3:18 PM
    #5
    sako243

    sako243 Active Member

    Joined:
    Dec 2, 2007
    Member:
    #3685
    Messages:
    27
    pennsylvaina
    Vehicle:
    2008 taco 4x4 off road v6
    scangaugell, bug deflector,
    i have an 08 myself auto trans and it does the same thing.
     
  6. Dec 30, 2007 at 6:22 PM
    #6
    gavonder

    gavonder She's Kickass!

    Joined:
    Dec 13, 2007
    Member:
    #3825
    Messages:
    390
    Gender:
    Male
    Bethel, Ct
    Vehicle:
    08 TRD Sport Access Cab
    Sunroof, Leer Cap w/ Thule rack, Factory Running Boards, Fog Light Mod, Hood Struts, Scangauge, w/homemade mirror mount, AC/Defrost mod, Rear Spring TSB, TRD Center Caps
    I've had mine for about a month - 3100 miles on it, and it just started doing this the other day. And, yes, I thought someone had tapped me, also!

    It's cold up here, so I did not have the ac on - I can't remember if I had the defrost on though. I am going to ask the service department about it.

    GA
     
  7. Dec 30, 2007 at 6:27 PM
    #7
    tribalgunner60

    tribalgunner60 Active Member

    Joined:
    Dec 26, 2007
    Member:
    #3980
    Messages:
    26
    GA
    Vehicle:
    PreRunner
    2008 (40 Series Flowmaster Exhaust, Stainless Steel Tube Steps, K&N Air Filter, Tinted Windows)
    I have an '08 automatic/TRD/quad cab but fortunatly haven't experienced this problem yet. I'll let ya know if anything comes up.
     
  8. Dec 30, 2007 at 6:37 PM
    #8
    Don G

    Don G Old Goat

    Joined:
    Oct 18, 2007
    Member:
    #3110
    Messages:
    1,200
    Southern Tier New York
    Vehicle:
    "08" Tacoma Access Cab TRD Sport 4X4
    Yep! !! me too, mine does it and at first it supprised me a bit but you get used to it! ! ! It happens when the A/C kicks on and sets up the idle speed, it is not a problem when you get used to it:D

    HAPPY NEW YEAR:)

    Don G
     
  9. Dec 31, 2007 at 10:38 AM
    #9
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,254
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    My 07 didn't do it initially but now with 5500 miles on it, I've noticed it.

    It's almost like the truck is downshifting way too late or going through some sort of process (program) too late...?? I've gotten used to it and it doesn't bother me. I've felt this sort of thing in other vehicles also.
     
  10. Jan 1, 2008 at 6:56 PM
    #10
    piercedtiger

    piercedtiger Devout Atheist

    Joined:
    Oct 29, 2007
    Member:
    #3284
    Messages:
    6,446
    Gender:
    Male
    First Name:
    Jon
    Southern Tier, NY
    Vehicle:
    2015 F150 3.5EB SCEW 6.5ft
    I'd say it's normal too. I have a manual so that never happens to me, but a lot of people on toyotanation have said the same thing. Just be prepared for it. Shift to neutral or put more pressure on the brake and leave a little more room between you and the car in front of you.
     
  11. Jan 1, 2008 at 6:59 PM
    #11
    klown

    klown Tacoma World Ring Leader

    Joined:
    Dec 5, 2007
    Member:
    #3716
    Messages:
    1,071
    Lynchburg, VA
    Vehicle:
    2008 TRD sport 4x4 double cab 6-speed
    Black, leather and heated seats, borla sport exhaust, side curtain airbags, daytime running lights, all weather mats, JBL premium 6 disk changer system, stainless step tubes, window tint, tow package
    Automatics suck, crap like this happens on my wife's highlander also
     
  12. Jan 2, 2008 at 5:33 PM
    #12
    concrete jedi

    concrete jedi Well-Known Member

    Joined:
    Oct 20, 2007
    Member:
    #3142
    Messages:
    2,741
    Rochester N.Y
    Vehicle:
    06 Tacoma 4 door indigo blue
    Broken and scratched tailgate, cracked rear tail light lens, coffee stain in driver seat.
    Didn't Audi have a real nasty problem with sort of thing ? (a couple of fatalities)It made 60 minutes and then all of a sudden they recalled them all for proper repairing.
     
  13. Jan 2, 2008 at 5:41 PM
    #13
    piercedtiger

    piercedtiger Devout Atheist

    Joined:
    Oct 29, 2007
    Member:
    #3284
    Messages:
    6,446
    Gender:
    Male
    First Name:
    Jon
    Southern Tier, NY
    Vehicle:
    2015 F150 3.5EB SCEW 6.5ft
    Maybe... I buy manuals to avoid that crap so I don't pay much attention to problems with autos... :laugh:
     
  14. Jan 2, 2008 at 5:48 PM
    #14
    kristopherl

    kristopherl AKA: Jake the Wolf

    Joined:
    Sep 11, 2007
    Member:
    #2669
    Messages:
    1,789
    Gender:
    Male
    Cincinnati, Ohio
    Vehicle:
    08 Tacoma DC 4x4 Sport LB. Foglight
    Cup holder LEDs, Black Max Tonau, BHL Mod, N-Fab side steps
    My '08 does the same thing too... I ran a series of tests and from what I found it was the compressor kicking in. I noticed it alot at first but don't notice it so much anymore.

    I would have got a manual tanny but DC longbeds only come with auto trannies :rolleyes:
     
  15. Jan 4, 2008 at 9:33 AM
    #15
    klown

    klown Tacoma World Ring Leader

    Joined:
    Dec 5, 2007
    Member:
    #3716
    Messages:
    1,071
    Lynchburg, VA
    Vehicle:
    2008 TRD sport 4x4 double cab 6-speed
    Black, leather and heated seats, borla sport exhaust, side curtain airbags, daytime running lights, all weather mats, JBL premium 6 disk changer system, stainless step tubes, window tint, tow package

    Yep, true dat shit!!
     
To Top