1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

08 Does Not Start When in Park or Neutral

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Zjeckert, Oct 12, 2019 at 12:18 PM.

  1. Oct 12, 2019 at 12:18 PM
    #1
    Zjeckert

    Zjeckert [OP] New Member

    Joined:
    Saturday
    Member:
    #307794
    Messages:
    1
    Gender:
    Male
    Vehicle:
    2008 White Tacoma
    My 08 Tacoma (v6, Automatic Transmission) no longer starts in park. This has been like this for a month on and off. Sometimes if I get the gear shifter in just the right position, it would start. Recently it won’t start at all in Park and I have to start it in Neutral.

    Now I am having to wiggle the shifter around to find just the right spot to start. It usually takes me at least 5 minutes.

    It does this regardless of how long its been driven, or how long it has sat between uses. Any ideas on what I can look at before I take it to a shop?

    edit: the battery is fine. The starter is fine. Once it turns over it starts right up.
     
  2. Oct 12, 2019 at 12:23 PM
    #2
    Bishop84

    Bishop84 Well-Known Member

    Joined:
    Dec 17, 2015
    Member:
    #172494
    Messages:
    2,690
    Gender:
    Male
    The park neutral switch on the transmission is failing. It could be out of adjustment but extremely unlikely.

    I wouldn't drive it in that state. I would have it fixed before I needed a tow truck to ruin my day.
     
    TnShooter, Jimmyh and Muddinfun like this.
  3. Oct 12, 2019 at 1:35 PM
    #3
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    9,791
    Gender:
    Male
    SC
    Vehicle:
    2012 Prerunner SR5

    This ^^^^^^^^^^^^^^^^^
     
  4. Oct 12, 2019 at 1:49 PM
    #4
    Black DOG Lila

    Black DOG Lila Lilarose

    Joined:
    Jun 14, 2019
    Member:
    #296344
    Messages:
    487
    Virginia
    Vehicle:
    2003 Tacoma SR5 2.7 5 speed 4WD
    Stock
    Remove the plastic console around the gear selector. there is a tiny plastic sleeve and pin which engages a switch allowing key to start engine. Simple fix once you find the part. No I will not be providing the link but the TacomaWorld search bar will help you find a members DIY post
     
  5. Oct 12, 2019 at 2:05 PM
    #5
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    9,791
    Gender:
    Male
    SC
    Vehicle:
    2012 Prerunner SR5

    I'm pretty sure that is not the OP's issue.
     
    Muddinfun likes this.
  6. Oct 12, 2019 at 2:14 PM
    #6
    Black DOG Lila

    Black DOG Lila Lilarose

    Joined:
    Jun 14, 2019
    Member:
    #296344
    Messages:
    487
    Virginia
    Vehicle:
    2003 Tacoma SR5 2.7 5 speed 4WD
    Stock
    May be right. May be wrong. I had to hit "Show ignored content" For THIS ?:boink:
     
  7. Oct 12, 2019 at 2:49 PM
    #7
    Muddinfun

    Muddinfun Well-Known Member

    Joined:
    Apr 17, 2017
    Member:
    #216500
    Messages:
    4,596
    :rofl:Show us a pic of this "sleeve, pin, and switch".
     
    Jimmyh likes this.
  8. Oct 12, 2019 at 2:56 PM
    #8
    Black DOG Lila

    Black DOG Lila Lilarose

    Joined:
    Jun 14, 2019
    Member:
    #296344
    Messages:
    487
    Virginia
    Vehicle:
    2003 Tacoma SR5 2.7 5 speed 4WD
    Stock
    If I still had a Gen2 id be happy to oblige but my Gen1 outlived it.:spam:
     
  9. Oct 12, 2019 at 3:05 PM
    #9
    Muddinfun

    Muddinfun Well-Known Member

    Joined:
    Apr 17, 2017
    Member:
    #216500
    Messages:
    4,596
  10. Oct 12, 2019 at 6:47 PM
    #10
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    9,791
    Gender:
    Male
    SC
    Vehicle:
    2012 Prerunner SR5

    He can't show what doesn't exist...

    Much like the DIY Link he refused to provide.

     
    Muddinfun likes this.
  11. Oct 12, 2019 at 6:49 PM
    #11
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    9,791
    Gender:
    Male
    SC
    Vehicle:
    2012 Prerunner SR5
    You have me on Ignore. :rofl:

    Good.
     
    Muddinfun likes this.
  12. Oct 12, 2019 at 7:30 PM
    #12
    Black DOG Lila

    Black DOG Lila Lilarose

    Joined:
    Jun 14, 2019
    Member:
    #296344
    Messages:
    487
    Virginia
    Vehicle:
    2003 Tacoma SR5 2.7 5 speed 4WD
    Stock
    Hope this helps to get your Yoda started
     
  13. Oct 12, 2019 at 7:33 PM
    #13
    Black DOG Lila

    Black DOG Lila Lilarose

    Joined:
    Jun 14, 2019
    Member:
    #296344
    Messages:
    487
    Virginia
    Vehicle:
    2003 Tacoma SR5 2.7 5 speed 4WD
    Stock
     
  14. Oct 12, 2019 at 7:51 PM
    #14
    Muddinfun

    Muddinfun Well-Known Member

    Joined:
    Apr 17, 2017
    Member:
    #216500
    Messages:
    4,596
    1st clue that the video has absolutely nothing to do with the OP's problem? There's a transfercase lever sticking up out of the floor.
     
    Jimmyh likes this.
  15. Oct 12, 2019 at 8:00 PM
    #15
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    9,791
    Gender:
    Male
    SC
    Vehicle:
    2012 Prerunner SR5
    Not even close. The link for a 1998 Toyota Tacoma 4X4 single cab.

    Here is better documentation:

    http://www.customtacos.com/tech.old...6toyrm/06toypdf/06rmsrc/rm2006ta/02600710.pdf

    1.INSPECT PARK/NEUTRAL POSITION SWITCH ASSEMBLY
    (a) Apply the parking brake and turn the ignition switch to ON.
    (b) Depress the brake pedal and check that the engine starts only when the shift lever is set in the N or P position and that it does not start in any other positions.
    (c) Check that the back-up light comes on and the reverse warning buzzer sounds only when the shift lever is set in the R position and not in other positions.If any failure is found, check the park/neutral position switch for continuity.

    2.ADJUST PARK/NEUTRAL POSITION SWITCH ASSEMBLY
    (a) Loosen the bolt of the park/neutral position switch and set the shift lever to the N position.
    (b) Align the groove and the neutral basic line.
    (c) Hold the switch in position and tighten the bolt.Torque: 13 N*m (130 kgf*cm, 9 ft.*lbf)
    (d) After making an adjustment, perform the inspection described in step 1.


    Notice in the shifter assembly for the second generation looks nothing like what you posted.

    http://www.customtacos.com/tech.old...6toyrm/06toypdf/06rmsrc/rm2006ta/02601010.pdf
     
    Muddinfun likes this.
  16. Oct 12, 2019 at 8:17 PM
    #16
    CurtB

    CurtB Well-Known Member

    Joined:
    Dec 30, 2014
    Member:
    #145266
    Messages:
    3,389
    Gender:
    Male
    First Name:
    Curt
    Kansas
    Vehicle:
    2010 Tacoma SR5
    If you tell someone you are ignoring them, are you really? :rofl:
    Black DOG Lila was last seen:
    Viewing media by Jimmyh, 4 minutes ago
     
    Muddinfun and Jimmyh like this.
  17. Oct 12, 2019 at 9:45 PM
    #17
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    9,791
    Gender:
    Male
    SC
    Vehicle:
    2012 Prerunner SR5
    LOL,

    Busted!
     
    Muddinfun likes this.
  18. Oct 12, 2019 at 9:48 PM
    #18
    Bishop84

    Bishop84 Well-Known Member

    Joined:
    Dec 17, 2015
    Member:
    #172494
    Messages:
    2,690
    Gender:
    Male
    Shift lock is different than park neutral switch. Oy.
     
    Jimmyh likes this.

Products Discussed in

To Top