1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

'08 v-6 cold knock?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by shook0002, Nov 29, 2010.

  1. Nov 29, 2010 at 2:50 PM
    #1
    shook0002

    shook0002 [OP] "The Fuzz"

    Joined:
    May 29, 2008
    Member:
    #6957
    Messages:
    223
    Gender:
    Male
    First Name:
    Joe
    Philly
    Vehicle:
    '08 Doublecab 4X4 SR5
    The past two mornings its been pretty cold here, under 35. Both mornings when I 1st start the motor and put it in gear I've been getting a hollow knocking sound. Only happens cold, and in gear under load, and only for the first minute or so. The truck has always had a little cold piston slap, and tick but this is a more hollow noise. This noise is def. different then the piston slap or Taco tick. Truck has 26,xx miles and I always have run Mobil 1 new with a Mobil 1 filter, changed every 4500-5k. Anyone else hear this?
     
  2. Nov 29, 2010 at 3:02 PM
    #2
    Glamis

    Glamis date joined 03-18-2009 this is my new ID

    Joined:
    Sep 7, 2010
    Member:
    #42856
    Messages:
    133
    Gender:
    Male
    Anaheim & Glamis, CA
    Vehicle:
    08 PreRunner DC/LB Sport-2 Debadged
    Debadged, TRD exhaust, Devil Horns, Pop n lock, Stock wheels chromed, K&N, DRL's on/off switch, bed mat, lock & unlock beeper, Disable Seatbelt Warning Chime, 12v Cigarette lighter plug always on, 2009 LED Brake lights, TSP springs, Fire Stone Ride Air springs.
    are you letting the truck worm up?
     
To Top