1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

09 bad sound system

Discussion in 'Technical Chat' started by twk, May 12, 2009.

  1. May 12, 2009 at 5:06 PM
    #1
    twk

    twk [OP] New Member

    Joined:
    May 12, 2009
    Member:
    #17139
    Messages:
    2
    Gender:
    Male
    Vehicle:
    09 tacoma offroad
    tires and wheels
    I was looking for people who have 09 tacomas, fully loaded with the rear speakers with a cracking or hollow sound. The dealer and toyota have no answer. I'm kind of pissed, this is my 5th yota.
     
  2. May 12, 2009 at 5:07 PM
    #2
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,004
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    JBL or stock?

    Oh, and welcome to TW :wave:
     
  3. May 12, 2009 at 5:09 PM
    #3
    DanGer

    DanGer Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,494
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
    Welcome! Stock equipment is poo anyway. Your best bet is upgrading with aftermarket
     
  4. May 12, 2009 at 5:25 PM
    #4
    twk

    twk [OP] New Member

    Joined:
    May 12, 2009
    Member:
    #17139
    Messages:
    2
    Gender:
    Male
    Vehicle:
    09 tacoma offroad
    tires and wheels
    It has a jbl and it only happens if you turn the mids, treb or bass pass 0. It is aslo only in the rear.
     
  5. May 12, 2009 at 5:33 PM
    #5
    hendooman

    hendooman The Stroker Ace

    Joined:
    Mar 6, 2009
    Member:
    #14421
    Messages:
    3,040
    Gender:
    Male
    First Name:
    Jeff
    KC
    Vehicle:
    2015 TRD PRO 4Runner
    Search is your friend...jbl will provide you with a new amp. There is a thread somewhere about this.
     
  6. May 13, 2009 at 3:15 PM
    #6
    A7XT

    A7XT Reppin UWYO

    Joined:
    May 1, 2009
    Member:
    #16656
    Messages:
    343
    Gender:
    Male
    First Name:
    Kyle
    WYOMING
    Vehicle:
    '09 TRD Sport V6 Silver
    BRUTEFORCE FAB HYBRID BUMPER!, 1.5 AAL, 5100 at 2.5" in front, foglight and DRL mod, fully de-badged, diff-breather mod, aux backup lights, rear view switch on mod, full husky floor liners, yellow wire mod, black action packer toolbox, Rockford P3SD412 sub on a hifonics Zues, Pioneer 4200DVD, hitch recovery shackle, Toyota Ski racks over bed, 55W Bixenon 6000K, Rigid 4" LED bars on bumper, Black Ultra Thunder 17" rims
    I really like my 09 no complaints with the system yet, and I have been through a lot of systems. Is this problem with everything you listen to? ie radio, ipod,cds....
     
To Top