1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

09 tacoma 4x4 radio problem

Discussion in 'Audio & Video' started by steveb, Sep 8, 2008.

  1. Sep 8, 2008 at 4:11 PM
    #1
    steveb

    steveb [OP] Member

    Joined:
    Sep 8, 2008
    Member:
    #9081
    Messages:
    7
    ma.
    Vehicle:
    09 tocoma
    Help! The volume on the radio sometimes does not respond up or down till I change the station. Am I pushing a button that is locking the volume control?:confused:
     
  2. Sep 8, 2008 at 4:25 PM
    #2
    tdm156

    tdm156 Well-Known Member

    Joined:
    Apr 24, 2008
    Member:
    #6166
    Messages:
    590
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    2009 DC 4x4 SR5**Sold
    Not sure what that is but I have had nothing like that happen so far on my 09....definate call to a service advisor to get it in to take a look.
     
  3. Sep 8, 2008 at 4:34 PM
    #3
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,096
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    mine doesnt do that either...take it in!
     
  4. Sep 8, 2008 at 4:35 PM
    #4
    joedirt

    joedirt Hallow

    Joined:
    Jan 21, 2008
    Member:
    #4365
    Messages:
    1,415
    Gender:
    Male
    Ploeśti
    Vehicle:
    2005 Tacoma
    Are you using the steering wheel controls or the knob on the radio when it happens?
     
  5. Sep 8, 2008 at 4:49 PM
    #5
    steveb

    steveb [OP] Member

    Joined:
    Sep 8, 2008
    Member:
    #9081
    Messages:
    7
    ma.
    Vehicle:
    09 tocoma
    I am using the knob on the radio. I don't have steering wheel controls.
     
  6. Sep 8, 2008 at 6:03 PM
    #6
    TacoCo

    TacoCo Aspiring wrench monkey

    Joined:
    Aug 13, 2008
    Member:
    #8512
    Messages:
    913
    Gender:
    Male
    Colorado
    Vehicle:
    09 TRD Off-Road DC V6 Magnetic Gray
    Snugtop XV Shell, Yakima Rack, AFE Pro Dry Filter, Secondary Air Filter Removed, Michelin AT2's, Partially Debadged, HID conversion, Dynomax Super Turbo Muffler, Rear leaf spring TSB, Foglights always on Mod, URD Short Throw Shifter, Toytec Coilovers on the way!
    The volume knob on my radio sometimes doesn't work when I'm using the bluetooth on mine, the steering wheel controls do work though.
     
  7. Sep 10, 2008 at 8:31 AM
    #7
    09silvertaco

    09silvertaco Well-Known Member

    Joined:
    Aug 17, 2008
    Member:
    #8586
    Messages:
    137
    Gender:
    Male
    Massachusetts
    Vehicle:
    2010 AC TRD Sport V6 6SPD
    on my 09 this happens too...also the reception sometimes sucks, and when i hit good size, unavoidbable bumps the radio will seek through stations. it just sucks b/c i didn't want the dealer to start ripping panels apart w/1k on the truck. i dont want scratches, etc in my interior.
     
  8. Oct 8, 2008 at 6:25 AM
    #8
    OLEFART

    OLEFART Active Member

    Joined:
    Jul 8, 2008
    Member:
    #7816
    Messages:
    42
    northern illinois
    Vehicle:
    09 base
    integrated sirius, tonnaue cover
    my radio volume control sticks like this as well. also sometimes cant turn radion on, or off . sometimes display goes into all these oriental figures and radio shuts itself off. usually a sharp rap with one finger on the radio it will begin to act normally again.i took it to the dealer they took a quick look and acted as if this is a famililiar problem to them. sevice writer said they are not going to try to repair it , but are ordering me a new radio. after witing 2 weeks for radio to come in ,i called the dealer and was told it is on indefinate backorder, they dont know how long till they get one in
     
  9. Oct 17, 2008 at 7:57 AM
    #9
    OLEFART

    OLEFART Active Member

    Joined:
    Jul 8, 2008
    Member:
    #7816
    Messages:
    42
    northern illinois
    Vehicle:
    09 base
    integrated sirius, tonnaue cover
    yeaa!! got my new head unit in from toyota, they installed it last nite, volume control even feels better nice and smooth, not stiff like the old one. :)
     
  10. Oct 22, 2008 at 6:23 PM
    #10
    winker2112

    winker2112 Member

    Joined:
    Oct 20, 2008
    Member:
    #10081
    Messages:
    16
    Long Island, NY
    Vehicle:
    09 MG 4x4 TRDsport DC
    Just picked up my 09 and the volume knob doesn't work... I too do not want people ripping into it because it's only got 130 miles on it.
     
  11. Oct 23, 2008 at 5:03 AM
    #11
    OLEFART

    OLEFART Active Member

    Joined:
    Jul 8, 2008
    Member:
    #7816
    Messages:
    42
    northern illinois
    Vehicle:
    09 base
    integrated sirius, tonnaue cover
    it seems to be a common problem on the 09's, if your dealer will just replace the head unit , it's painless takes 30 minuits and no marks. i certainly would'nt want them to try and repair it though
     
  12. Oct 23, 2008 at 5:19 AM
    #12
    Brunes

    Brunes abides.

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,641
    Gender:
    Male
    First Name:
    Rotorhead
    DC or New Jersey - Depends on the day....
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit
    Guys- That's just silly. You have a radio that's not operating properly but you won't get it fixed because you are worried that the Toyota techs are going to thrash your interior??

    They may not be surgeons or anything- but I don't think you'll find pick axe holes or saw marks in your dash from getting the radio fixed. If they make that big of a mess in there- Point it out and demand it be fixed too.
    AND you'll have a radio that works right....It's your truck- so do what makes you happy.
     
  13. Oct 23, 2008 at 5:38 AM
    #13
    OLEFART

    OLEFART Active Member

    Joined:
    Jul 8, 2008
    Member:
    #7816
    Messages:
    42
    northern illinois
    Vehicle:
    09 base
    integrated sirius, tonnaue cover
    i agree, they done a fine job by me,you spent several thousand dollars for a truck , you want everything to function as designed.weather its a work truck or your pride and joy show peice , bottom line it's your hard earned buck,and they have to keep you happy if they want your business in the future
     
  14. Jan 27, 2009 at 11:37 AM
    #14
    intel_killer

    intel_killer Member

    Joined:
    Jan 5, 2009
    Member:
    #12241
    Messages:
    6
    Gender:
    Male
    Vehicle:
    09 Stripper
    Glad I found this thread, my new 09 4x2 is doing this exact same thing after 1K miles. Time to head to the dealer. :(
     
  15. Mar 24, 2009 at 10:21 AM
    #15
    Illuminaut

    Illuminaut life's a conspiracy

    Joined:
    Feb 28, 2009
    Member:
    #14158
    Messages:
    84
    Gender:
    Male
    (Z)ion)o)sphere
    Vehicle:
    2009 Regular Cab 4x4 in BSP
    .75" Front Aluminum Billet Spacers = 1.5" Lift ((silly mud flaps removed pending trimming)) AFE Pro Dry S with secondary filter removed 265/70/16 Goodyear Wrangler Silent Armors mounted on Limited Edition Toyota Black Bajas
    Volume control intermittently quit responding on mine. With no hassles the dealer ordered a new unit that took about a week to receive.
    Called me when it arrived, telling me to come in at my convenience to have it replaced. Took about 40 minutes and I was on my way... :cool:
     
  16. Mar 24, 2009 at 10:24 AM
    #16
    rutherk1

    rutherk1 ElPhantasmo&TheChickenRunBlastarama

    Joined:
    Feb 26, 2008
    Member:
    #4966
    Messages:
    814
    Gender:
    Male
    Vehicle:
    09 Silver TRD 4door
    I just read the shop manual and they say to use a circular saw to remove the 09 radios.

    No... I have had my radio out probably 30 times changing things around. Its 4 bolts. The only thing that has worn out is one of the snap clips on the HVAC controls.

    Its pretty hard to mess up.
     
  17. Mar 24, 2009 at 1:31 PM
    #17
    JDCPA

    JDCPA Well-Known Member

    Joined:
    Nov 15, 2008
    Member:
    #10777
    Messages:
    933
    Gender:
    Male
    First Name:
    Jim
    SW FL
    Vehicle:
    09 5 Lug Access Cab SR5
    Curt Hitch and etrailer.com wiring harness.
    Put a service request in today for my radio unit. The LCD display has gone blank, none of the buttons work and the only way to adjust it or change anything is to use the steering wheel controls.
     
  18. Mar 24, 2009 at 1:40 PM
    #18
    DDD

    DDD Shine bright like a hymen

    Joined:
    Mar 6, 2009
    Member:
    #14416
    Messages:
    2,254
    Gender:
    Male
    First Name:
    Derek
    Santa Clarita, CA
    Vehicle:
    06 DC 4x4 TRD Off-Road
    No problem there. I think that's normal.
     
  19. Mar 25, 2009 at 9:09 AM
    #19
    tacomadude1234

    tacomadude1234 Well-Known Member

    Joined:
    Jan 19, 2009
    Member:
    #12753
    Messages:
    68
    Gender:
    Male
    Nevada
    Vehicle:
    4x4 Magnetic Gray SR5 TRD Offroad
    AFE Cold Air Intake, MagnaFlow Performance Exhaust, 5% Window Tint, TRD Seat Covers, Billet Grille w/ logo 3.5" Toytec Coilovers and 2.5" AAL rear LR UCA's 1" Rear Block Kit Extended Skid Plate
    I've put the hurt on my '09 so far, and I haven't noticed any of these problems. However when I play burned CD's, the bass in some songs makes my sub sound like its completely blown. Only some though. Weird. but if you have the warranty which i'm sure you do, take that puppy in man. They will fix scratches to.
     
  20. Mar 27, 2009 at 3:04 AM
    #20
    Patrick

    Patrick Well-Known Member

    Joined:
    Mar 27, 2009
    Member:
    #15201
    Messages:
    176
    I noticed my 09 radio start acting funny after I went through -50 degress in fairbanks. It goes to some weird symbols and turns on and off. You just tap the volume control it turns back on. I guess Im gonna go to the dealer,mine didnt start to about 8,000 miles.
     
To Top