1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

09 V6 Power Steering High Whining Sound

Discussion in '2nd Gen. Tacomas (2005-2015)' started by tacobale, Nov 1, 2009.

  1. Nov 1, 2009 at 5:14 AM
    #1
    tacobale

    tacobale [OP] Well-Known Member

    Joined:
    Jul 25, 2009
    Member:
    #20155
    Messages:
    162
    Gender:
    Male
    I have an 09 4.0 V6. Anybody else notice at start-up, when engine cold, there is a high whining noise coming from the passenger side of the engine? I think it the the Power Steering pump.

    After the engine runs a while and the engine is warmed, the high whine goes away. I think I notice it more because my truck is in a garage and the sound may be bouncing off the walls.

    I have listened for it when cold at start-up with the truck outside and the high whine is still there but not as noticeable as when parked under cover.

    I am just wondering if this is normal?? Does your trucks do this? Can you guys check that out for me and see if you hear the high whine on start-up only and then quiet after warm-up???

    Thanks ahead
     
  2. Nov 1, 2009 at 12:21 PM
    #2
    tacobale

    tacobale [OP] Well-Known Member

    Joined:
    Jul 25, 2009
    Member:
    #20155
    Messages:
    162
    Gender:
    Male
    yes I know of the woosh sound when first start moving. My Nissan did this also. I don't know what that is but it's not the sound I am talking about.

    Dealer will only tell me it's NORMAL whether it is or isn't!
     
  3. Nov 2, 2009 at 9:45 AM
    #3
    tacobale

    tacobale [OP] Well-Known Member

    Joined:
    Jul 25, 2009
    Member:
    #20155
    Messages:
    162
    Gender:
    Male
    bump....anybody?
     
  4. Nov 2, 2009 at 12:02 PM
    #4
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,769
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    i have a 09 dc 4x4, have heard it occasionally when cold,may be normal.let me know what you find out.:D
     
  5. Nov 3, 2009 at 8:30 PM
    #5
    tacobale

    tacobale [OP] Well-Known Member

    Joined:
    Jul 25, 2009
    Member:
    #20155
    Messages:
    162
    Gender:
    Male
    Has anyone checked on this?
     
  6. Nov 21, 2009 at 11:07 AM
    #6
    tacobale

    tacobale [OP] Well-Known Member

    Joined:
    Jul 25, 2009
    Member:
    #20155
    Messages:
    162
    Gender:
    Male
    Bump it up
     
To Top