1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

10 Tacoma Db-Cab 4x4 smoke at start up.

Discussion in '2nd Gen. Tacomas' started by Toobold, Jul 20, 2010.

  1. Jul 20, 2010 at 1:39 AM
    #1
    Toobold

    Toobold [OP] Active Member

    Joined:
    Mar 2, 2010
    Member:
    #32418
    Messages:
    37
    Gender:
    Male
    Hey everyone. My 2010 Tacoma is putting out some blue smoke on intial start up of the day sometimes. The truck has 2500 miles on it and has done this everyone once in awhile. I drove the truck from Va to MD and back this weekend. When I went to start it the following morning after sitting all night, it put out a puff of BLUEish smoke. Its smoke, because it hangs in the air for awhile. Any ideas what I should do. I have seen to drop in oil level, but I know blue smoke is oil..hmmmmm
     
  2. Jul 20, 2010 at 3:41 AM
    #2
    JTaco386

    JTaco386 Well-Known Member

    Joined:
    Oct 29, 2009
    Member:
    #25143
    Messages:
    1,227
    Gender:
    Male
    First Name:
    JT
    Fort Rucker, AL/ Home: Port Orange, FL
    Vehicle:
    13 DCSB TRD Sport 4x4
    take it to the stealership and let them check it out...
     
  3. Jul 20, 2010 at 5:12 AM
    #3
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,528
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    Yes, you're burning oil...sounds like a possible lemon
     
  4. Jul 20, 2010 at 7:23 AM
    #4
    scottri

    scottri Well-Known Member

    Joined:
    Apr 13, 2010
    Member:
    #35187
    Messages:
    2,105
    Gender:
    Male
    First Name:
    Scott
    Tigard Oregon
    Vehicle:
    '10 Sport DC TRD Sport PreRunner
    Cover King Seat Covers, WeatherTech Liners, PopNLock, storage bin locks, N-Fab Step bars, and G4 Elite Tonneau cover.
    Yeah, you are burning oil. Blue smoke is never a good thing. I'd take it to the dealer pronto. I have a 2010 and I've never had that problem.
     
  5. Jul 20, 2010 at 7:33 AM
    #5
    buddywh1

    buddywh1 Well-Known Member

    Joined:
    Apr 23, 2010
    Member:
    #35825
    Messages:
    1,456
    Gender:
    Male
    Philly PA
    Vehicle:
    07 DC SR5 4x4
    No reason to get spooked about it...blue smoke at startup isn't that uncommon, especially for unbroken-in engines. Do bring it to the dealer and start a service record with your concern but I personally wouldn't run in until the next scheduled maintenance unless it drops more than a quart in the first 5K miles. They'll probably have you drive it a while and come back in to see if it's using at an appreciable rate.

    Remember: it's got a 60K mile warranty, just keep records you have a long time before you need to worry.

    Oh, and oil useage as low as 750 miles per quart may be considered 'normal'.
     
  6. Jul 20, 2010 at 9:01 AM
    #6
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,017
    Gender:
    Male
    F.U> GUYZ
    broken mods
    what he said^^^^^^^^^^^^
     
  7. Sep 7, 2010 at 10:11 AM
    #7
    demnemisis

    demnemisis Well-Known Member

    Joined:
    Jul 6, 2010
    Member:
    #39859
    Messages:
    61
    Gender:
    Male
    Dahlonega, GA
    Vehicle:
    Tacoma Base 4X4
    I recently noticed this as well. 6000 miles and after sitting overnight the truck smokes a little on start up. I am taking it to the dealership this week to get a record of this. One of the Nissans I owned lost a couple of small screws that held secondary intake runners on. They went into the cylinders and scored the walls thus allowing oil by the rings and burning off on start up. I hope Toyota does not have any issues like this.
     
  8. Sep 8, 2010 at 1:37 PM
    #8
    Toobold

    Toobold [OP] Active Member

    Joined:
    Mar 2, 2010
    Member:
    #32418
    Messages:
    37
    Gender:
    Male
    Make sure to let me know what they say. I still only have 3200 on my truck and it is still occasionally doing that.
     
  9. Sep 8, 2010 at 1:39 PM
    #9
    crf69

    crf69 scraping my emblems off my plasti-dip

    Joined:
    May 18, 2010
    Member:
    #37348
    Messages:
    3,575
    Gender:
    Male
    First Name:
    Ryan
    Ohio
    Vehicle:
    06 TRD OR BSP cab'n 1/2
    ummm yeah
    i dont believe any of this.....video of blue smoke or it didnt happen!!!!!!!!
     
  10. Oct 1, 2010 at 10:55 AM
    #10
    jaredpa28

    jaredpa28 Well-Known Member

    Joined:
    Jan 7, 2010
    Member:
    #28921
    Messages:
    47
    Gender:
    Male
    First Name:
    jared
    longmont, colorado
    Vehicle:
    2010 TRD Sport 4 Door Longbed
    1.Weathertec front and rear 2.Front windows tinted to match. (23%)? 3. Rear TSB 4. TOYTEC coil overs up front and Bilstein 5100's front and rear. 5. Sway bar relocate 6.Front diff drop kit 7. Skid plate drop kit 8.Light Racing UCA's 9. 265/70/17 Cooper Discoverer STT 10. backup camera mod. 11. wildernest 12. "yellow wire" mod
    2010 4dr trd sport

    i just noticed mine doing this yesterday. first start of the day and a puff of blue smoke. i know blue is usually oil and black is usually fuel but it definately had a strong fuel smell. i will post video.

    oh yea, it has 3100 miles on it.
     
  11. Oct 1, 2010 at 11:22 AM
    #11
    MMJ

    MMJ Well-Known Member

    Joined:
    Sep 22, 2010
    Member:
    #43644
    Messages:
    52
    Gender:
    Male
    First Name:
    Jack
    Denver
    Vehicle:
    2010 TACOMA TRD OFF ROAD
    Smitty Built nerf bars
    a couple weeks ago when it got kind of chilly here in co early morning, i noticed the same thing when i put the car in drive. it was just a little puff of smoke that i caught out the corner of my eye so i didn't see what color it was.. it only happened the two mornings and haven't done it since. i just recently bought my 2010 trd off road and only has 800 miles on it
     
  12. Oct 1, 2010 at 12:24 PM
    #12
    huckyourmeat

    huckyourmeat Well-Known Member

    Joined:
    Sep 16, 2010
    Member:
    #43381
    Messages:
    80
    Gender:
    Male
    Denver, CO
    Vehicle:
    10 TRD OR DC Silver
    Same here. Twice now when I've backed my truck out of the garage, I went through a cloud of thick, whitish-blue smoke.

    2010 TRD OR Double Cab with about 600 miles. Golden, Colorado.
     
  13. Oct 1, 2010 at 12:29 PM
    #13
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,266
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    My 2010 did it too. I only noticed when I was parked inside the garage. As said above take it in but it sounds like normal engine break in. I never took mine in for it and I'm nearing 20K miles in less than a year with no problems.
     
  14. Oct 1, 2010 at 12:46 PM
    #14
    2009Silver

    2009Silver Well-Known Member

    Joined:
    Jul 22, 2009
    Member:
    #20002
    Messages:
    428
    Gender:
    Male
    Wisconsin
    Vehicle:
    2009 Silver 4x4 DC TRD Sport
    WeatherTechs Bed Extender Bed Mat 3" Lift Spidertrax Clarion DVD HU Overhead Monitor
    My 09 did the same thing... No problems for me - I figured it was break-in type of stuff happening LOL...

    Nearing 20K and no problems...
     
  15. Oct 18, 2010 at 4:10 PM
    #15
    jaredpa28

    jaredpa28 Well-Known Member

    Joined:
    Jan 7, 2010
    Member:
    #28921
    Messages:
    47
    Gender:
    Male
    First Name:
    jared
    longmont, colorado
    Vehicle:
    2010 TRD Sport 4 Door Longbed
    1.Weathertec front and rear 2.Front windows tinted to match. (23%)? 3. Rear TSB 4. TOYTEC coil overs up front and Bilstein 5100's front and rear. 5. Sway bar relocate 6.Front diff drop kit 7. Skid plate drop kit 8.Light Racing UCA's 9. 265/70/17 Cooper Discoverer STT 10. backup camera mod. 11. wildernest 12. "yellow wire" mod
    well i dont know what it was. i was going to put video up but it hasnt done it again. beats me??????
     
  16. Oct 19, 2010 at 3:55 AM
    #16
    buddywh1

    buddywh1 Well-Known Member

    Joined:
    Apr 23, 2010
    Member:
    #35825
    Messages:
    1,456
    Gender:
    Male
    Philly PA
    Vehicle:
    07 DC SR5 4x4
    New engine that's not fully broken in yet will get some blow-by and at cold starts it runs a rich mixture for a bit until it warms up. Easy explanations.

    Normal.

    Enjoy your truck.
     
  17. Oct 19, 2010 at 1:56 PM
    #17
    daggertats

    daggertats Well-Known Member

    Joined:
    Jul 2, 2010
    Member:
    #39720
    Messages:
    545
    Gender:
    Male
    arden nc
    Vehicle:
    2010 tacoma 4x4 reg cab
    undercover tonneau ,bug deflector, removal of all tacoma emblems added a set of component speakers behind the rear seat egr in channel window visors
    my mazda pick up done that too when it was fairly new. the dealer said moisture in the gas caused it. i went back to usin shell instead of that cheap shit i was usin just to save a few cents and never seen it again.
     
  18. Oct 20, 2010 at 3:05 PM
    #18
    jaredpa28

    jaredpa28 Well-Known Member

    Joined:
    Jan 7, 2010
    Member:
    #28921
    Messages:
    47
    Gender:
    Male
    First Name:
    jared
    longmont, colorado
    Vehicle:
    2010 TRD Sport 4 Door Longbed
    1.Weathertec front and rear 2.Front windows tinted to match. (23%)? 3. Rear TSB 4. TOYTEC coil overs up front and Bilstein 5100's front and rear. 5. Sway bar relocate 6.Front diff drop kit 7. Skid plate drop kit 8.Light Racing UCA's 9. 265/70/17 Cooper Discoverer STT 10. backup camera mod. 11. wildernest 12. "yellow wire" mod

    thanks man!
     
To Top