1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

115 2 Stroke warning buzzer.

Discussion in 'Boating & Fishing' started by jkc, Apr 29, 2013.

  1. Apr 29, 2013 at 5:56 AM
    #1
    jkc

    jkc [OP] Member

    Joined:
    Aug 8, 2011
    Member:
    #61355
    Messages:
    18
    Gender:
    Male
    Baltimore
    Vehicle:
    06 TRD Double Cab
    Alright, I've got a question that doesnt involve by tacoma that I could use some help trouble shooting. Went out fishing the other day and had some issues with the motor.

    The motor: 1998 Evinrude 115HP 2 stroke model:E115SLECM. Its has the VRO.

    Here is the issue: When running above 3000 rpm a warning buzzer would sound and the hot light would flash. It wasnt a long buzzer (just a quick beep like when the key is put into the run position) and the light did not stay illuminated. Just beep/light flash. If I kept going it would do that again about 2 minutes later. Running lower than 3000 rpm no warning sounds.

    The setting: Was out fishing all day, Trolling. No issues or beeps. I did hear the beep when I first went out but didnt think anything of it. Didnt start to wonder until I came back in and got the beep a few more times.

    Details: It was pissing just fine and strong even at above 3000 rpm the flow looked good. Last spring I replaced the impeller (1 year old). Last fall the fuel/water separator was replaced before putting to bed for the winter. This was the first trip out after winter storage.

    variables: I did have an issue with getting the batteries charged. It should take less than a day to get them charged. After 24 hours my charger was telling me that a few cells may be bad or there was a drain. The batteries are nearing replacing time (2 years old). I turned the battery switch off to eliminate any possibility of a drain and the next day they were reading charged. My set up is one battery for the motor and the other for all the junk set up on a single switch that keeps them isolated. To add to the variables when I got home and tried to trim the motor up i had no juice. I found the battery connection was loose. It was plenty tight to trim the motor before the trip and when I put it back on the trailer. It came completely loose after the 50 mile trailer trip home. So it could have been a little loose while out on the water.

    what i plan to do:
    1. check the batteries and battery connections.
    2. Check the inline fuel filter and maybe change the water separator again.
    3. Replace the thermostats.

    I need to check it under load so that means putting the boat over and testing it which could be time consuming. So I want to cover all the simplest things first. Reading the manual it says if there is an issue the warning buzzers are supposed to sound for about 10 seconds or so and the light remain on for 30 seconds. Thats where I'm a bit stumped because it was so quick each time. The motor did not hesitate after the beeps but I throttled down anyway. Go back to speed and then it would beep again. It was only above 3000 rpm. Just wondering if any other fellow boaters has ever had this experience before as well.

    Thanks
     
  2. Apr 29, 2013 at 7:00 AM
    #2
    buzzard1992

    buzzard1992 Yep

    Joined:
    Sep 16, 2010
    Member:
    #43343
    Messages:
    2,419
    Gender:
    Male
    First Name:
    Alex
    Summerville, SC
    Vehicle:
    01 4wd trd, 255/85/16 km2s
    5100's with eibachs. And 255/85/16 km2s
    Is your motor the ficht motor? If so make sure all the oil lines are connected to the fuel pump properly
     
  3. Apr 29, 2013 at 7:39 AM
    #3
    jkc

    jkc [OP] Member

    Joined:
    Aug 8, 2011
    Member:
    #61355
    Messages:
    18
    Gender:
    Male
    Baltimore
    Vehicle:
    06 TRD Double Cab
    buzzard --- no its not the ficht motor.
     
To Top