1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

12's in my double cab

Discussion in 'Audio & Video' started by montgomery_30824, Aug 5, 2008.

  1. Aug 5, 2008 at 7:50 PM
    #1
    montgomery_30824

    montgomery_30824 [OP] Well-Known Member

    Joined:
    Jul 24, 2008
    Member:
    #8111
    Messages:
    797
    Gender:
    Male
    First Name:
    Lee
    Guyton, Ga
    Vehicle:
    '06 prerunner 4dr
    K & N airfilter, custom built 10" sub boxes, pioneer head, mag-lite mod, Blue LED dash lights, custom painted engine cover, mud flap removal mod, alarm/remote start installed,
    well i spent the better part of today designing and building a box for my sony 12's. it started out as boxes for some 10's i was gonna ttrade my 12's for but then i got to looking and decided i could get 12's in there. here is a pic of one of the boxes. it fits with some finageling but i am not sure on how it will sound , not sure about the cubic air space in the box.. tested it on my home stereo and it sounded ok for a home deal. when i get my power wires ran and amps hooked up i will post some more info. till then adios.

    100_0957.jpg
    100_0958.jpg
    100_0961.jpg
     
  2. Aug 5, 2008 at 7:54 PM
    #2
    rick

    rick `

    Joined:
    Mar 1, 2007
    Member:
    #993
    Messages:
    2,489
    Gender:
    Male
    turn em wayy up to listen to the preseason #1 games
     
  3. Aug 5, 2008 at 7:55 PM
    #3
    HerNameIsLucy

    HerNameIsLucy I miss Lucy. :-(

    Joined:
    Jul 31, 2008
    Member:
    #8256
    Messages:
    3,042
    Gender:
    Male
    First Name:
    John
    Equador. Don't know why.
    Vehicle:
    RIP Lucy.
    She's gone but not forgotten.
    Are you going to port them or leave them sealed?
     
  4. Aug 5, 2008 at 7:57 PM
    #4
    montgomery_30824

    montgomery_30824 [OP] Well-Known Member

    Joined:
    Jul 24, 2008
    Member:
    #8111
    Messages:
    797
    Gender:
    Male
    First Name:
    Lee
    Guyton, Ga
    Vehicle:
    '06 prerunner 4dr
    K & N airfilter, custom built 10" sub boxes, pioneer head, mag-lite mod, Blue LED dash lights, custom painted engine cover, mud flap removal mod, alarm/remote start installed,
    i am gonna leave them sealed. i am not a big fan of ported boxes. too tight of a freq band.
     
  5. Aug 5, 2008 at 8:06 PM
    #5
    HerNameIsLucy

    HerNameIsLucy I miss Lucy. :-(

    Joined:
    Jul 31, 2008
    Member:
    #8256
    Messages:
    3,042
    Gender:
    Male
    First Name:
    John
    Equador. Don't know why.
    Vehicle:
    RIP Lucy.
    She's gone but not forgotten.
    Excellent. I don't care for the whistling I hear (even at my age) from ported boxes. Also like the damping effect sealed enclosures have. Much tighter bass. Only drawback is you need a lot more power for the same sound pressure.

    Far as the 12's in the 10 boxes volume-wise, never tried that. When I sold my Klipsch Cornwalls because of moving into a much smaller house I missed the bass, so I bought a box and a JBL 12 incher to use with a couple little satellites in the living room. The box is friggin huge, only way I'd get them in my Taco is if I took the mini-seats out of the rear and bolted them down instead.
     
  6. Aug 6, 2008 at 4:13 AM
    #6
    montgomery_30824

    montgomery_30824 [OP] Well-Known Member

    Joined:
    Jul 24, 2008
    Member:
    #8111
    Messages:
    797
    Gender:
    Male
    First Name:
    Lee
    Guyton, Ga
    Vehicle:
    '06 prerunner 4dr
    K & N airfilter, custom built 10" sub boxes, pioneer head, mag-lite mod, Blue LED dash lights, custom painted engine cover, mud flap removal mod, alarm/remote start installed,
    power isnt a concern for me. i have one sony 1200 watt amp for each 12. had this set up in my extended cab ranger and with the windows down it rocked. hoping since there is more air space in the cab of my tacoma it will hit even harder.
     
  7. Aug 6, 2008 at 4:49 AM
    #7
    HerNameIsLucy

    HerNameIsLucy I miss Lucy. :-(

    Joined:
    Jul 31, 2008
    Member:
    #8256
    Messages:
    3,042
    Gender:
    Male
    First Name:
    John
    Equador. Don't know why.
    Vehicle:
    RIP Lucy.
    She's gone but not forgotten.
    2400 watts of bass....I'd love to hear that! Or I should say I'd love to FEEL that!
     
  8. Aug 6, 2008 at 5:47 AM
    #8
    montgomery_30824

    montgomery_30824 [OP] Well-Known Member

    Joined:
    Jul 24, 2008
    Member:
    #8111
    Messages:
    797
    Gender:
    Male
    First Name:
    Lee
    Guyton, Ga
    Vehicle:
    '06 prerunner 4dr
    K & N airfilter, custom built 10" sub boxes, pioneer head, mag-lite mod, Blue LED dash lights, custom painted engine cover, mud flap removal mod, alarm/remote start installed,
    its nice!!!!! my wife says she can hear me about 3 minutes before i get home.
     
  9. Aug 6, 2008 at 5:57 AM
    #9
    montgomery_30824

    montgomery_30824 [OP] Well-Known Member

    Joined:
    Jul 24, 2008
    Member:
    #8111
    Messages:
    797
    Gender:
    Male
    First Name:
    Lee
    Guyton, Ga
    Vehicle:
    '06 prerunner 4dr
    K & N airfilter, custom built 10" sub boxes, pioneer head, mag-lite mod, Blue LED dash lights, custom painted engine cover, mud flap removal mod, alarm/remote start installed,
  10. Aug 6, 2008 at 6:49 AM
    #10
    MotoXFreeStyle61

    MotoXFreeStyle61 Displaced Texan

    Joined:
    May 18, 2007
    Member:
    #1616
    Messages:
    849
    Gender:
    Male
    San Antonio TX
    Vehicle:
    06 PreRunner SR5 4Cyl, Access Cab, 5
    Black Head Light Mod, Tacoma All Weather Mats, ScanGauge II, Tonnaeu Bed Cover, 40% Tint, Added Fog Lights, 600W x 1 Alpine MRP-M650 Amp, Alpine 10" Type-R SWR-1022D Sub, Secondary Air Filter Removed, Day Time Running Lights, K&N Drop In Air Filter (oiled), Westin Bullbar (Black Powder), Alpine IVA-W505 w/Nav, JL Audio 6.5" Front Speakers, Toyota SR5 Seat Covers, 2.5" Toytec Spacer
    Nice setup, thats a lot of power. Is that 1000W RMS power or peak?
     
  11. Aug 6, 2008 at 8:23 AM
    #11
    montgomery_30824

    montgomery_30824 [OP] Well-Known Member

    Joined:
    Jul 24, 2008
    Member:
    #8111
    Messages:
    797
    Gender:
    Male
    First Name:
    Lee
    Guyton, Ga
    Vehicle:
    '06 prerunner 4dr
    K & N airfilter, custom built 10" sub boxes, pioneer head, mag-lite mod, Blue LED dash lights, custom painted engine cover, mud flap removal mod, alarm/remote start installed,
    i run it bridged at 4 ohms.

    2 x 400 Watts Max @ 4 OHM
    2 x 200 Watts RMS @ 4 OHM
    2 x 600 Watts Max @ 2 OHM
    2 x 250 Watts RMS @ 2 OHM
    1 x 1200 Watts Max @ 4 OHM
    Bridged
    1 x 500 Watts RMS @ 4 OHM
    Bridged.
     
  12. Aug 8, 2008 at 9:26 AM
    #12
    caliKxracer

    caliKxracer Well-Known Member

    Joined:
    Jul 31, 2008
    Member:
    #8240
    Messages:
    244
    Gender:
    Male
    First Name:
    kyle
    san diego
    Vehicle:
    2000 Tacoma Prerunner
    Supercharged, Linked and Caged
    be careful with sony subs and amps, there overrated, running the subs at the max rms is going to destroy them very fast
     
  13. Aug 8, 2008 at 9:32 AM
    #13
    jonny

    jonny Betty White Edition Heep ZJ

    Joined:
    Jun 21, 2007
    Member:
    #1887
    Messages:
    8,375
    Gender:
    Male
    First Name:
    John
    this is true.
    but not everyone has the same results.
    buddy of mine had th 1200w xplode amp and it constantly got hot and shut off. returned it twice.
    but ya never know
    hope it all works out for you man :thumbsup:
     
  14. Aug 8, 2008 at 7:06 PM
    #14
    caliKxracer

    caliKxracer Well-Known Member

    Joined:
    Jul 31, 2008
    Member:
    #8240
    Messages:
    244
    Gender:
    Male
    First Name:
    kyle
    san diego
    Vehicle:
    2000 Tacoma Prerunner
    Supercharged, Linked and Caged

    yea my buddy had all sony xplod system, turned it on, played about 6 hours, over heated lol
     
  15. Aug 8, 2008 at 8:07 PM
    #15
    it's in coma

    it's in coma Well-Known Member

    Joined:
    Apr 18, 2008
    Member:
    #6047
    Messages:
    630
    in the desert
    Vehicle:
    06 trd off road
    intake and exhaust
    if you don't mind me asking where are you going to put them...i have a dc as well and i cannot make sense on where to put them...i have two alphasonic 12"s from my last ride but don't know where to put them...
     
  16. Aug 9, 2008 at 4:50 PM
    #16
    montgomery_30824

    montgomery_30824 [OP] Well-Known Member

    Joined:
    Jul 24, 2008
    Member:
    #8111
    Messages:
    797
    Gender:
    Male
    First Name:
    Lee
    Guyton, Ga
    Vehicle:
    '06 prerunner 4dr
    K & N airfilter, custom built 10" sub boxes, pioneer head, mag-lite mod, Blue LED dash lights, custom painted engine cover, mud flap removal mod, alarm/remote start installed,
    well i am sadened to tell everyone this but even though i did get the 12 in the box behind the seat i could tell that there isnt quite enough airspace in the box that i built to really get the lows maybe you could make each chamber of the box half the width of the truck and i think it would be fine but i dont think my amps would fit under the seats and i didnt feel like pulling out the front seats to find out they dont fit. the highs sound good but nothing like 12s should so i traded the to a guy at werk fo a pair of JL Audio 10s. :( anywho. about the over heating problem. i had this set up in my ranger for a couple years and never had a problem with over heating. checks your grounds. they must be at least the same diameter/gauge wire as your power wire. resistance=heat. but with the tight space in the tacoma i am gonna install two 4" fans to circulate the air behind the seat.
     
  17. Aug 11, 2008 at 3:08 PM
    #17
    Chickenmunga

    Chickenmunga Nuggety

    Joined:
    Apr 10, 2008
    Member:
    #5877
    Messages:
    6,958
    Gender:
    Male
    First Name:
    Mike
    Hillsboro, Oregon
    Vehicle:
    08 TRD Offroad DC 4x4 (read the build)
    You meant to use the smiley face emote right? I think you came out much better from this deal
     
  18. Aug 12, 2008 at 4:43 AM
    #18
    montgomery_30824

    montgomery_30824 [OP] Well-Known Member

    Joined:
    Jul 24, 2008
    Member:
    #8111
    Messages:
    797
    Gender:
    Male
    First Name:
    Lee
    Guyton, Ga
    Vehicle:
    '06 prerunner 4dr
    K & N airfilter, custom built 10" sub boxes, pioneer head, mag-lite mod, Blue LED dash lights, custom painted engine cover, mud flap removal mod, alarm/remote start installed,
    always a sad face when i have to down size my subs. but those jl's hit pretty good. got them hooked up in the box the came in and they sound really good. kinda surprised me.
     
  19. Aug 12, 2008 at 5:51 AM
    #19
    sooner07

    sooner07 1/2 man 1/2 amazing

    Joined:
    Feb 17, 2008
    Member:
    #4783
    Messages:
    1,400
    Gender:
    Male
    First Name:
    A A Ron
    DFW, Texas
    Vehicle:
    Debadged 2008 Rugged Trail
    Always working on the stereo, painted the front skid plate black to match the truck, debadged , toy tech ultimate lift kit, light racing UCAs, ARB bumper Looking into a supercharger and new exhaust.
    That's no down grade. The JL's are a much better driver, IMO, than the Sony's, even if they are smaller. You should have better power handling with the JL and more Xmax, both should add up to stronger bass response.
     
  20. Aug 12, 2008 at 6:16 AM
    #20
    mudduck

    mudduck Nobody makes me bleed my own blood.

    Joined:
    Aug 9, 2008
    Member:
    #8430
    Messages:
    213
    Gender:
    Male
    the bluegrass state
    Vehicle:
    09 TRD Sport
    black painted wheels, tinted windows, sockmonkey decals
    are you putting those behind your rear seat? where are you mounting your amp? i have a similar problem and have yet to come up with "good" solution. by the way, nice cbr in the pics. got one very similar.
     
To Top