1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2 questions I haven't solved...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Tacoyota, Aug 5, 2009.

  1. Aug 5, 2009 at 6:51 PM
    #1
    Tacoyota

    Tacoyota [OP] senile member

    Joined:
    Jul 22, 2009
    Member:
    #20028
    Messages:
    2,960
    Gender:
    Male
    North of Cali, South of Canada
    Vehicle:
    08 4wd
    4.56 gears, rear trutrac,DT header, 235/85r16 Duratracs, 2nd filter pulled, inter.wipers, Cruise control, Factory alum. whls/winter tires(2nd set), Afe pro Dry-S , Dumbo eared flaps cut down.
    First , there is a switch right at the throttle pedal and looks like nothing touches it. Is this some sort of reset? btw its a reg cab 4wd 4cyl 5m, doubt that matters.
    2nd, the bed has 2 pockets w/o doors over the wheel wells, whats the reason for them if any?
     
  2. Aug 5, 2009 at 6:58 PM
    #2
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,837
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
    First: It's the flux capacitor overboost button.

    Second: They are for beer (they're just pockets to throw crap in).
     
  3. Aug 5, 2009 at 6:59 PM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,132
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Pic of the switch please?
     
  4. Aug 5, 2009 at 6:59 PM
    #4
    rick

    rick `

    Joined:
    Mar 1, 2007
    Member:
    #993
    Messages:
    2,489
    Gender:
    Male
    x2
     
  5. Aug 5, 2009 at 7:13 PM
    #5
    Tacoyota

    Tacoyota [OP] senile member

    Joined:
    Jul 22, 2009
    Member:
    #20028
    Messages:
    2,960
    Gender:
    Male
    North of Cali, South of Canada
    Vehicle:
    08 4wd
    4.56 gears, rear trutrac,DT header, 235/85r16 Duratracs, 2nd filter pulled, inter.wipers, Cruise control, Factory alum. whls/winter tires(2nd set), Afe pro Dry-S , Dumbo eared flaps cut down.
    Poor nephew was looking at the switch i put in for the clutch/CC mod, the switch he pointed at is the parking brake switch. Its at the throttle pedal almost. I went to take a photo and ...THE SWITCH WAS GONE ! lol . Didnt take long to solve. I need a beer to drink .... throw in the can pockets now.
     
  6. Aug 5, 2009 at 7:16 PM
    #6
    ozmon420

    ozmon420 Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8699
    Messages:
    1,078
    Gender:
    Male
    miami, florida
    Vehicle:
    08 tacoma
    18x9 pro comp 7031 rims, alpine iva-d310 w/sirius sat radio, ipod connection, tv tuner, reverse camera, bug deflector, wet okole seat covers, tinted windows, running boards, toytec coilovers front set at 2.5'' , AAL rear,5100's rear, TC UCA, leer topper, bruteforce rear bumper, ARB rear locker.
To Top