1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2000 toyota tacoma wont start after collison

Discussion in '1st Gen. Tacomas (1995-2004)' started by TaterSalad89, Feb 13, 2017.

  1. Feb 13, 2017 at 3:40 PM
    #1
    TaterSalad89

    TaterSalad89 [OP] Member

    Joined:
    Feb 13, 2017
    Member:
    #210488
    Messages:
    20
    Gender:
    Male
    First Name:
    David
    Vehicle:
    2000 toyota tacoma
    It turns over, starts, but then dies seconds afterwards. I dont believe there is an inertia switch on this. I Do know the fuel pump doesnt sounds like its getting power. Is there any cheap easy fixes for this? Anythings helps. Thank you!
     
  2. Feb 13, 2017 at 3:48 PM
    #2
    Wyoming09

    Wyoming09 Well-Known Member

    Joined:
    Apr 24, 2015
    Member:
    #153833
    Messages:
    12,324
    Gender:
    Male
    New Tripoli Pa
    Vehicle:
    2000 Work truck 5 speed 4x4 3.4
    Super Springs
    Is your MIL on if so what code ??

    Where was it hit

    Wire harness damage ??

    Open or loose fuse

    Relay knocked loose or damaged

    Might help to know what engine
     
    Firebird likes this.
  3. Feb 13, 2017 at 4:05 PM
    #3
    KdF

    KdF Old Rednek Type

    Joined:
    Jul 13, 2007
    Member:
    #2079
    Messages:
    737
    Gender:
    Male
    East-ByGod-TEXAS!
    Vehicle:
    2000 Prerunner SR5 TRD 2WD
    Check the plugs on the coil packs, may have jarred loose.
     
  4. Feb 13, 2017 at 4:05 PM
    #4
    TaterSalad89

    TaterSalad89 [OP] Member

    Joined:
    Feb 13, 2017
    Member:
    #210488
    Messages:
    20
    Gender:
    Male
    First Name:
    David
    Vehicle:
    2000 toyota tacoma
    Dont have a code reader. IT was hit on the front right side. Wired n fuses all look good. Not sure were the relay is located.
     
  5. Feb 13, 2017 at 4:06 PM
    #5
    TaterSalad89

    TaterSalad89 [OP] Member

    Joined:
    Feb 13, 2017
    Member:
    #210488
    Messages:
    20
    Gender:
    Male
    First Name:
    David
    Vehicle:
    2000 toyota tacoma
    Where is the coil packs?
     
  6. Feb 13, 2017 at 4:18 PM
    #6
    cosmicfires

    cosmicfires Well-Known Member

    Joined:
    Jul 17, 2012
    Member:
    #82824
    Messages:
    3,083
    Gender:
    Male
    First Name:
    David
    Everett, WA
    Vehicle:
    2009 Regular Cab SR5 4cyl 5speed 4x4
    Snugtop cab high canopy.
    Each spark plug has a coil pack.
     
  7. Feb 13, 2017 at 4:19 PM
    #7
    TaterSalad89

    TaterSalad89 [OP] Member

    Joined:
    Feb 13, 2017
    Member:
    #210488
    Messages:
    20
    Gender:
    Male
    First Name:
    David
    Vehicle:
    2000 toyota tacoma
    I checked. It all looks in order n in place.
     
  8. Feb 13, 2017 at 4:20 PM
    #8
    jbrandt

    jbrandt ......LOADING

    Joined:
    Feb 12, 2011
    Member:
    #51038
    Messages:
    15,090
    Gender:
    Male
    First Name:
    Justin
    Sacramento, CA
    Vehicle:
    '04 TRD Tacoma 4x4 DC
    Kings, J59's Total Chaos UCAs Custom skids Sticker mod
    Code readers are pretty cheap, I just bought this one and it was here in 2 days.

    https://www.amazon.com/BAFX-Product...8&qid=1487031568&sr=1-4&keywords=obd2+scanner

    Can't go wrong with over 8000 reviews... Works on Android, tho. There's some threads on this site (you'll have to search for "code reader" or something) for some other options if you have a crapple product)...
     
  9. Feb 13, 2017 at 4:29 PM
    #9
    TaterSalad89

    TaterSalad89 [OP] Member

    Joined:
    Feb 13, 2017
    Member:
    #210488
    Messages:
    20
    Gender:
    Male
    First Name:
    David
    Vehicle:
    2000 toyota tacoma
    Hmmmmm. Thank you. We have a code reader at the shop of our tree service company. I was just hoping it was something i could fix right now.
     
  10. Feb 13, 2017 at 4:43 PM
    #10
    cruiserguy

    cruiserguy Well-Known Member

    Joined:
    Jul 31, 2016
    Member:
    #193416
    Messages:
    19,072
    Gender:
    Male
    First Name:
    Elijah
    SLC
    Vehicle:
    2000 ext cab, 2.7L, auto, 4x4
    The fuses under the hood all up to snuff as well? Battery connections are solid? Impact was 'front right' as in front driverside correct?
     
  11. Feb 13, 2017 at 4:48 PM
    #11
    TaterSalad89

    TaterSalad89 [OP] Member

    Joined:
    Feb 13, 2017
    Member:
    #210488
    Messages:
    20
    Gender:
    Male
    First Name:
    David
    Vehicle:
    2000 toyota tacoma
    Front passenger side. All fuses seem to be good.
     
  12. Feb 13, 2017 at 4:49 PM
    #12
    TaterSalad89

    TaterSalad89 [OP] Member

    Joined:
    Feb 13, 2017
    Member:
    #210488
    Messages:
    20
    Gender:
    Male
    First Name:
    David
    Vehicle:
    2000 toyota tacoma
    Battery connecrions good as well. It starts but dies right away.
     
  13. Feb 13, 2017 at 5:13 PM
    #13
    cruiserguy

    cruiserguy Well-Known Member

    Joined:
    Jul 31, 2016
    Member:
    #193416
    Messages:
    19,072
    Gender:
    Male
    First Name:
    Elijah
    SLC
    Vehicle:
    2000 ext cab, 2.7L, auto, 4x4
    You say the MIL is on, right? That'll really be the ticket in getting to the bottom of it.
     
  14. Feb 13, 2017 at 5:21 PM
    #14
    TaterSalad89

    TaterSalad89 [OP] Member

    Joined:
    Feb 13, 2017
    Member:
    #210488
    Messages:
    20
    Gender:
    Male
    First Name:
    David
    Vehicle:
    2000 toyota tacoma
    I actually have no idea what mil is..
     
  15. Feb 13, 2017 at 5:30 PM
    #15
    cruiserguy

    cruiserguy Well-Known Member

    Joined:
    Jul 31, 2016
    Member:
    #193416
    Messages:
    19,072
    Gender:
    Male
    First Name:
    Elijah
    SLC
    Vehicle:
    2000 ext cab, 2.7L, auto, 4x4
    Sorry, Malfunction Indicator Lamp. That's what Toyota calls it, around here more common as CEL, check engine light.
     
  16. Feb 13, 2017 at 5:33 PM
    #16
    TaterSalad89

    TaterSalad89 [OP] Member

    Joined:
    Feb 13, 2017
    Member:
    #210488
    Messages:
    20
    Gender:
    Male
    First Name:
    David
    Vehicle:
    2000 toyota tacoma
    Yes its on for the half second it stays started
     
  17. Feb 13, 2017 at 5:38 PM
    #17
    harper7

    harper7 Well-Known Member

    Joined:
    Jun 16, 2011
    Member:
    #58360
    Messages:
    142
    Gender:
    Male
    First Name:
    Gary
    Tulsa/Claremore OK
    Vehicle:
    00 Imperial Jade 4x4 TRD,01 TRD 5sp
    V6? There's a ignition ignitor module (89621-35020)on the inner fender(apron) on the pass side right behind the air cleaner. Make sure that didn't get damaged. looks like this.....
    [​IMG] images.jpg
     
  18. Feb 13, 2017 at 5:55 PM
    #18
    TaterSalad89

    TaterSalad89 [OP] Member

    Joined:
    Feb 13, 2017
    Member:
    #210488
    Messages:
    20
    Gender:
    Male
    First Name:
    David
    Vehicle:
    2000 toyota tacoma
    Cannot find that part anywhere...
     
  19. Feb 13, 2017 at 6:11 PM
    #19
    harper7

    harper7 Well-Known Member

    Joined:
    Jun 16, 2011
    Member:
    #58360
    Messages:
    142
    Gender:
    Male
    First Name:
    Gary
    Tulsa/Claremore OK
    Vehicle:
    00 Imperial Jade 4x4 TRD,01 TRD 5sp
    Do you have a V6? fresh phone pics ....On My truck and on my red parts truck
    20170213_195937.jpg 20170213_200056 (1).jpg
     
  20. Feb 13, 2017 at 8:26 PM
    #20
    chaosrob

    chaosrob Well-Known Member

    Joined:
    Nov 11, 2016
    Member:
    #202140
    Messages:
    329
    Gender:
    Male
    I'm betting it toasted your mas or tore the hose to the tb
     
    COMAtized99 and wilcam47 like this.

Products Discussed in

To Top