1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2001 lower ball joint question and driveline question

Discussion in '1st Gen. Tacomas' started by Mainmoe02, Aug 6, 2013.

  1. Aug 6, 2013 at 5:53 PM
    #1
    Mainmoe02

    Mainmoe02 [OP] Well-Known Member

    Joined:
    Apr 28, 2013
    Member:
    #103047
    Messages:
    2,013
    Gender:
    Male
    First Name:
    Moe
    Austin, Texas
    Vehicle:
    01 Gold tacoma SR5 TRD
    3" lift EIBACH coils w/ 5100's front, OME/ Dakar leaf springs w/ toytec adjustable shackles at 1.5" and 5125's out back. 33x10.5x15 KM2's Relentless DIY steel bumper.
    So I was looking at my driveline today. I'm trying to diagnose a weird intermittent muffled vibe/ noise. Most noticeable when I take my foot off the gas pedal. Is my driveline supposed to be flush to the transmission mount?
    It looks like this...
    ImageUploadedByTapatalk1375836374.910060.jpg ImageUploadedByTapatalk1375836388.060255.jpg

    Also, as I was looking at the drive line. I glanced over to my ball joints and they looked bent. I honestly don't know what they are supposed to look like once they are under the load of the vehicle. So maybe they are correct, but just thought I'd ask. Here's what they look like...

    Driver side
    ImageUploadedByTapatalk1375836556.427023.jpg ImageUploadedByTapatalk1375836575.126869.jpg
    ImageUploadedByTapatalk1375836590.959898.jpg

    Passenger side
    ImageUploadedByTapatalk1375836619.843495.jpg ImageUploadedByTapatalk1375836638.625727.jpg


    If anyone has pics to compare that would be awesome! Or if you know if something's looks off then please let me know. Thanks
     
  2. Aug 6, 2013 at 7:00 PM
    #2
    Mainmoe02

    Mainmoe02 [OP] Well-Known Member

    Joined:
    Apr 28, 2013
    Member:
    #103047
    Messages:
    2,013
    Gender:
    Male
    First Name:
    Moe
    Austin, Texas
    Vehicle:
    01 Gold tacoma SR5 TRD
    3" lift EIBACH coils w/ 5100's front, OME/ Dakar leaf springs w/ toytec adjustable shackles at 1.5" and 5125's out back. 33x10.5x15 KM2's Relentless DIY steel bumper.
    Anything look off to anyone?
     
  3. Aug 6, 2013 at 9:33 PM
    #3
    tacomataco2

    tacomataco2 Well-Known Member

    Joined:
    Nov 27, 2012
    Member:
    #91944
    Messages:
    1,750
    Gender:
    Male
    Eastham Mass
    Vehicle:
    02 Dbl cab Silver
    Bilstein 5100's, eibach coils, u bolt flip, Dakars/d6xl, Ome shackles, Poly sway bar bush, Poly rack bush, voltmeter, led guage lights, magnaflow stainless catback, stainless cats, deckplate mod, afe filter, tundra brakes,PIAA fogs behind grillecraft, color matched grille, soft topper, Projector retrofit, Allpro bumper , Blitzpro light bars, Alpine/ rock fosgate sound system, 35% tint, Some derped stuff
    Your ball joints are supposed to articulate, if there is play in them however, that would be bad. What do you mean transmission mount flush? Is it a thump noise on decel?
     
  4. Aug 7, 2013 at 12:58 PM
    #4
    Mainmoe02

    Mainmoe02 [OP] Well-Known Member

    Joined:
    Apr 28, 2013
    Member:
    #103047
    Messages:
    2,013
    Gender:
    Male
    First Name:
    Moe
    Austin, Texas
    Vehicle:
    01 Gold tacoma SR5 TRD
    3" lift EIBACH coils w/ 5100's front, OME/ Dakar leaf springs w/ toytec adjustable shackles at 1.5" and 5125's out back. 33x10.5x15 KM2's Relentless DIY steel bumper.
    It's not really a thump but kinda like a muffled grinding sound, but its not constant either. Mainly on during deceleration but not noticeable every time. I'm thinking maybe its an early sign of wheel bearing going bad?

    I can only hear and feel it when the windows are up and AC is off. Actually It is kinda like a grinding thump sound.

    Do I have to have both front wheels off the the ground in order to do the ball joint and bearing tests? Or can I jack up one wheel at a time and test them out? I only have a high lift.
     
  5. Aug 7, 2013 at 1:02 PM
    #5
    Mainmoe02

    Mainmoe02 [OP] Well-Known Member

    Joined:
    Apr 28, 2013
    Member:
    #103047
    Messages:
    2,013
    Gender:
    Male
    First Name:
    Moe
    Austin, Texas
    Vehicle:
    01 Gold tacoma SR5 TRD
    3" lift EIBACH coils w/ 5100's front, OME/ Dakar leaf springs w/ toytec adjustable shackles at 1.5" and 5125's out back. 33x10.5x15 KM2's Relentless DIY steel bumper.
    The part I was talking about is where the drive line connects to the transmission. In the picture that I have it shows the part where the driveline mates with the trans, and its not flush against the trans. Is that ok?

    Here's the pic again...

    image.jpg
     
To Top