1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2001 Tacoma Prerunner vibration at 20 mph

Discussion in 'Performance and Tuning' started by wcd.1028, Jun 10, 2011.

  1. Jun 10, 2011 at 8:40 PM
    #1
    wcd.1028

    wcd.1028 [OP] New Member

    Joined:
    Jun 10, 2011
    Member:
    #58066
    Messages:
    3
    Gender:
    Male
    First Name:
    Wayne
    Sumter SC
    Vehicle:
    2001 Tacoma Prerunner
    I bought a 01 tacoma with 220,000 miles about ^ months ago. In very good condition. The truck just had the transmission rebuilt at atlas transmission. the warranty does not transfer. I just noticed a vibration at 20 mph when i am slowing down. the fluid is fine in the transmission. anyone else having this problem. any suggestions before i go have the transmission looked at again I have saw some threads about the drive shaft.
     
  2. Jun 10, 2011 at 8:51 PM
    #2
    wcd.1028

    wcd.1028 [OP] New Member

    Joined:
    Jun 10, 2011
    Member:
    #58066
    Messages:
    3
    Gender:
    Male
    First Name:
    Wayne
    Sumter SC
    Vehicle:
    2001 Tacoma Prerunner
    I bought a 01 tacoma with 220,000 miles about ^ months ago. In very good condition. The truck just had the transmission rebuilt at atlas transmission. the warranty does not transfer. I just noticed a vibration at 20 mph when i am slowing down. the fluid is fine in the transmission. anyone else having this problem. any suggestions before i go have the transmission looked at again I have saw some threads about the drive shaft.
     
To Top