1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2001 tacoma radio out

Discussion in 'Audio & Video' started by zach24, Nov 9, 2011.

  1. Nov 9, 2011 at 3:01 PM
    #1
    zach24

    zach24 [OP] New Member

    Joined:
    Nov 9, 2011
    Member:
    #66760
    Messages:
    3
    Gender:
    Male
    Vehicle:
    01 tacoma prerunner
    I have a 2001 Prerunner and today the radio went out (factory radio)!! I've checked and changed both fuses (inside and under hood). The ones I replaces did not look blown, replaced anyways and it still doesn't work. I have a cd stuck in the system too. I've looked all over online and can't find anything. Also, while I'm here, a year ago or so the lights on my shifter (D,R,P, ect..) went out, any advice? I hope someone can please help :eek:
     
  2. Nov 10, 2011 at 9:57 AM
    #2
    TurboGT

    TurboGT Stirring the pot since...

    Joined:
    Sep 25, 2010
    Member:
    #43822
    Messages:
    1,080
    Gender:
    Male
    First Name:
    Gabe
    Portland
    Vehicle:
    '06 DC LB 4x4
    OME lift w/ Dakars & 885's Remote Start w/ window control
    Shifter issue, likely a bulb.

    If you replaced both fuses and it still doesn't work, start taking the radio out, get yourself a multimeter (yes, multimeter, not test light) and test for power at the radio harness. If needbe, take the radio out, drive down to a local shop and offer one of the installers $5 for lunch to check to make sure you have power at the harness. Do all the work for them, and it's quick, easy, and cheap - take them a fully assembled car and ask them to look at it, well, back in my days of installing it was $22.50 for the first 30 mins, and each 30 thereafter.

    If they say there's power at the harness and the CD player still doesn't turn on, give him another $5 to disassemble the radio to get your CD out.
     
  3. Nov 14, 2011 at 4:14 PM
    #3
    zach24

    zach24 [OP] New Member

    Joined:
    Nov 9, 2011
    Member:
    #66760
    Messages:
    3
    Gender:
    Male
    Vehicle:
    01 tacoma prerunner
    Thank you for the advice, sounds expensive to take to them and being a woman I'm sure it wouls be extra:D. I have taken the radio out and bought a mutimeter. Now I have a silly question, I have two harnesses, a small one and large one, also a black plug in, so my question is....where do I put the prongs? Large or small harness and does it matter which square in the harness. Sorry for my ignorance, I am new to this and much rather try it myself, maybe learn something :p Thank you once again. JJ
     
  4. Nov 14, 2011 at 6:05 PM
    #4
    zach24

    zach24 [OP] New Member

    Joined:
    Nov 9, 2011
    Member:
    #66760
    Messages:
    3
    Gender:
    Male
    Vehicle:
    01 tacoma prerunner
    Ok, I have power to the wire harness (I figured it out), but I checked the black cord (looks like some sort of power cord) and didn't get anything off of it. Should I? I left the radio out, is there anyway to check the radio it's self or can they do that at the shop? Thanks :)
     
To Top