1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2001 Toyota Tacoma blinker issues

Discussion in '1st Gen. Tacomas (1995-2004)' started by Kkeltner, May 7, 2018.

?

Blinker issue (drivers side)

  1. Relay

    0 vote(s)
    0.0%
  2. Bad ground

    3 vote(s)
    100.0%
Multiple votes are allowed.
  1. May 7, 2018 at 3:46 PM
    #1
    Kkeltner

    Kkeltner [OP] New Member

    Joined:
    May 7, 2018
    Member:
    #252802
    Messages:
    1
    Gender:
    Male
    First Name:
    Kyle
    Clarks Summit
    Vehicle:
    2001 Toyota Tacoma double cab
    3 inch lift
    Guys, I just bought a 2001 Toyota Tacoma and I can’t tell you out excited I am about this truck. I realize soon I entered a fantastic taco community and culture is fantastic. Which is why I am posting a question here.

    I’m having blinker issues, only on the left side (drivers side). The blinker works except when I step on the brake, then the blinker light in the dashboard stays solid and there is no connection to the front or rear blinkers. I took the tail light out and checked the cables, bulbs and wires, all seem to be in tact. Anyone else have these issues? If so, how did you resolve the issue?
     
  2. May 7, 2018 at 6:35 PM
    #2
    mechanicjon

    mechanicjon They call me "Jonny Stubs"

    Joined:
    Dec 2, 2016
    Member:
    #203828
    Messages:
    9,326
    Gender:
    Male
    First Name:
    Jon
    Scottsdale Arizona
    Vehicle:
    04 Taco SC 4dr SR5 TRD Prerunner
    Supercharged, AEM FIC/6, Meth Inj, ION Alloy's, Radio & Phone steering Wheel controls,Fabtech AAL, Billie's wrapped with 880's , Tundra big brake conversion, bully bars and Pioneer DDin Stereo/dvd with exterrnal usb ports. 290K and going strong.
    There's usually a trailer wiring box tucked behind the left tail light housing. Check that for burnt or corroded connections.
     
    Faster_n_you98 likes this.
  3. May 7, 2018 at 6:44 PM
    #3
    Old n' slow

    Old n' slow Well-Known Member

    Joined:
    Jan 19, 2018
    Member:
    #241728
    Messages:
    198
    Gender:
    Male
    Oak Island, N.C.
    Vehicle:
    2000 Tacoma 2.4 5 speed flare side
    I had the same problem on my 2000 Tacoma. It was 18 year old wiring. Clean everything thoroughly including all grounds.
    I even had to take apart the bulb socket and rewire it.
     
  4. Jan 30, 2019 at 3:18 AM
    #4
    damirda

    damirda Member

    Joined:
    Jan 30, 2019
    Member:
    #281190
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2003 SR5 4x4 Extcab
    Got a 2003 recently with the the same issue. i also see a u haul hitch, harness and module box. i saw a youtube video with that same module box being the issue.
    i haven't taking it apart yet. did you figure it out kkeltner?? did it work out for you?
     
  5. Jan 30, 2019 at 3:35 AM
    #5
    Rockbaron1

    Rockbaron1 Well-Known Member

    Joined:
    Mar 16, 2017
    Member:
    #213446
    Messages:
    275
    Gender:
    Male
    First Name:
    Pat
    Vehicle:
    03 Tacoma
    everything
    Check the back of the fuse box under the dash and see if it’s wet. When my old windshield leaked, water dripped onto the fuse box and shorted the blinker and brake light circuit just as your described. Fixing the leak fixed the problem.
     
    Seagull233 likes this.
  6. Jan 30, 2019 at 3:40 AM
    #6
    damirda

    damirda Member

    Joined:
    Jan 30, 2019
    Member:
    #281190
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2003 SR5 4x4 Extcab
    driver side? under steering wheel?
     
  7. Jan 30, 2019 at 3:43 AM
    #7
    Rockbaron1

    Rockbaron1 Well-Known Member

    Joined:
    Mar 16, 2017
    Member:
    #213446
    Messages:
    275
    Gender:
    Male
    First Name:
    Pat
    Vehicle:
    03 Tacoma
    everything
    To the left of the steering wheel. You might have to drop that piece of plastic trim under steering wheel to get a good look.
     
  8. Jan 30, 2019 at 3:47 AM
    #8
    damirda

    damirda Member

    Joined:
    Jan 30, 2019
    Member:
    #281190
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2003 SR5 4x4 Extcab
    awesome. thanks dude
     
  9. Jan 30, 2019 at 4:47 AM
    #9
    FreshOldTaco

    FreshOldTaco Well-Known Member

    Joined:
    Jan 25, 2019
    Member:
    #280564
    Messages:
    2,250
    First Name:
    kevin
    PA
    Vehicle:
    2003 Tacoma XtraCab 4x4
  10. Jan 30, 2019 at 4:55 AM
    #10
    damirda

    damirda Member

    Joined:
    Jan 30, 2019
    Member:
    #281190
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2003 SR5 4x4 Extcab
    wtf. never heard of this . wow
     
  11. Jan 30, 2019 at 8:28 AM
    #11
    Taco critter

    Taco critter #mall crawler , patw and ,ttc#0247

    Joined:
    Nov 10, 2018
    Member:
    #272225
    Messages:
    58,909
    Gender:
    Male
    First Name:
    John
    Pottstown /stowe , pa
    Vehicle:
    02 tacoma 4x4 full mall crawler,
    Ome 3inch ,rims ,cold air intake ,,4 crawler body lift ,cb in ashtray mod,leds, jet maf,Satoshi grille,led roof bar,yakama roof basket ,smittybilt parts,spare tire mount in hitch ,rago fabrication parts, winch bumper ,winch ,285s on wagon wheels ,traction boards ,hi lift jack,wet oaklies,smittybilt ,bamf bedrack,loads more,TOO MUCH SHIT TO LIST
    Welcome , and check grounds and.clean connections.
     
  12. Jan 30, 2019 at 9:11 AM
    #12
    ThunderOne

    ThunderOne Well-Known Member

    Joined:
    May 20, 2009
    Member:
    #17473
    Messages:
    9,706
    First Name:
    Mitchell
    Nashville
    Vehicle:
    1ST GEN OR GTFO
    PlastiDERP
    this. 99% of the time when someone gets weird behavior from lights, it's because of a trailer harness. Rip it out and re-test. If it works, replace the trailer harness.
     
    mechanicjon likes this.
  13. Mar 3, 2019 at 3:36 PM
    #13
    damirda

    damirda Member

    Joined:
    Jan 30, 2019
    Member:
    #281190
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2003 SR5 4x4 Extcab
    IMG_20190303_111014.jpg the trailer harness p.o.s. Finely cut out this pos . and it all fixed..
    hope it helps someone else.
     

Products Discussed in

To Top