1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2005 Tacoma 2.7

Discussion in 'New Members' started by Jakub, Aug 11, 2008.

  1. Jakub

    Jakub [OP] Member

    Joined:
    Aug 11, 2008
    Member:
    #8474
    Messages:
    5
    Denver, CO
    Vehicle:
    Stock
    Hello,

    Just a new member that has been browsing. Came to this forum for good info and also to contribute.

    Main reason was due to a ticking noise in my 2.7L at idle. It's there , goes away for a sec and then comes back.

    I work in the diesel industry making turbos and custom transmissions.

    Take it easy,
    Jakub
     
  2. beastlytaco

    beastlytaco This is TW. One never knows what is a joke anymore

    Joined:
    Jun 30, 2008
    Member:
    #7660
    Messages:
    4,075
    Gender:
    Male
    First Name:
    Ian
    Vehicle:
    08 tacoma standard cab
    15% tinted back window, 25% on sides. Jardine catback exhaust system. horn modification, AFE pro dry S filter and secondary filter removed. All weather toyota tacoma mats.
  3. tacoskim

    tacoskim Tuned By Gadget

    Joined:
    Mar 13, 2008
    Member:
    #5252
    Messages:
    2,396
    Gender:
    Male
    Los Angeles, CA
    Vehicle:
    09 TRD 4x4 Pyrite Mica
    Stock
    welcome to TW!
     
  4. Jakub

    Jakub [OP] Member

    Joined:
    Aug 11, 2008
    Member:
    #8474
    Messages:
    5
    Denver, CO
    Vehicle:
    Stock
    Yeah I read that entire post. It seems it applies to the 4.0L engine instead of the 2.7.

    Tonight I am going to find that valve and see if I can isolate the sound.

    Anyone know where the PWM Valve is located on a 2.7L?

    THanks again
    Jakub
     
  5. slazzle7

    slazzle7 New Member

    Joined:
    Jan 29, 2010
    Member:
    #30289
    Messages:
    4
    Gender:
    Male
    Vehicle:
    2005 White TRD Off-Road SR5 PreRunner V6 4.0L
    Race-Away front coilovers, blacked out headlights
    I have a 2005 v6 tacoma with about 80,000 miles and for the past 20,000miles or so i cannot figure out where this ticking noise is coming from. i only hear from the drivers side of the engine. the noise mainly happens in the morning or after my truck has been sitting for a while and the weather is cold. as i press on the gas the ticking either goes faster with accel or slower with decel. once my truck warms up the noise goes away and it will only come back if it sits for a long period of time in cold weather. i have already taken it to the toyota dealership to have that exhaust tsb done. any ideas???
     
To Top