1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2005 Tacoma Bed Rattle

Discussion in '2nd Gen. Tacomas (2005-2015)' started by ranewton, Dec 23, 2010.

  1. Dec 23, 2010 at 1:46 PM
    #1
    ranewton

    ranewton [OP] New Member

    Joined:
    Dec 15, 2010
    Member:
    #47757
    Messages:
    1
    Gender:
    Male
    Kansas
    Vehicle:
    05 4X4 SR5 Package 3
    I recently purchased a 2005 Tacoma with the SR5 Package #3. During the summer months everything was fine with my Tacoma. Now since cold weather months have moved in I have an awful rattle coming from the bed of my Tacoma. I have heard that when the composite bed on these Tacoma's get cold they tend to rattle because the bed contracts as it becomes cold. Is there any fix anyone knows for this. Or could something else be going on here. I find it odd that I only have this problem when it gets cold out. Thanks for all your help.
     
  2. Feb 4, 2011 at 10:43 AM
    #2
    TacoBirr

    TacoBirr Member

    Joined:
    Feb 4, 2011
    Member:
    #50523
    Messages:
    8
    Gender:
    Male
    First Name:
    Greg
    SW Ontario
    Vehicle:
    05 Taco DblCab TRD Off Road
    Hi...no solution for seasonal rattling, but a rattling bed means a permanently loose bed in my experience. The composite material is not indestructible. Where it touches the chassis, in four spots (where the bolts that are visible in the bed floor hold the bed to the chassis) it will wear. Mine lost 3/16" at one bed mounting spot before I located the rattle, meaning a bed that bounced up and down all of the time. You can see this by lifting the bed by hand while looking through the wheel well at the bed mount (in my case it was the right-front mount that was worn).

    I inserted a reinforced-rubber gasket between the bed and the chassis. It's shaped like a big washer. No problems at all after a full year and 14,000 miles.
     
  3. Jun 19, 2013 at 3:30 PM
    #3
    Milowilli

    Milowilli Milowilli

    Joined:
    Jan 17, 2012
    Member:
    #70857
    Messages:
    362
    Gender:
    Male
    First Name:
    Miles
    Naples FL
    Vehicle:
    05/ 07,09/11Tacoma access cab 4x4
    http://www.tacomaworld.com/forum/2nd-gen-tacomas/282920-composite-bed-wear-looseness.html

    Is that what's happening to your truck?
     
To Top