1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2005 Xrunner- NO POWER and Black smoke.

Discussion in 'Underdog Racing Development' started by rockstar626, Aug 8, 2012.

  1. Aug 9, 2012 at 8:08 AM
    #41
    98tacoma27

    98tacoma27 :POOPCORN: Thor

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,249
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    X2 Gadget is a very busy person.

    Also, have the unit number (should be on the back of the controller) handy
     
  2. Aug 9, 2012 at 8:30 AM
    #42
    Bandit

    Bandit Rust Bucket

    Joined:
    Jul 10, 2012
    Member:
    #82294
    Messages:
    2,267
    Gender:
    Male
    First Name:
    Matt
    SC
    Vehicle:
    Sr5 PreRunner debadged
    Frame swap on order
    Posted in the VA section of XR Underground... Maybe they can help out.
     
  3. Aug 9, 2012 at 8:55 AM
    #43
    GodHatesUsAll

    GodHatesUsAll Reign in Blood

    Joined:
    Oct 11, 2009
    Member:
    #24126
    Messages:
    88
    Gender:
    Male
    First Name:
    Satan
    Six Feet Under
    Vehicle:
    05' Black Sand Pearl XRunner
    TRD Blower//APR X-1//668cc Primaries & 7th inj//URD 2.8"&NST OD Pulleys//AFE StageII Si CAI//URD Fuel Pump//JBA GenII lT's//URD S/S//URD Lite Flywheel//Competition Clutch StageIII//NST Lite Pulleys//Sittin Sic Front coils/Rear Mono leafs//
    if my memory serves me correct, the URD controller ONLY activates when it sees boost. So if the problem returns after 3-4 min after resetting the factory ECU and is idling the whole time then I doubt it's blower/controller related
     
  4. Aug 9, 2012 at 9:05 AM
    #44
    GodHatesUsAll

    GodHatesUsAll Reign in Blood

    Joined:
    Oct 11, 2009
    Member:
    #24126
    Messages:
    88
    Gender:
    Male
    First Name:
    Satan
    Six Feet Under
    Vehicle:
    05' Black Sand Pearl XRunner
    TRD Blower//APR X-1//668cc Primaries & 7th inj//URD 2.8"&NST OD Pulleys//AFE StageII Si CAI//URD Fuel Pump//JBA GenII lT's//URD S/S//URD Lite Flywheel//Competition Clutch StageIII//NST Lite Pulleys//Sittin Sic Front coils/Rear Mono leafs//
    If I'm not mistaken the MAF harness has to be extended to reach its new location on the MKI. Check to make sure the connections are still soldered correctly. I had one of my MAF wires come loose after extending the harness and my truck did the same shit intermittently and never threw a CEL
     
  5. Aug 9, 2012 at 9:18 AM
    #45
    Bandit

    Bandit Rust Bucket

    Joined:
    Jul 10, 2012
    Member:
    #82294
    Messages:
    2,267
    Gender:
    Male
    First Name:
    Matt
    SC
    Vehicle:
    Sr5 PreRunner debadged
    Frame swap on order
    Gadget says-


    "Unplug the 7th injector. See if that clears the problem. Do not drive it in boost.

    Your shop calls me and leaves a message, and when I call him back I get voice mail.

    G"
     
  6. Aug 9, 2012 at 11:56 AM
    #46
    rockstar626

    rockstar626 [OP] Member

    Joined:
    Aug 8, 2012
    Member:
    #84328
    Messages:
    13
    Gender:
    Male
    Virginia
    Vehicle:
    05 XRUNNER-URD
    URD supercharger
    Useless.

    Have sent an email with personal cell phone number. Lets see what happens. Please dont post useless information it just clutters the problem at hand. I can tell you this, We have a super reputation, and I will take care of my customer one way or the other.

    Also, we do not currently have voice mail @ our shop, as we are in the process of building a massive service center which opens this week. So, not me.I have provided our service managers personal cell phone.

    Unfortunatley, nobody wants to touch this thing, not knowing much about it. That is super bad for someone in my customers position.

    PS> Thanks for posting it in the other forums.
     
  7. Aug 9, 2012 at 12:07 PM
    #47
    chadderkdawg

    chadderkdawg Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,185
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    With all due respect, we are just attempting to help...

    Number 1: you will get more help on xru, not many URD's around here.

    Number 2: If you need to talk to Gadget, then bombard him relentlessly.
     
  8. Aug 9, 2012 at 12:10 PM
    #48
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,266
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Yeah seriously.
     
  9. Aug 9, 2012 at 12:17 PM
    #49
    GodHatesUsAll

    GodHatesUsAll Reign in Blood

    Joined:
    Oct 11, 2009
    Member:
    #24126
    Messages:
    88
    Gender:
    Male
    First Name:
    Satan
    Six Feet Under
    Vehicle:
    05' Black Sand Pearl XRunner
    TRD Blower//APR X-1//668cc Primaries & 7th inj//URD 2.8"&NST OD Pulleys//AFE StageII Si CAI//URD Fuel Pump//JBA GenII lT's//URD S/S//URD Lite Flywheel//Competition Clutch StageIII//NST Lite Pulleys//Sittin Sic Front coils/Rear Mono leafs//
    So ur saying ur managers cell phone doesn't have voicemail?
     
  10. Aug 9, 2012 at 12:18 PM
    #50
    Steves104x4

    Steves104x4 Well-Known Member

    Joined:
    Apr 17, 2010
    Member:
    #35468
    Messages:
    6,150
    Gender:
    Male
    First Name:
    Steve
    Buffalo NY
    Vehicle:
    2010 RC 2.7 4x4
    BUCKLE UP! It makes it harder for Aliens to pull you out of your Truck.
    Make sure the Supercharger is torqued correctly on the manifold; it wouldn't be the first time the bolts loosen up. These things really don't like vacuum leaks.
     
  11. Aug 9, 2012 at 12:19 PM
    #51
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,792
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Did you try the part about unplugging the 7th injector or were you too busy trying to blast him for his post?

    Ever hear the phrase, 'don't kill the messenger'? :rolleyes:
     
  12. Aug 9, 2012 at 12:25 PM
    #52
    GodHatesUsAll

    GodHatesUsAll Reign in Blood

    Joined:
    Oct 11, 2009
    Member:
    #24126
    Messages:
    88
    Gender:
    Male
    First Name:
    Satan
    Six Feet Under
    Vehicle:
    05' Black Sand Pearl XRunner
    TRD Blower//APR X-1//668cc Primaries & 7th inj//URD 2.8"&NST OD Pulleys//AFE StageII Si CAI//URD Fuel Pump//JBA GenII lT's//URD S/S//URD Lite Flywheel//Competition Clutch StageIII//NST Lite Pulleys//Sittin Sic Front coils/Rear Mono leafs//
    None of URDs mki's or mkiis mount to any manifold
     
  13. Aug 9, 2012 at 12:29 PM
    #53
    Steves104x4

    Steves104x4 Well-Known Member

    Joined:
    Apr 17, 2010
    Member:
    #35468
    Messages:
    6,150
    Gender:
    Male
    First Name:
    Steve
    Buffalo NY
    Vehicle:
    2010 RC 2.7 4x4
    BUCKLE UP! It makes it harder for Aliens to pull you out of your Truck.
    Oh, ok. Still sounds like a massive vacuum leak to me. Also and I know this is simple but with the engine running tap the MAF sensor lightly with the handle of a screw driver; if the idle fluctuates you need a new MAF but then you already knew that...right? Could be the EGR system, too.
     
  14. Aug 9, 2012 at 1:05 PM
    #54
    rexrunner

    rexrunner Member

    Joined:
    May 19, 2009
    Member:
    #17415
    Messages:
    10
    Gender:
    Male
    gt35r
    don't blame gadget. Your dealership sold the truck and made the profit. Not gadget. Your techs need some training. There is.no reason why a regular scan tool can't read from the ecm. The urd psc does not affect that. Its a piggyback. You need to see what the maf is seeing. Open loop/closed loop function.

    What codes are you throwing?please don't tell me you keep erasing them without reading them. So what codes?

    The urd psc goes inline between the sensors. Check the voltage at the psc to make sure its hot.
     
  15. Aug 9, 2012 at 1:08 PM
    #55
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,266
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    I'll save that screwdriver method for future use.

    No EGR on the 4.0. I do think they added it this year along with the smog pump.
     
  16. Aug 9, 2012 at 1:31 PM
    #56
    Gadget@URD

    Gadget@URD Well-Known Member Vendor

    Joined:
    Sep 12, 2008
    Member:
    #9183
    Messages:
    637
    Southern Maryland USA
    Vehicle:
    URD Supercharged XRunner
    Thanks for all the help folks.

    I have been in touch with the OP.

    We will get it sorted out.

    Lets turn down the wick here. I know everyone is doing their best to help and have the greatest intentions and in no way meant any harm.

    G
     
  17. Aug 16, 2012 at 5:17 PM
    #57
    Nathan88

    Nathan88 Member

    Joined:
    Sep 25, 2011
    Member:
    #64094
    Messages:
    15
    Gender:
    Male
    First Name:
    Nathan
    Ga
    Vehicle:
    06 PreRunner SR5 TRD Sport
    DoubleDin Pioneer P3200 dvd headunit, Big Country chrome side step bars, 25% tint windows, Bak rollbak bed cover.
    Sounds like if it had an supercharger installed and with the problems stated. You may need to get the ECU reflashed. That's a must after installing a supercharger.
     
  18. Aug 16, 2012 at 5:19 PM
    #58
    Nathan88

    Nathan88 Member

    Joined:
    Sep 25, 2011
    Member:
    #64094
    Messages:
    15
    Gender:
    Male
    First Name:
    Nathan
    Ga
    Vehicle:
    06 PreRunner SR5 TRD Sport
    DoubleDin Pioneer P3200 dvd headunit, Big Country chrome side step bars, 25% tint windows, Bak rollbak bed cover.
    Another idea is to check the plugs and make sure they installed the correct type of plug for the supercharger.
     
  19. Aug 16, 2012 at 6:10 PM
    #59
    tostidos

    tostidos Well-Known Member

    Joined:
    Dec 24, 2010
    Member:
    #48149
    Messages:
    4,709
    Gender:
    Male
    First Name:
    Chris
    Apple Valley, CA
    Vehicle:
    07 LT 6spd
    update?
     
  20. Aug 16, 2012 at 6:30 PM
    #60
    GodHatesUsAll

    GodHatesUsAll Reign in Blood

    Joined:
    Oct 11, 2009
    Member:
    #24126
    Messages:
    88
    Gender:
    Male
    First Name:
    Satan
    Six Feet Under
    Vehicle:
    05' Black Sand Pearl XRunner
    TRD Blower//APR X-1//668cc Primaries & 7th inj//URD 2.8"&NST OD Pulleys//AFE StageII Si CAI//URD Fuel Pump//JBA GenII lT's//URD S/S//URD Lite Flywheel//Competition Clutch StageIII//NST Lite Pulleys//Sittin Sic Front coils/Rear Mono leafs//
    This has the URD blower installed not TRD, no ECU reflash needed
     
To Top