1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2007 toyota tacoma automatic

Discussion in '2nd Gen. Tacomas' started by lunamoon97367, Dec 30, 2012.

  1. lunamoon97367

    lunamoon97367 [OP] New Member

    Joined:
    Dec 30, 2012
    Member:
    #94058
    Messages:
    1
    Gender:
    Male
    Oregon
    Vehicle:
    07 toyota tacoma
    Okay so our friend needed to borrow our battery to put in his mustang. We put our battery in his car and then he moved his car. After this we put the battery in the truck ran it for 5 minutes turned it off. Then later we went back to start the truck and now it will not start. Any suggestions. Somebody my dad talked to said that it needed to go into the shop to have the computer reset, wondering if this is what is wrong or if it something else.
     
  2. Badgtho

    Badgtho Well-Known Member

    Joined:
    Dec 16, 2012
    Member:
    #93193
    Messages:
    316
    Gender:
    Male
    First Name:
    Ben
    CT
    Vehicle:
    '13 TRD sport 6spd
    TRD exhaust, TRD beadlock wheels, moto xtender
    Your dad should stop talking to people.

    Sounds like that battery is toast and when it was installed it may not have had the terminals tight enough.

    Confirm that the terminals are correctly installed and then put a charger on it.

    As a rule of thumb it's a bad idea to do what you've done. There is a reason that the mustang had a dead battery.
     
To Top