1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2007 V6 4.0 Won't Start

Discussion in 'Technical Chat' started by ocherp, Dec 25, 2012.

  1. Dec 25, 2012 at 7:00 AM
    #1
    ocherp

    ocherp [OP] Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55170
    Messages:
    411
    Gender:
    Male
    Gilbert, AZ
    Vehicle:
    4X4 V6
    DMZ built
    I've been reading all the other threads here and on the net about '07s not starting, read the TSB about them. I just started having this issue this past week. I never had an issue before. I am the original owner. It's happened 5 times so far, but odd thing is, it works fine later in the morning when it warms up. Right now, it just cranks but does fire. Truck is currently in AZ but had previously been in Colorado and never had any issues starting up in the winter there.
    I've tried the other key and disconnected the battery, plugs look fine, filter fine. Not sure what else I should do. I'm 99% sure it'll start right up after it warms up which makes me wonder even more. It's an auto with about 17K on it. Any suggestions? Thanks.
     
  2. Dec 25, 2012 at 1:18 PM
    #2
    Vstrom30

    Vstrom30 Well-Known Member

    Joined:
    Dec 5, 2012
    Member:
    #92484
    Messages:
    211
    Gender:
    Male
    Midwest
    Vehicle:
    Tacoma Access Cab 4x4
    I think you are on the right track with the tsb. I wouldn't be surprised if that's your problem. Did it end up starting like you expected?
     
  3. Dec 25, 2012 at 3:28 PM
    #3
    ocherp

    ocherp [OP] Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55170
    Messages:
    411
    Gender:
    Male
    Gilbert, AZ
    Vehicle:
    4X4 V6
    DMZ built
    Started right up when it got warmer.
     
To Top