1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2010 Tranny issue?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by brian2010, Sep 28, 2010.

  1. Sep 28, 2010 at 7:36 AM
    #1
    brian2010

    brian2010 [OP] Active Member

    Joined:
    Mar 30, 2010
    Member:
    #34270
    Messages:
    31
    Gender:
    Male
    First Name:
    Brian
    VA
    Vehicle:
    2010 TRD Sport 4X4 Double Cab Long Bed
    Scanguage.....i'm working on more lol
    I have the 4 speed plus OD automatic tranny. It only happens in first gear shifting to second. The truck feels like it is shifting at a higher RPM than it should be, and then the shift isn't particularly smooth. This is happening when I am not even pressing on the pedal that hard. I would expect it to shift high if I was slamming my foot on the gas. There is no clanking or associated noise and the shift isn't rough, but something feels wrong.
    Background...crazy ex-girlfriend threw shifter into "R" while I was driving at about 15mph....she is lucky to be alive. That did cause some grinding noises.
    Basically, I don't know if I am being too overcritical and I am looking for something wrong with the truck after that incident, or if the truck always shifted like that. Damn thing only had 4K on it when she did that.
     
  2. Sep 28, 2010 at 7:38 AM
    #2
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,120
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    there is a TSB that deals with the rough shifting from 1 to 2 around 20 mph. they reflash the ECU.
     
  3. Sep 28, 2010 at 12:56 PM
    #3
    brian2010

    brian2010 [OP] Active Member

    Joined:
    Mar 30, 2010
    Member:
    #34270
    Messages:
    31
    Gender:
    Male
    First Name:
    Brian
    VA
    Vehicle:
    2010 TRD Sport 4X4 Double Cab Long Bed
    Scanguage.....i'm working on more lol
    Thanks. I'll have the dealer do it when I take it in for the drivers seat and the rear leaf springs....
     
  4. Sep 28, 2010 at 1:09 PM
    #4
    i love tacos

    i love tacos Well-Known Member

    Joined:
    Aug 6, 2009
    Member:
    #20732
    Messages:
    75
    Gender:
    Male
    First Name:
    Chris
    St. Louis, MO
    Vehicle:
    01 PreRunner TRD
    Bull Bar, Hella Lights, AiRaid cold air intake
    "2010 Tranny issue?"

    There has to be a better way to say that...
     
  5. Sep 28, 2010 at 1:18 PM
    #5
    brian2010

    brian2010 [OP] Active Member

    Joined:
    Mar 30, 2010
    Member:
    #34270
    Messages:
    31
    Gender:
    Male
    First Name:
    Brian
    VA
    Vehicle:
    2010 TRD Sport 4X4 Double Cab Long Bed
    Scanguage.....i'm working on more lol
    I just laughed my ass off.
     
To Top