1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2011 Tacoma wont start - Possible anti-theft / alarm issues. Need Help!!

Discussion in 'Technical Chat' started by Tacoma11#, Sep 14, 2021 at 11:05 AM.

  1. Sep 14, 2021 at 11:05 AM
    #1
    Tacoma11#

    Tacoma11# [OP] New Member

    Joined:
    Tuesday
    Member:
    #377058
    Messages:
    1
    Gender:
    Male
    First Name:
    Jake
    Vehicle:
    2011 Tacoma TRD 4.0
    Leveling Kit, Toyo AT3, Window tint, Bed cover, Marathon Seat covers
    My 2011 tacoma TRD 4.0 just all the sudden wouldn't crank yesterday. When I turn the key the red anti-theft button started flashing and the alarm goes off. The window wont roll up either now. It is making buzzing / vibrating noises under the hood and even with the key pulled out the red button keeps flashing and buzzing noises continue. It doesn't turn over at all. Keyless remote still works and lets me turn the alarm off. The alarm keeps going off until I put key in the on position. Also making a loud clicking noise in the dash by where the anti-theft button is. Tried disconnecting battery multiple times, also disconnected anti-theft switch and nothing helps. I am stumped and hoping someone has seen this before.

    Thanks
     
  2. Sep 14, 2021 at 7:33 PM
    #2
    ascendr

    ascendr Active Member

    Joined:
    Jun 17, 2021
    Member:
    #368915
    Messages:
    26
    Get a jump or new battery. Alarms flip out on low voltage. The clicking you describe also sounds like relay chatter again from low voltage
     
    Dm93 likes this.
  3. Sep 14, 2021 at 7:35 PM
    #3
    Dm93

    Dm93 Test Don't Guess

    Joined:
    Mar 3, 2015
    Member:
    #150066
    Messages:
    1,412
    Gender:
    Male
    Texas
    Vehicle:
    2014 DC OR 6spd 4x4
    Predator tube steps, Ranch Hand grill guard, Magnaflow CatBack exhaust, Toyota tool box & bed mat
    Sounds like an aftermarket or dealer installed alarm system, the factory system only disables fuel it will not prevent the starter from engaging.

    Look under the dash around the steering column area for wires that are spliced or tapped into the factory harness and follow them until you find the alarm ECU and post a picture of it, I'm sure someone would be able to tell you what kind of alarm system you have and how to troubleshoot it.

    If it was my truck I'd remove it all and return it to stock, I can't stand aftermarket alarm/remote start systems as they are rarely installed correctly and many times cause more problems than they are worth.
     
  4. Sep 14, 2021 at 7:38 PM
    #4
    Dm93

    Dm93 Test Don't Guess

    Joined:
    Mar 3, 2015
    Member:
    #150066
    Messages:
    1,412
    Gender:
    Male
    Texas
    Vehicle:
    2014 DC OR 6spd 4x4
    Predator tube steps, Ranch Hand grill guard, Magnaflow CatBack exhaust, Toyota tool box & bed mat
    I didn't think about the possibility of a low battery, that would definitely be the first thing to check.
     

Products Discussed in

To Top