1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2012 Entune - Speaker distortion and popping - help please

Discussion in 'Audio & Video' started by JoeMX82, Jun 13, 2012.

  1. Jun 13, 2012 at 9:34 AM
    #1
    JoeMX82

    JoeMX82 [OP] Member

    Joined:
    Feb 26, 2012
    Member:
    #73686
    Messages:
    17
    Gender:
    Male
    First Name:
    Joe
    Houston
    Vehicle:
    2012 TRD Sport DBL Cab - White
    I've had my truck for 4 months now and have always enjoyed the sound quality of the entune system, but recently it has started to have some distortion (very annoying). It sounds like someone is moving the wires behind a speaker where it makes that loud pop sound but contines playing. My speakers are not blown at all as it is very much the sound of a loose connection although I do not think anything is loose. I first noticed the issue when playing a CD and assumed it was just the track on the CD but now I have had the same issue with my Ipod, CD, Sat, FM etc. It gets worse if I crank it up so I am wondering if this could be driven by the amp or under-powered components? Also, many songs still sound great, but then others are terrible (and not just the ones with more bass) it sounds like an issue with the mids / highs.

    Any advice / ways to check would be greatly appreciated!
     
  2. Jun 13, 2012 at 9:35 AM
    #2
    hookedontronics

    hookedontronics Well-Known Member

    Joined:
    Jan 6, 2010
    Member:
    #28863
    Messages:
    2,780
    Gender:
    Male
    First Name:
    Jake
    Glenville, NY
    Vehicle:
    2010 DC Off Road 4x4
    Icon extended travel 3.5" front coilovers, DSM UCAs, TSB leaf pack w/ wheelers AAL, All Pro U-bolt flip kit, Walker Evans 2.0 rear shocks, 18" XD Monster rims, Nitto trail grappler 285/65R18 Tires, Color matched grill, Grillcraft, Kragen HIDs, Carling switches, my bed light mod, diff drop, Alpine IVA-W505, JL Audio C5 componets and coaxials, JL 300/4 and 250/1 amps and JL stealthbox, wheathertechs, avs vent visors, toyota bed x-tender, alcantara center console cover and door pocket covers, console vault, color matched mirrors, heated mirrors, etc etc etc
    the stock speakers suck, replace them
     
  3. Jun 13, 2012 at 3:51 PM
    #3
    JoeMX82

    JoeMX82 [OP] Member

    Joined:
    Feb 26, 2012
    Member:
    #73686
    Messages:
    17
    Gender:
    Male
    First Name:
    Joe
    Houston
    Vehicle:
    2012 TRD Sport DBL Cab - White
    Does that mean this issue is common, I realize they are not excellent but they sounded just fine to me before this crap. If I have to replace what do you recommend? I assume I can keep the factory head unit with all the Entune (pandora) applications...

     
  4. Jun 13, 2012 at 3:58 PM
    #4
    Mason04

    Mason04 Well-Known Member

    Joined:
    Jul 19, 2011
    Member:
    #60177
    Messages:
    235
    Gender:
    Male
    Texas
    Vehicle:
    18 TRD OR 4x4, 17 4runner TRD OR 4x4, 75 FJ40, 94 4x4
    The stock speakers with Entune do NOT "suck". Remember they are JBL speakers so dont waste your money changing them out with aftermarket stuff. You paid for the Entune package so stick with it. I would reccommend going by your dealership and have them take a look at it.
     
  5. Jun 13, 2012 at 6:21 PM
    #5
    shaneckc

    shaneckc Fyntünd Designs Vendor

    Joined:
    Jun 23, 2010
    Member:
    #39362
    Messages:
    1,306
    Gender:
    Male
    First Name:
    Shane
    Thousand Oaks, CA
    Vehicle:
    2014 SR Package DCLB 4x4
    BAHAHAHAHAH

    LOL
     
  6. Jun 15, 2012 at 9:59 AM
    #6
    JoeMX82

    JoeMX82 [OP] Member

    Joined:
    Feb 26, 2012
    Member:
    #73686
    Messages:
    17
    Gender:
    Male
    First Name:
    Joe
    Houston
    Vehicle:
    2012 TRD Sport DBL Cab - White
    Okay, I agree the dealership will not do much but please provide a bit more advice here. If repllacement is needed what do you recommend? I would like to keep the headunit and the functionality of entune, is there a good combo to go with this?
     
  7. Jun 15, 2012 at 10:02 AM
    #7
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    18,577
    Gender:
    Male
    Az
    How is your music being played through the deck? Bluetooth, usb cable, just AM/FM or CD?

    I've seen people use their cell phones and they have an EQ on the phone which is causing a ton of distortion. I'd suggest if you are using your phone find the EQ settings and set all of them to 0 or flat.

    And hate to say it but yes, the JBL speakers are total crap. But as long as you are happy with the sound (when its not distorting) then keep it.
     
  8. Jun 15, 2012 at 10:56 AM
    #8
    dolbytone

    dolbytone Well-Known Member

    Joined:
    May 14, 2010
    Member:
    #37165
    Messages:
    664
    Gender:
    Male
    South Carolina
    Vehicle:
    09 TRD Off Road
    I agree that it should be taken to the dealership but you can verify if it is the speaker itself by swapping it to the other side. If the distortion stays in the same location you have a wiring or hardware issue, like cold solder joints on the amplifier that needs to be resolved.

    See if you can rule out the speaker, if so take it to the dealership.
     
  9. Jun 19, 2012 at 11:37 AM
    #9
    mclovin

    mclovin chicka chicka, yeah!

    Joined:
    Aug 23, 2011
    Member:
    #62195
    Messages:
    538
    Gender:
    Male
    Biloxi
    Vehicle:
    16 TRD OR DC Barcelona Red
    Prev, 04 Xtra Cab Prerunner, 12 SR5 4x4 AC
    no to thread jack, but i am experiencing the same kind of thing in my sr5 with the bluetooth unit i just put in. i was running the bare bones system that comes with the sr5 and it sounded ok at volume but now with the "upgraded" factory headunit at volume it cracks and pops. i was just thinking that it was due to the speakers being shitty. ideas?
     
  10. Jun 19, 2012 at 11:47 AM
    #10
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    18,577
    Gender:
    Male
    Az
    Make sure your Phone's EQ is set to FLAT or 0 gain. My buddy connected his Droid to his truck and damn near blew out the speakers. His phone's EQ gains were set to 'MAX', set to FLAT and it was ok.
     
  11. Jun 19, 2012 at 1:21 PM
    #11
    mclovin

    mclovin chicka chicka, yeah!

    Joined:
    Aug 23, 2011
    Member:
    #62195
    Messages:
    538
    Gender:
    Male
    Biloxi
    Vehicle:
    16 TRD OR DC Barcelona Red
    Prev, 04 Xtra Cab Prerunner, 12 SR5 4x4 AC
    I use an iPod classic, I guess ill have to look at that. Never had any issues with the eq on it before?
     
  12. Jun 19, 2012 at 2:17 PM
    #12
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    18,577
    Gender:
    Male
    Az
    I know very little about iPods and if they have an EQ or not. It's just one thing I've seen happen to my friends stereo when he used his Android Phone and bluetooth.

    When you say 'upgraded' head unit, what head unit did you buy? You might just be maxing out the speakers. The stock Taco speakers (NON-JBL) do not accept much power at all.
     
  13. Jun 19, 2012 at 2:20 PM
    #13
    evh5150

    evh5150 Well-Known Member

    Joined:
    Mar 18, 2012
    Member:
    #75109
    Messages:
    456
    Gender:
    Male
    First Name:
    Eddie
    Auburn,Ma
    Vehicle:
    2010 D/C S/B V6 6 Speed
    Bilstein/5100 combo from Toytec. LR UCA's.1.5 AAL's Full audio upgrade.Pioneer 8400, JL Audio subs. All Boston Acoustic pro speakers, and a Kenwood XRS 5 amp. Grillcraft, Smittybuilt stainless steps. Debadged. Soon 17x8 ATX Ledge wheels w/285/70/17 BF Goodrich
    I bet the JBL greatness is still paper junk
     
  14. Jun 19, 2012 at 2:21 PM
    #14
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    18,577
    Gender:
    Male
    Az
    JBL's aren't very good at all IMO.. However, they are a hell of a lot better than base model Taco speakers by far.
     
  15. Jun 19, 2012 at 3:24 PM
    #15
    mclovin

    mclovin chicka chicka, yeah!

    Joined:
    Aug 23, 2011
    Member:
    #62195
    Messages:
    538
    Gender:
    Male
    Biloxi
    Vehicle:
    16 TRD OR DC Barcelona Red
    Prev, 04 Xtra Cab Prerunner, 12 SR5 4x4 AC
    i had the flat black single line display unit stock and then upgraded to the head unit that has the shiny face with the multiline display, i guess the non entune jbl unit. like i said before, i pretty much figured that the speakers were the problem but decided to ask anyway. again sorry if i jacked this thread... but thanks for the input.
     
  16. Jun 19, 2012 at 3:32 PM
    #16
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    18,577
    Gender:
    Male
    Az
    Yeah sounds like you are just pushing more power than the speakers can take. Even the 20$ specials at best buy will destroy the stock Taco speakers, Very easy to wire up.
     
  17. Jun 19, 2012 at 4:50 PM
    #17
    mclovin

    mclovin chicka chicka, yeah!

    Joined:
    Aug 23, 2011
    Member:
    #62195
    Messages:
    538
    Gender:
    Male
    Biloxi
    Vehicle:
    16 TRD OR DC Barcelona Red
    Prev, 04 Xtra Cab Prerunner, 12 SR5 4x4 AC
    might have to start my stereo build a lot sooner cause i tried no eq on the ipod on the way home and it was still popping and cracking and sounding horrible....
     

Products Discussed in

To Top