1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2012 Tacoma help!!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Mj2111, Jul 3, 2012.

  1. Jul 3, 2012 at 1:55 PM
    #1
    Mj2111

    Mj2111 [OP] Well-Known Member

    Joined:
    Apr 29, 2012
    Member:
    #77883
    Messages:
    67
    Gender:
    Male
    Hawaii, Ewa Beach
    Vehicle:
    2016 Tacoma offroad 4x4
    I just bought my 2012 Tacoma in may 2012 and it broke down already the damn ABS and VCU lights came on and it won't come out of gear!! I took it to a mechanic and he said its not reading when I press the break!! Wth!! This is a brand new truck!!! Wtf!!! I took it to Toyota and they said they don't no what's wrong!!! Anyone help!! Did this happen to your 2012 too? Someone help!!!!!!
     
  2. Jul 3, 2012 at 2:04 PM
    #2
    Jester243

    Jester243 rabble rabble rabble

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,316
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    Have you done anything to it recently?
     
  3. Jul 3, 2012 at 2:05 PM
    #3
    650H1

    650H1 Well-Known Member

    Joined:
    Jan 3, 2011
    Member:
    #48689
    Messages:
    8,573
    Gender:
    Male
    First Name:
    Mike
    NH
    Vehicle:
    2010 Tundra TRD OR C/M 5.7l 4x4
    try unhooking the battery for a bit then hook it back up and try again.

    how did you get it to a mechanic if it wont go into gear? shouldve just called toyota roadside assistance and had them tow it and fix it then go pick it up when its done.
     
  4. Jul 3, 2012 at 2:12 PM
    #4
    Mj2111

    Mj2111 [OP] Well-Known Member

    Joined:
    Apr 29, 2012
    Member:
    #77883
    Messages:
    67
    Gender:
    Male
    Hawaii, Ewa Beach
    Vehicle:
    2016 Tacoma offroad 4x4
    I called aaa they had a button next to the stick that bypass the brake all I did was install led license plate lights and BHLM put hids nd changed switch back to LEDs
     
  5. Jul 3, 2012 at 2:13 PM
    #5
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,981
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    Wait. Say that again? There's a stick that bypasses the brake? What did you do?
     
  6. Jul 3, 2012 at 2:13 PM
    #6
    Jester243

    Jester243 rabble rabble rabble

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,316
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    i see you have been doing some wiring lately...

     
  7. Jul 3, 2012 at 2:20 PM
    #7
    Mj2111

    Mj2111 [OP] Well-Known Member

    Joined:
    Apr 29, 2012
    Member:
    #77883
    Messages:
    67
    Gender:
    Male
    Hawaii, Ewa Beach
    Vehicle:
    2016 Tacoma offroad 4x4
    There is a button next to the shift stick that you can press to bypass the break the only wiring I touched was the lights could that be a cause?
     
  8. Jul 3, 2012 at 2:24 PM
    #8
    Jester243

    Jester243 rabble rabble rabble

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,316
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    Did you blow any fuses when you wired things in?
     
  9. Jul 3, 2012 at 2:30 PM
    #9
    Mj2111

    Mj2111 [OP] Well-Known Member

    Joined:
    Apr 29, 2012
    Member:
    #77883
    Messages:
    67
    Gender:
    Male
    Hawaii, Ewa Beach
    Vehicle:
    2016 Tacoma offroad 4x4
    No I checked the fuse box nothing was blown
     
  10. Jul 3, 2012 at 2:30 PM
    #10
    Jester243

    Jester243 rabble rabble rabble

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,316
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    did you check only by looking at them?
     
  11. Jul 3, 2012 at 2:32 PM
    #11
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,981
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd

    Okay I had to look but you have an auto. I thought you were talking about a manual...

    If you only touched the wiring to the lights, why are you mentioning the button? If you touched the wiring to the button, that could be your issue.

    Or are you saying the tow driver used the button so as to bypass the brake so you can start the truck?
     
  12. Jul 3, 2012 at 2:45 PM
    #12
    Rotorpilot

    Rotorpilot Well-Known Member

    Joined:
    Nov 15, 2011
    Member:
    #67077
    Messages:
    212
    Gender:
    Male
    First Name:
    Andrew
    Marietta, GA
    Vehicle:
    2017 Tacoma DC TRD Off-Road 4x4 MT - Quicksand
    Bed Extender (in the works: Rigid Industries Rock Light kit, Amp PowerSteps, Matte Grey TRD wheels with KO BFG's)
    if youve been messing with the wiring & were having issues after you "finished" messing with it - Id reason that whatever you did in there is most likely causing the issue.
    Its not a brand new truck once you open it up and start altering the wiring etc. Toyota isnt going to fix your mods...if thats what it is.
    just saying
     
  13. Jul 3, 2012 at 2:45 PM
    #13
    Mj2111

    Mj2111 [OP] Well-Known Member

    Joined:
    Apr 29, 2012
    Member:
    #77883
    Messages:
    67
    Gender:
    Male
    Hawaii, Ewa Beach
    Vehicle:
    2016 Tacoma offroad 4x4
    No the tow truck guy pressed the button to get out of gear. And everytime we get out of park we gotta press that button And sorry someone asked if I did any mods to the truck and I listed what I did Yes I checked the fuse box by pulling most of the fuses out and checking of each one was wasn't blown
     
  14. Jul 3, 2012 at 2:47 PM
    #14
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,981
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    Methinks the wiring to the sensor may have accidentally been touched. When stepping on your brakes do the brake lights go on?
     
  15. Jul 3, 2012 at 2:50 PM
    #15
    Mj2111

    Mj2111 [OP] Well-Known Member

    Joined:
    Apr 29, 2012
    Member:
    #77883
    Messages:
    67
    Gender:
    Male
    Hawaii, Ewa Beach
    Vehicle:
    2016 Tacoma offroad 4x4
    If by messing with the wiring means just putting in hids that are plug and play and everything else is plug and play? Than yes I did but if you mean by messing with the wiring by cutting and splice I didn't cut anything.. So If I go back to stock than should work right??
     
  16. Jul 3, 2012 at 2:51 PM
    #16
    Mj2111

    Mj2111 [OP] Well-Known Member

    Joined:
    Apr 29, 2012
    Member:
    #77883
    Messages:
    67
    Gender:
    Male
    Hawaii, Ewa Beach
    Vehicle:
    2016 Tacoma offroad 4x4
    Nope the breaks lights don't go on that's why the auto shifter isn't letting me get out of gear cause it's not reading that I'm stepping on the breaks
     
  17. Jul 3, 2012 at 2:51 PM
    #17
    Jester243

    Jester243 rabble rabble rabble

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,316
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    so do your interior lights still flash when you turn on your turn signal?
     
  18. Jul 3, 2012 at 2:52 PM
    #18
    Mj2111

    Mj2111 [OP] Well-Known Member

    Joined:
    Apr 29, 2012
    Member:
    #77883
    Messages:
    67
    Gender:
    Male
    Hawaii, Ewa Beach
    Vehicle:
    2016 Tacoma offroad 4x4
    No it stopped the day after I posted that
     
  19. Jul 3, 2012 at 2:54 PM
    #19
    Mj2111

    Mj2111 [OP] Well-Known Member

    Joined:
    Apr 29, 2012
    Member:
    #77883
    Messages:
    67
    Gender:
    Male
    Hawaii, Ewa Beach
    Vehicle:
    2016 Tacoma offroad 4x4
    If the break wiring is near the headlights than yes I might have touched them
     
  20. Jul 3, 2012 at 2:54 PM
    #20
    Jester243

    Jester243 rabble rabble rabble

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,316
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    when they stopped flashing, is that about the time your brake problems started?
     

Products Discussed in

To Top