1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2013 Base Taco - poor radio reception??

Discussion in '2nd Gen. Tacomas (2005-2015)' started by TacomaNewbieWV, Mar 23, 2022.

  1. Mar 23, 2022 at 6:27 AM
    #1
    TacomaNewbieWV

    TacomaNewbieWV [OP] New Member

    Joined:
    Mar 11, 2022
    Member:
    #392365
    Messages:
    3
    Gender:
    Male
    First Name:
    Gary
    Vehicle:
    2013 Base - 5Speed/4WD
    Hi all,

    I just got my 2013 Tacoma last week and it is great except for two things. One is the radio reception is pretty poor. I have a 2015 Kia Soul as my gas sipper, and it gets the 7 stations that I want clearly and with no issues. The Tacoma gets 2 of the 7 stations clearly and the other 5, when it gets them at all, drop out and alter volume a lot - it is very annoying! Do I have a bad antenna or something, or is this just how the radio works? I live very in a very rural place, and the station signal aren't strong and there are mountains everywhere, but like I said, my Kia has no problems.

    Thanks!

    Oh, before you ask, the other issue is the rear window is HIGHLY reflective, and I see the hood, the road, and oncoming traffic moving in the rear view mirror constantly. - Going to block it and just use the side mirrors I think.
     
    ZMan2k2 likes this.
  2. Mar 23, 2022 at 6:55 AM
    #2
    ZMan2k2

    ZMan2k2 “Hold my beer and watch this!”

    Joined:
    Aug 28, 2011
    Member:
    #62491
    Messages:
    1,800
    Gender:
    Male
    First Name:
    Richard
    ‘Berta
    Vehicle:
    06 Rad Red DCLB SR5
    You say you just got your 2013? Did the PO have an aftermarket radio in it? I would, first thing, pull the radio and check that your antenna cable is properly seated.
     
    CrashComa likes this.
  3. Mar 23, 2022 at 6:58 AM
    #3
    ZMan2k2

    ZMan2k2 “Hold my beer and watch this!”

    Joined:
    Aug 28, 2011
    Member:
    #62491
    Messages:
    1,800
    Gender:
    Male
    First Name:
    Richard
    ‘Berta
    Vehicle:
    06 Rad Red DCLB SR5
  4. Mar 23, 2022 at 7:03 AM
    #4
    Clearwater Bill

    Clearwater Bill Never answer an anonymous letter

    Joined:
    Oct 11, 2014
    Member:
    #140097
    Messages:
    22,718
    Gender:
    Male
    First Name:
    Billy
    Largo Florida
    Vehicle:
    '13 5 lug AC w/convenience package
    A few OE parts from fancy trucks
    My '13 radio works fine, but I don't live in an area like you either. (And my base is more base than your base, as I only have 5 lugs :rofl:).

    However, it has worked fine on road trips.

    I did change the antenna to a slightly shorter aftermarket unit at one time, and that didn't work worth a hoot, so I went back to the OE unit. Maybe check that out too, both that it's OE and seated properly.
     
  5. Mar 23, 2022 at 8:04 AM
    #5
    snowdrifter

    snowdrifter Active Member

    Joined:
    Jul 20, 2011
    Member:
    #60233
    Messages:
    40
    Gender:
    Male
    Indiana
    Vehicle:
    11 SR5 AC 4x4
    Does your truck have any aftermarket LED headlight bulbs, fogs, or driving lights? I replaced some halogen fogs with Diode Dynamics SS3's and it absolutely killed my radio reception. Had to use a bunch of ferrite cores to mitigate the static and get reception back to an acceptable level.
     
  6. Mar 23, 2022 at 8:21 AM
    #6
    TnShooter

    TnShooter The TacomaWorld Stray

    Joined:
    Sep 2, 2010
    Member:
    #42625
    Messages:
    17,697
    Gender:
    Male
    First Name:
    Deogee
    Vehicle:
    07' TRD Off-Road, Auto
    STOCK
  7. Mar 23, 2022 at 8:31 AM
    #7
    SHAKEnBLAKE

    SHAKEnBLAKE Well-Known Member

    Joined:
    Jun 18, 2018
    Member:
    #256742
    Messages:
    46
    Gender:
    Male
    First Name:
    Joe
    Vehicle:
    2007 DCSB Auto 4.0L
    Back-half, Dana 60, 4.56 spool, ARB front, Kings, sliders, etc.
    Please elaborate! What's a ferrite core?

    This would be the easiest and first thing I'd do. Make sure antenna is attached to radio and follow the cable all the way to the antenna. My previous owner removed my cable and I'm too lazy to replace so I just rock Apple Car Play at all times. Works well for me because I only use the truck for wheelin' in the boonies where there's hardly any radio reception anyway.
     
  8. Mar 23, 2022 at 8:36 AM
    #8
    snowdrifter

    snowdrifter Active Member

    Joined:
    Jul 20, 2011
    Member:
    #60233
    Messages:
    40
    Gender:
    Male
    Indiana
    Vehicle:
    11 SR5 AC 4x4
  9. Mar 23, 2022 at 8:43 AM
    #9
    woods_24

    woods_24 Well-Known Member

    Joined:
    Feb 7, 2016
    Member:
    #177423
    Messages:
    92
    Gender:
    Male
    Vehicle:
    2009 Black TRD Sport DCLB
    Very likely corroded antenna base.
     
  10. Mar 23, 2022 at 2:54 PM
    #10
    Clearwater Bill

    Clearwater Bill Never answer an anonymous letter

    Joined:
    Oct 11, 2014
    Member:
    #140097
    Messages:
    22,718
    Gender:
    Male
    First Name:
    Billy
    Largo Florida
    Vehicle:
    '13 5 lug AC w/convenience package
    A few OE parts from fancy trucks
    Weird. Haven't heard of that one before...

    I'd try tinting the rear window before giving up the mirror.
     
  11. Mar 24, 2022 at 7:56 AM
    #11
    TacomaNewbieWV

    TacomaNewbieWV [OP] New Member

    Joined:
    Mar 11, 2022
    Member:
    #392365
    Messages:
    3
    Gender:
    Male
    First Name:
    Gary
    Vehicle:
    2013 Base - 5Speed/4WD
    The rear window has a dark tint to it - maybe that is the problem? Was this an aftermarket tint? Is the window normally clear? If so - I may need to remove the tint if possible.
     
  12. Mar 24, 2022 at 7:57 AM
    #12
    TacomaNewbieWV

    TacomaNewbieWV [OP] New Member

    Joined:
    Mar 11, 2022
    Member:
    #392365
    Messages:
    3
    Gender:
    Male
    First Name:
    Gary
    Vehicle:
    2013 Base - 5Speed/4WD
    I think it is the base radio - the manual matches it - but I have never been in another Tacoma so I am not sure.
     
  13. Mar 24, 2022 at 7:59 AM
    #13
    Ross4x4

    Ross4x4 Well-Known Member

    Joined:
    Nov 11, 2019
    Member:
    #310449
    Messages:
    587
    Gender:
    Male
    First Name:
    Taylor
    Mesa , Az
    Vehicle:
    2014 DCSB Silver TRD Offroad
    None of the windows come with a super dark tint. If I had to guess its probably aftermarket. I have a 2014 and had 0 issues with it.
     
  14. Mar 24, 2022 at 8:23 AM
    #14
    Clearwater Bill

    Clearwater Bill Never answer an anonymous letter

    Joined:
    Oct 11, 2014
    Member:
    #140097
    Messages:
    22,718
    Gender:
    Male
    First Name:
    Billy
    Largo Florida
    Vehicle:
    '13 5 lug AC w/convenience package
    A few OE parts from fancy trucks
    If it's dark, its aftermarket. If it's the 'wrong' kind for that application, as in too reflective, that is likely the problem.

    Removal isnt too difficult. A wallpaper removal or grout cleaning steamer can really be helpful though.
     

Products Discussed in

To Top