1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2013 steering vibration after wheels

Discussion in 'Wheels & Tires' started by PnoyBOS5, Mar 8, 2013.

  1. Mar 8, 2013 at 7:34 AM
    #1
    PnoyBOS5

    PnoyBOS5 [OP] Well-Known Member

    Joined:
    Jan 10, 2010
    Member:
    #29087
    Messages:
    709
    Gender:
    Male
    First Name:
    kevin
    CA
    Vehicle:
    2013 PRERUNNER
    Maxtrac 4'' Spindes -Bilsteins 5100 @ 1.75" - All Pro Expo Leaf Pack - Extended Rear Shocks - PC 5001 wheels - 285/70/17 Goodyear Duratracs - Debadged -Red emblem - AFE Pro Dry-S Filter
    hey guys I got my new Pro Comp 5001 17 by 9 install a few days ago now I am feeling my steering wheel vibrates at highway speeds I am guessing it is because of the wider wheel width do you think I should get an alignment or have 4 Wheel Parts rebalance them again thanks for the info guys

    Edit additionally I have appointment at 3 o'clock with toyota about this but I want to see if I'd not need to bring it in not under warranty due to aftermarket wheels
     
    Last edited: Mar 8, 2013
  2. Mar 8, 2013 at 7:38 AM
    #2
    BigHeadTaco

    BigHeadTaco GFY

    Joined:
    Jan 2, 2013
    Member:
    #94237
    Messages:
    460
    Gender:
    Male
    First Name:
    Big Head
    Full OME lift 885's with Dakar leaf springs. LR UCA's. ImMrYo relocation bracket.
    Rebalance and maybe rotate
     
  3. Mar 8, 2013 at 7:40 AM
    #3
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,017
    Gender:
    Male
    F.U> GUYZ
    broken mods
    THIS AND CHECK YOUR FRONT END
     
  4. Mar 8, 2013 at 7:43 AM
    #4
    PnoyBOS5

    PnoyBOS5 [OP] Well-Known Member

    Joined:
    Jan 10, 2010
    Member:
    #29087
    Messages:
    709
    Gender:
    Male
    First Name:
    kevin
    CA
    Vehicle:
    2013 PRERUNNER
    Maxtrac 4'' Spindes -Bilsteins 5100 @ 1.75" - All Pro Expo Leaf Pack - Extended Rear Shocks - PC 5001 wheels - 285/70/17 Goodyear Duratracs - Debadged -Red emblem - AFE Pro Dry-S Filter
    Thanks for quick response dont want to get raped by toyota
     
  5. Mar 8, 2013 at 7:44 AM
    #5
    BostonBilly

    BostonBilly Well-Known Member

    Joined:
    Jan 11, 2012
    Member:
    #70435
    Messages:
    7,491
    Gender:
    Male
    Easton
    Vehicle:
    2015 Jeep Wrangler Sahara
    Absolutely
     
  6. Mar 8, 2013 at 7:48 AM
    #6
    PnoyBOS5

    PnoyBOS5 [OP] Well-Known Member

    Joined:
    Jan 10, 2010
    Member:
    #29087
    Messages:
    709
    Gender:
    Male
    First Name:
    kevin
    CA
    Vehicle:
    2013 PRERUNNER
    Maxtrac 4'' Spindes -Bilsteins 5100 @ 1.75" - All Pro Expo Leaf Pack - Extended Rear Shocks - PC 5001 wheels - 285/70/17 Goodyear Duratracs - Debadged -Red emblem - AFE Pro Dry-S Filter
    Cool bringing it in to 4wp later thanks men, chances of them f-ing it up again? ?
     
  7. Mar 8, 2013 at 10:44 AM
    #7
    SCSPerformance

    SCSPerformance Stealth Custom Series™

    Joined:
    May 25, 2011
    Member:
    #57195
    Messages:
    3,196
    Gender:
    Male
    First Name:
    Vin
    Bay Area, CA
    Vehicle:
    2005 Tacoma
    Camburg LT kit DMZ SUA kit SCS wheels Matte Black custom paint
    If it was fine before the wheels and tires, I would take it back to 4WP and have them rebalance the setup and mount them on properly. This happens a lot with lug-centric wheels.
     
  8. Mar 14, 2013 at 5:53 PM
    #8
    MGMAddict

    MGMAddict Well-Known Member

    Joined:
    Dec 15, 2011
    Member:
    #68806
    Messages:
    56
    Gender:
    Male
    First Name:
    Matt
    Doylestown,PA
    Vehicle:
    TRD Sport
    Bilstein ULC
    my pro comps vibed figured out the hub bore was 108 on the wheel and tacoma is 106. Needed to get a 106-108mm hub ring now rides like glass.
     
To Top