1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

3.4l v6 will fire but idles slowly drops till it dies

Discussion in '1st Gen. Tacomas (1995-2004)' started by Goofballracer, Dec 29, 2011.

  1. Dec 29, 2011 at 12:28 PM
    #1
    Goofballracer

    Goofballracer [OP] Well-Known Member

    Joined:
    Dec 29, 2011
    Member:
    #69576
    Messages:
    94
    Gender:
    Male
    First Name:
    Brennan
    San Diego
    Vehicle:
    2002 Toyota class 7 race truck
    Full cage fiberglass cab 35" tires ford 9" with spool
    Any one have any ideas? Thanks a ton
     
  2. Dec 29, 2011 at 12:49 PM
    #2
    Tacomadude89

    Tacomadude89 Well-Known Member

    Joined:
    Feb 6, 2010
    Member:
    #30859
    Messages:
    1,509
    Gender:
    Male
    First Name:
    Austen
    California
    Vehicle:
    2002 Tacoma TRD SR5, 3.4, 5spd
    -Bilstein 5100 Series shocks on all 4 corners -Rancho HD lift coils -1/4" Toytec driverside top plate spacer -Toytec 1" diff drop -Wheelers 1.5" AAL's -Toytec 1" lift shackles -Revtek extended length BPV bracket -285/75/16 BFG KO T/A's -Pro Comp rims -ET Conical tyle lug nuts -Spidertrax 1.5" wheel Spacers -CV Boot slide mod -TRD skid plate -Magnaflow 14" round muffler -Shortened tailpipe hidden behind framerail -Toyota bug deflector -Weathertech floormats -Black leather seat covers -Valentine 1 Radar Detector
    I'd run the codes first to see what comes up. Kind of sounds like a fuel pressure issue.
     
  3. Dec 29, 2011 at 12:53 PM
    #3
    Goofballracer

    Goofballracer [OP] Well-Known Member

    Joined:
    Dec 29, 2011
    Member:
    #69576
    Messages:
    94
    Gender:
    Male
    First Name:
    Brennan
    San Diego
    Vehicle:
    2002 Toyota class 7 race truck
    Full cage fiberglass cab 35" tires ford 9" with spool
    No codes at at
     
  4. Dec 29, 2011 at 1:02 PM
    #4
    NicNac22

    NicNac22 D.I.L.L.I.G.A.F

    Joined:
    Jun 6, 2011
    Member:
    #57818
    Messages:
    5,864
    Gender:
    Female
    First Name:
    Nic
    Wild and Wonderful
    Vehicle:
    95 V6 4x4 ex cab SR5 5sp PICKUP!!!
    fun stuff coming soon! New battery, radiator and CV joints and axles. Added some Rancho RS5000 shocks.
    water in your gas?
     
  5. Dec 29, 2011 at 4:20 PM
    #5
    Goofballracer

    Goofballracer [OP] Well-Known Member

    Joined:
    Dec 29, 2011
    Member:
    #69576
    Messages:
    94
    Gender:
    Male
    First Name:
    Brennan
    San Diego
    Vehicle:
    2002 Toyota class 7 race truck
    Full cage fiberglass cab 35" tires ford 9" with spool
    No it's fresh gas
     
  6. Dec 29, 2011 at 5:16 PM
    #6
    Goofballracer

    Goofballracer [OP] Well-Known Member

    Joined:
    Dec 29, 2011
    Member:
    #69576
    Messages:
    94
    Gender:
    Male
    First Name:
    Brennan
    San Diego
    Vehicle:
    2002 Toyota class 7 race truck
    Full cage fiberglass cab 35" tires ford 9" with spool
    Did that last night . What is iac?
     
  7. Dec 29, 2011 at 5:20 PM
    #7
    Goofballracer

    Goofballracer [OP] Well-Known Member

    Joined:
    Dec 29, 2011
    Member:
    #69576
    Messages:
    94
    Gender:
    Male
    First Name:
    Brennan
    San Diego
    Vehicle:
    2002 Toyota class 7 race truck
    Full cage fiberglass cab 35" tires ford 9" with spool
    Idle air control ... Yea cleaned that too
     
  8. Dec 29, 2011 at 11:08 PM
    #8
    Goofballracer

    Goofballracer [OP] Well-Known Member

    Joined:
    Dec 29, 2011
    Member:
    #69576
    Messages:
    94
    Gender:
    Male
    First Name:
    Brennan
    San Diego
    Vehicle:
    2002 Toyota class 7 race truck
    Full cage fiberglass cab 35" tires ford 9" with spool
    [​IMG] and with the body off[​IMG]
     
  9. Dec 29, 2011 at 11:30 PM
    #9
    Goofballracer

    Goofballracer [OP] Well-Known Member

    Joined:
    Dec 29, 2011
    Member:
    #69576
    Messages:
    94
    Gender:
    Male
    First Name:
    Brennan
    San Diego
    Vehicle:
    2002 Toyota class 7 race truck
    Full cage fiberglass cab 35" tires ford 9" with spool
  10. Dec 29, 2011 at 11:30 PM
    #10
    Goofballracer

    Goofballracer [OP] Well-Known Member

    Joined:
    Dec 29, 2011
    Member:
    #69576
    Messages:
    94
    Gender:
    Male
    First Name:
    Brennan
    San Diego
    Vehicle:
    2002 Toyota class 7 race truck
    Full cage fiberglass cab 35" tires ford 9" with spool
  11. Dec 29, 2011 at 11:39 PM
    #11
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    sounds like you've got internal vacumm leak somewhere, maybe do a leak down test, might even be weak fuel delivery (except idle usually goes up as an engine is running out of fuel , leaning out)
     
  12. Dec 30, 2011 at 7:24 AM
    #12
    Goofballracer

    Goofballracer [OP] Well-Known Member

    Joined:
    Dec 29, 2011
    Member:
    #69576
    Messages:
    94
    Gender:
    Male
    First Name:
    Brennan
    San Diego
    Vehicle:
    2002 Toyota class 7 race truck
    Full cage fiberglass cab 35" tires ford 9" with spool
    I was thinking new idle Air control valve
     
  13. Dec 30, 2011 at 8:34 AM
    #13
    TacoMX

    TacoMX TW's Official anti body-lift pundit

    Joined:
    Aug 24, 2011
    Member:
    #62240
    Messages:
    4,834
    Gender:
    Male
    First Name:
    Jonathan
    Deltona, Florida
    :eek:
     
  14. Dec 30, 2011 at 8:36 AM
    #14
    TacoMX

    TacoMX TW's Official anti body-lift pundit

    Joined:
    Aug 24, 2011
    Member:
    #62240
    Messages:
    4,834
    Gender:
    Male
    First Name:
    Jonathan
    Deltona, Florida
    well we dont know what he has done to the 3.4L
     
  15. Dec 30, 2011 at 8:40 AM
    #15
    Goofballracer

    Goofballracer [OP] Well-Known Member

    Joined:
    Dec 29, 2011
    Member:
    #69576
    Messages:
    94
    Gender:
    Male
    First Name:
    Brennan
    San Diego
    Vehicle:
    2002 Toyota class 7 race truck
    Full cage fiberglass cab 35" tires ford 9" with spool
    It's class 7 has to stay a v-6 and if I have any more problems with this motor it's gunna be a carbed ls motor
     
  16. Dec 30, 2011 at 8:55 AM
    #16
    Goofballracer

    Goofballracer [OP] Well-Known Member

    Joined:
    Dec 29, 2011
    Member:
    #69576
    Messages:
    94
    Gender:
    Male
    First Name:
    Brennan
    San Diego
    Vehicle:
    2002 Toyota class 7 race truck
    Full cage fiberglass cab 35" tires ford 9" with spool
    Can I put a carb on this motor?
     
  17. Dec 30, 2011 at 10:49 AM
    #17
    Goofballracer

    Goofballracer [OP] Well-Known Member

    Joined:
    Dec 29, 2011
    Member:
    #69576
    Messages:
    94
    Gender:
    Male
    First Name:
    Brennan
    San Diego
    Vehicle:
    2002 Toyota class 7 race truck
    Full cage fiberglass cab 35" tires ford 9" with spool
    Haha an ls would probably cheaper and easier
     
  18. Dec 30, 2011 at 11:00 AM
    #18
    jberry813

    jberry813 The Mad Scientist

    Joined:
    Jan 21, 2011
    Member:
    #49636
    Messages:
    16,549
    Gender:
    Male
    First Name:
    Jason
    Lake Tahoe
    Vehicle:
    2012 DCSB Sport
    ...too much shit to list.
    So I had the EXACT same symptoms happen to my truck, and I thought no way the same thing happened to you. But after seeing pictures of your truck, I can see a distinct possibility of it happened. Mine happened when I put the new motor in my truck. And judging by the pictures of your truck, I can imagine the engine being removed at some point.

    In the end the problem with my truck was Plug A (plug all the way to the left) on the ECU wasn't fully seated. It was seated enough to get the truck started, but then the idle just slowly got lower and lower, zero throttle repsonse, and the fail. It's a long shot, but I'd suggest disconnecting the battery, unplugging and reseating all 5 pigtails on the ECU and try again.
     
  19. Dec 30, 2011 at 11:06 AM
    #19
    Goofballracer

    Goofballracer [OP] Well-Known Member

    Joined:
    Dec 29, 2011
    Member:
    #69576
    Messages:
    94
    Gender:
    Male
    First Name:
    Brennan
    San Diego
    Vehicle:
    2002 Toyota class 7 race truck
    Full cage fiberglass cab 35" tires ford 9" with spool
    I'm going to do this to see if it will help
     
  20. Dec 30, 2011 at 3:41 PM
    #20
    nelson18matt

    nelson18matt Well-Known Member

    Joined:
    Mar 19, 2009
    Member:
    #14939
    Messages:
    13,842
    Gender:
    Male
    Goodyear, Arizona
    Vehicle:
    2004 Long Travel Tacoma
    *SOLD*
    had to come get some answers from the web wheelers huh? DR couldn't help, or you just didnt want to try to read info between all the bullshit? haha

    welcome
     
To Top