1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

3 inch spacer with bilstein 5100, big problem

Discussion in 'Suspension' started by tacomacati, Jun 6, 2009.

  1. Jun 6, 2009 at 5:09 PM
    #1
    tacomacati

    tacomacati [OP] New Member

    Joined:
    Jun 6, 2009
    Member:
    #18105
    Messages:
    3
    Gender:
    Male
    san diego
    Vehicle:
    03 prerunner doublecab 2wd
    so i removed the strut assembly and re-installed it with bilstein 5100 shock on lowest adjustment (stock height) and after i put it back on the truck the spring is compressed enough while sitting in the driveway for me to put my finger under the top nut of the shock and slide the retaining washer, and neoprene bushing up and down the shaft about a half inch, so, needless to say while driving the re-coil smashes the spring top plate against the bottom of the top nut and it sounds like something is breaking. i dont know what to do? did i mix up the drivers side and passenger springs? it does this on both sides. please help! i dont want to drive my truck right now. im thinking abut taking the top nut off and fill in the gap with washers?
     
  2. Jun 6, 2009 at 5:23 PM
    #2
    sincitytaco

    sincitytaco Well-Known Member

    Joined:
    Oct 16, 2008
    Member:
    #10011
    Messages:
    868
    Gender:
    Male
    Las Vegas
    Icons, Bilstein 5100, Rear Leaf TSB, 17x9 American Racing Chamber Teflon, 275/70/17 Goodyear
    You did something very wrong if the bolt did not tighten all the way.
     
  3. Jun 6, 2009 at 5:24 PM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,837
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to Tacoma World!

    Sounds like it wasnt put together propperly. You may have to take them apart, and re do it.
     
  4. Jun 6, 2009 at 5:27 PM
    #4
    Brunes

    Brunes abides. Thor

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,803
    Gender:
    Male
    First Name:
    Rotorhead
    Big Easy, USA
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit Upcoming: ATO Gas Tank Skid and Sliders w/ kickout. ATO Shackle Flip Kit. Down the line: Front/Rear ARB Lockers w/ OBA. 4.56 Gears
    +1- Going back over the whole set up is the only thing you can do. Be careful driving it like that too...It may not be damaged yet...but driving it more might mess it up.
     
  5. Jun 6, 2009 at 5:34 PM
    #5
    tacomacati

    tacomacati [OP] New Member

    Joined:
    Jun 6, 2009
    Member:
    #18105
    Messages:
    3
    Gender:
    Male
    san diego
    Vehicle:
    03 prerunner doublecab 2wd
    so when i had the spring compressed on the ground i assembled it like this: move snap-ring down to lowest setting, place shock inside compressed spring, put on the upper spring plate over shock shaft, then neoprene bushing , then metal washer, then supplied locknut. tightened nut all the way down and then released spring compressor. everything looks fine. i install the spacer on top of the assembly then put it in the truck. same for both sides, then when i lower the jack the thing sits like i above explained. theres about a half inch between the locknut and washer. any solutions?
     
  6. Jun 6, 2009 at 5:39 PM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,837
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    You may have the lower spring perch upside down. Also, before you install the top plate, there should be a washer that goes on first, then the top plate, then bushing, washer, and lastly, the nut.
     
  7. Jun 6, 2009 at 5:53 PM
    #7
    tacomacati

    tacomacati [OP] New Member

    Joined:
    Jun 6, 2009
    Member:
    #18105
    Messages:
    3
    Gender:
    Male
    san diego
    Vehicle:
    03 prerunner doublecab 2wd
    well i noticed a small aluminum machined washer looking thing with an o-ring that came on the bilstein. i slid it up and down and there were no catches or notches to prevent it from sliding off, so i figured this shock not having a dust boot, maybe this was like a dirt retainer or something? but if im holding the shock out in front of me straight up and down, theres nothing to prevent my washer from sliding all the way down the shaft, so i dont see what your saying chris.. wish i had a diagram of this install or something.
     
  8. Jun 6, 2009 at 5:54 PM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,837
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Ok....at this point, Im thinking the shocks may be the issue....:confused:
     
  9. Jan 13, 2010 at 7:35 PM
    #9
    BOSSYROSSY

    BOSSYROSSY Member

    Joined:
    Sep 30, 2008
    Member:
    #9598
    Messages:
    7
    Carlsbad, CA
    Vehicle:
    07 V6 4x4 TRD
    I'm having the same problem, only i have the stock bilsteins installed. Did you ever find a solution to the problem?
     
  10. Jan 13, 2010 at 7:39 PM
    #10
    SamSter0077

    SamSter0077 Happy Camper

    Joined:
    Aug 7, 2008
    Member:
    #8396
    Messages:
    1,699
    Gender:
    Male
    Katy, TX
    Vehicle:
    09 Tacoma 4x4 TRD OR
    OME 886 Coils, and Struts, Rear Toytec TSB AAL/ OME shock absorbers, Fog Lamp anytime mod, Voyager Brake Controller.
  11. Jan 13, 2010 at 7:52 PM
    #11
    BOSSYROSSY

    BOSSYROSSY Member

    Joined:
    Sep 30, 2008
    Member:
    #9598
    Messages:
    7
    Carlsbad, CA
    Vehicle:
    07 V6 4x4 TRD
    There's a 1/4" space between the top washer and the lock nut.

    taco 002.jpg
     
  12. Jan 13, 2010 at 8:07 PM
    #12
    SamSter0077

    SamSter0077 Happy Camper

    Joined:
    Aug 7, 2008
    Member:
    #8396
    Messages:
    1,699
    Gender:
    Male
    Katy, TX
    Vehicle:
    09 Tacoma 4x4 TRD OR
    OME 886 Coils, and Struts, Rear Toytec TSB AAL/ OME shock absorbers, Fog Lamp anytime mod, Voyager Brake Controller.
  13. Jan 13, 2010 at 8:24 PM
    #13
    jr114

    jr114 Well-Known Member

    Joined:
    Nov 18, 2009
    Member:
    #26147
    Messages:
    1,185
    Gender:
    Male
    First Name:
    Jon
    SoCal
    Vehicle:
    Truck
    Icon Ext travel CO, Icon tubular uniball UCAs, Maxtrac Spindles, Icon RR rear w 2"aal.
    ya from that diagram it makes it pretty clear that the absorber bushing is mia. samster good job on finding this diagram. printing it out right now and putting it with my shocks just in case i space out when i assemble them. that diagram would actually probably make a good useful sticky.
     
  14. Jan 13, 2010 at 8:37 PM
    #14
    BOSSYROSSY

    BOSSYROSSY Member

    Joined:
    Sep 30, 2008
    Member:
    #9598
    Messages:
    7
    Carlsbad, CA
    Vehicle:
    07 V6 4x4 TRD
    I didn't put the spacers in, I had a guy with a spring compressor do it for me. I don't remember that cushion being there on the stock setup though. Do you think it will matter if I run it without the cushion?
     
  15. Jan 13, 2010 at 8:44 PM
    #15
    BOSSYROSSY

    BOSSYROSSY Member

    Joined:
    Sep 30, 2008
    Member:
    #9598
    Messages:
    7
    Carlsbad, CA
    Vehicle:
    07 V6 4x4 TRD
    Btw, I know for a fact there wasn't a space there when we intalled the struts. ??????
     
  16. Jan 13, 2010 at 9:10 PM
    #16
    jr114

    jr114 Well-Known Member

    Joined:
    Nov 18, 2009
    Member:
    #26147
    Messages:
    1,185
    Gender:
    Male
    First Name:
    Jon
    SoCal
    Vehicle:
    Truck
    Icon Ext travel CO, Icon tubular uniball UCAs, Maxtrac Spindles, Icon RR rear w 2"aal.
    honestly im not sure whatll happen if you run your truck with out it. im assuming only bad things will arise. the space for the missing absorber now gives the shock a little bit more room to move around causing some type of damage. if it were my truck i wouldnt run it like that.
     
  17. Jan 13, 2010 at 9:22 PM
    #17
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,160
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    spacer where? theres a cushion on all the strut assemblies

    jon...when you getting those spindles man??!
     
  18. Jan 13, 2010 at 9:25 PM
    #18
    jr114

    jr114 Well-Known Member

    Joined:
    Nov 18, 2009
    Member:
    #26147
    Messages:
    1,185
    Gender:
    Male
    First Name:
    Jon
    SoCal
    Vehicle:
    Truck
    Icon Ext travel CO, Icon tubular uniball UCAs, Maxtrac Spindles, Icon RR rear w 2"aal.
    hopefully soon. not sure when ill be able to put em on. just got force hired for another 72. and right now it looks like itll be happening often for a little while. wanna have at least 2-3 days off for sure to do everything right.
     
  19. Jan 13, 2010 at 9:27 PM
    #19
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,160
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    you need one day and one planned trip to an autoparts store and the dealership for a few misc things :thumbsup:
     
  20. Jan 14, 2010 at 5:13 AM
    #20
    SamSter0077

    SamSter0077 Happy Camper

    Joined:
    Aug 7, 2008
    Member:
    #8396
    Messages:
    1,699
    Gender:
    Male
    Katy, TX
    Vehicle:
    09 Tacoma 4x4 TRD OR
    OME 886 Coils, and Struts, Rear Toytec TSB AAL/ OME shock absorbers, Fog Lamp anytime mod, Voyager Brake Controller.
    yes!
     
To Top