1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

3rd Gen Multimedia Updates

Discussion in '3rd Gen. Tacomas (2016+)' started by ktbell444, Nov 28, 2020.

  1. Jan 15, 2021 at 2:23 PM
    #121
    texbaz

    texbaz Well-Known Member

    Joined:
    Dec 1, 2018
    Member:
    #274460
    Messages:
    207
    Gender:
    Male
    "Buffalo Creek" TX
    Vehicle:
    2018 Tacoma Silver Sky Metalic 4WD DCSB TRD OR
    20210114_153942.jpg Followed T-SB-0003-20 Rev1. Install went OK, 168 Mb update file. Actually didn't take long at all.
    20210115_153200.jpg
     
  2. Jan 17, 2021 at 8:25 AM
    #122
    I.eat.tacos

    I.eat.tacos Well-Known Member

    Joined:
    Dec 2, 2018
    Member:
    #274513
    Messages:
    409
    First Name:
    Steve Rogers
    Vehicle:
    '18 MBM TRD 4x4 Sport
    Update:

    I decided another attempt for getting visual notifications from texts on screen. Disconnect & reestablished Bluetooth to the truck. Then toggle all the settings off and on again.

    And finally it actually works. Yay!
    :bananadance::dancingbacon::broccoli::taco:
     
    tonered and ktbell444 [OP] like this.
  3. Jan 17, 2021 at 10:01 AM
    #123
    ktbell444

    ktbell444 [OP] As lost as a lieutenant during land nav

    Joined:
    Aug 8, 2017
    Member:
    #226306
    Messages:
    952
    Gender:
    Male
    GA / FL
    Vehicle:
    2020 Tacoma TRD Pro - Army Green
    Glad you were able to figure it out!
     
    tonered likes this.
  4. Jan 21, 2021 at 4:48 PM
    #124
    Maxcustody

    Maxcustody Looking for answers, Refer to the EAD manual.

    Joined:
    Jun 24, 2017
    Member:
    #222315
    Messages:
    1,389
    Gender:
    Male
    First Name:
    Scott
    Berkeley Springs, West Virginia
    Vehicle:
    2017 Silver Sky TRD Off Road DCLB 4x4
    A couple of things....................
    Update. I loaded on the newest version, installed perfectly, however mine is still rebooting...................kind of annoying.
     
  5. Jan 21, 2021 at 5:48 PM
    #125
    ktbell444

    ktbell444 [OP] As lost as a lieutenant during land nav

    Joined:
    Aug 8, 2017
    Member:
    #226306
    Messages:
    952
    Gender:
    Male
    GA / FL
    Vehicle:
    2020 Tacoma TRD Pro - Army Green
    Try removing your SD card and see if the issue goes away. If so, could be corrupted.
     
  6. Jan 21, 2021 at 5:49 PM
    #126
    Maxcustody

    Maxcustody Looking for answers, Refer to the EAD manual.

    Joined:
    Jun 24, 2017
    Member:
    #222315
    Messages:
    1,389
    Gender:
    Male
    First Name:
    Scott
    Berkeley Springs, West Virginia
    Vehicle:
    2017 Silver Sky TRD Off Road DCLB 4x4
    A couple of things....................
    doesn't the SD card have nav etc. on it?
     
  7. Jan 21, 2021 at 5:52 PM
    #127
    ktbell444

    ktbell444 [OP] As lost as a lieutenant during land nav

    Joined:
    Aug 8, 2017
    Member:
    #226306
    Messages:
    952
    Gender:
    Male
    GA / FL
    Vehicle:
    2020 Tacoma TRD Pro - Army Green
    I believe so, and you would assume that would mean your maps/nav would no longer function. But where I have seen that a replacement or removal of the SD card fixed the reboot issues, I don't recall seeing anyone mention issues with maps or nav. Maybe there's more data on the SD card than just maps. Not quite sure.
     
    Maxcustody likes this.
  8. Jan 21, 2021 at 5:56 PM
    #128
    ktbell444

    ktbell444 [OP] As lost as a lieutenant during land nav

    Joined:
    Aug 8, 2017
    Member:
    #226306
    Messages:
    952
    Gender:
    Male
    GA / FL
    Vehicle:
    2020 Tacoma TRD Pro - Army Green
    tonered and Maxcustody like this.
  9. Jan 21, 2021 at 5:57 PM
    #129
    Maxcustody

    Maxcustody Looking for answers, Refer to the EAD manual.

    Joined:
    Jun 24, 2017
    Member:
    #222315
    Messages:
    1,389
    Gender:
    Male
    First Name:
    Scott
    Berkeley Springs, West Virginia
    Vehicle:
    2017 Silver Sky TRD Off Road DCLB 4x4
    A couple of things....................
    ktbell444 [OP] likes this.
  10. Jan 22, 2021 at 7:17 PM
    #130
    playdixie

    playdixie Miss'ippi fella

    Joined:
    Apr 2, 2020
    Member:
    #323619
    Messages:
    587
    Gender:
    Male
    First Name:
    Jason
    Mississippi
    Vehicle:
    2016 Blazing Blue TRD Sport DCSB 4x4
    So I'm a little late to the party on this discussion, but have been following for about a week now. I HAVE NOT done the update yet, but I guess I wanna get some concerns/questions answered:

    1. After uploading all the files to the flash drive, I should let the truck run for a few minutes. After which, insert the flash drive, and the HU will select the correct files to update. Update could take anywhere from 10-20 minutes (so a drive around town could be best). After which the update is done, shut the truck off for a few minutes, restart, and hopefully everything will be "up-to-date?"

    2. If the update doesn't work, I should reset it back to factory without any hiccups (or should be able to)?

    3. Should the map SD card be removed BEFORE doing this as previous poster was saying this was causing some issues?

    4. As of now, my radio hasn't been giving me any issues. It's a 2016. So an update isn't necessarily something that has be done.
     
  11. Jan 23, 2021 at 6:47 AM
    #131
    ktbell444

    ktbell444 [OP] As lost as a lieutenant during land nav

    Joined:
    Aug 8, 2017
    Member:
    #226306
    Messages:
    952
    Gender:
    Male
    GA / FL
    Vehicle:
    2020 Tacoma TRD Pro - Army Green
    You don't have to wait, sometimes it does help when the update doesn't install.

    Can you clarify "doesn't work"? Do you mean it doesn't install or doesn't fix any issues you have?
    If it doesn't work, then a factory reset couldn't hurt, but trying again later could help get it to install.

    The previous user had the issue of rebooting before performing the update, and the issue remained. I don't think you'd have any issues.

    This was brought up early on in this thread. Some people feel that if it's not broke, don't fix it. The files are there if/when you want to perform the updates.
     
  12. Jan 23, 2021 at 12:42 PM
    #132
    jerkwithkeyboard

    jerkwithkeyboard Well-Known Member

    Joined:
    Feb 15, 2016
    Member:
    #178231
    Messages:
    729
    Gender:
    Male
    Western suburbs Chicago, ILL
    Vehicle:
    2016 TRD Sport DCSB Inferno 4x4, loaded /JBL/Tonneau Cover/ Roof Rack
    17" Black TRD rims Tacoma Stainless Steel Rear Tailgate Letter Inserts Brake light flasher Center LED 110v and 2-3amp USB plugs mod in back seat center 400w on all the time mod SSR-610-40 SumoSprings 32 INCH 180W CREE LIGHT BAR (5D ) AUXBEAM BedStep and Pop & Lock Power Tailgate Lock Blue LED glove box light (fix no light) Bed light Blue LED's Wired to turn on when Gate is opened Tempered Glass Center Touch Screen Protector Rear Camera anytime Navigation Bypass ( a must) Rexing V1 3rd Generation Dash Cam hard wired in OXILAM 912 921 LED Reverse Light 2000 Lumens TRD Pro Grill TRD Skid plate
    I also have a 2016 and yes you want to do it as it will also add some things and speed up the head unit.

    Ive updated mine 5 times now, never had to remove my nav sd

    image.jpg
     
    playdixie and ktbell444 [OP] like this.
  13. Jan 27, 2021 at 10:51 AM
    #133
    S2KON2

    S2KON2 Well-Known Member

    Joined:
    Sep 20, 2019
    Member:
    #305847
    Messages:
    108
    Gender:
    Male
    So Cal (SFV)
    I did this update for my 2019. I didn't have any issues before, but now I have issues with spotify disconnecting/stopping randomly. Skipping a track usually works though.
     
  14. Jan 27, 2021 at 11:48 AM
    #134
    ktbell444

    ktbell444 [OP] As lost as a lieutenant during land nav

    Joined:
    Aug 8, 2017
    Member:
    #226306
    Messages:
    952
    Gender:
    Male
    GA / FL
    Vehicle:
    2020 Tacoma TRD Pro - Army Green
    :(
    Sorry to hear that. You try clearing data from the headunit to see if that helps?
     
  15. Feb 2, 2021 at 5:02 PM
    #135
    Carlosbaez97

    Carlosbaez97 New Member

    Joined:
    Feb 2, 2021
    Member:
    #354858
    Messages:
    2
    Gender:
    Male
    I downloaded the .kwi file, the HU detected the update, but it gave me a message to try the update later. I already left the truck on for a while, I drove it for a while, and it continues to appear in the same message. I have not disconnected the battery but before doing that, any advice?

    Yesterday I updated my HU from the official toyota website, but I noticed here that there are newer versions, I don't know if that affects (update in a short time more than once) for that message to appear
     
  16. Feb 2, 2021 at 5:53 PM
    #136
    ktbell444

    ktbell444 [OP] As lost as a lieutenant during land nav

    Joined:
    Aug 8, 2017
    Member:
    #226306
    Messages:
    952
    Gender:
    Male
    GA / FL
    Vehicle:
    2020 Tacoma TRD Pro - Army Green
    I'm not sure. Clear all data from the headunit maybe? I'm not sure what the headunit is looking for in order to successfully do the update.
     
  17. Feb 3, 2021 at 6:47 AM
    #137
    Carlosbaez97

    Carlosbaez97 New Member

    Joined:
    Feb 2, 2021
    Member:
    #354858
    Messages:
    2
    Gender:
    Male
    Works! Thanks!

    47511EA1-01C2-4621-8DB7-E2F7213DB3C3.jpg
     
    ktbell444 [OP] likes this.
  18. Feb 3, 2021 at 7:07 AM
    #138
    Taco2021LB

    Taco2021LB ~~°The Sled°~~

    Joined:
    Jan 3, 2021
    Member:
    #351657
    Messages:
    268
    WA
    TL/DR

    This area is grey for me. Is there an update I should be doing?
    Considering my truck is a 2021, I wouldn't think so.
    Any input on this is appreciated, thanks.
     
  19. Feb 3, 2021 at 9:56 AM
    #139
    ktbell444

    ktbell444 [OP] As lost as a lieutenant during land nav

    Joined:
    Aug 8, 2017
    Member:
    #226306
    Messages:
    952
    Gender:
    Male
    GA / FL
    Vehicle:
    2020 Tacoma TRD Pro - Army Green
    There were no updates when I checked (when I created the thread). Doubtful there are any yet. Updating isn't a requirement either. But if you're having issues, the updates may fix them.
     
  20. Feb 3, 2021 at 10:33 AM
    #140
    Taco2021LB

    Taco2021LB ~~°The Sled°~~

    Joined:
    Jan 3, 2021
    Member:
    #351657
    Messages:
    268
    WA
    It's been almost a month since taking ownership of my new toy. I just connected to Toyota Services today.
    I was having issues connecting. Tech Support sorted it out. After downloading an enTune update, all is good. I guess.
    Now they can track me and my vehicle, know when I romp on the gas, stop suddenly, and maybe know when I fart.
    And it's all "free"
     
    playdixie and ktbell444 [OP] like this.

Products Discussed in

To Top