1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4WD Light stuck on ???

Discussion in '1st Gen. Tacomas (1995-2004)' started by MP1, Mar 7, 2012.

  1. Mar 7, 2012 at 5:00 PM
    #1
    MP1

    MP1 [OP] New Member

    Joined:
    Mar 4, 2012
    Member:
    #74194
    Messages:
    3
    Gender:
    Male
    Ohio
    Vehicle:
    2002 Tacoma
    Have a 02 Taco 4 cyl 4 wheel drive Standard cab auto, the four wheel drive works fine however the light on the dash will not go off when taken out of 4WD.....I know it is out of 4WD but the light stays on... anyone have any info on what to look for.
    Thanks
     
  2. Mar 7, 2012 at 5:08 PM
    #2
    2000GTacoma

    2000GTacoma Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50183
    Messages:
    2,188
    Gender:
    Male
    Snow Hill NC
    Vehicle:
    00 Tacoma Ext. 3.4L SR5
    sounds like the front end is not disconnecting. even though the transfer case is in 2wd does not mean the front end has fully disconnected. just a thought
     
  3. Mar 7, 2012 at 5:11 PM
    #3
    MP1

    MP1 [OP] New Member

    Joined:
    Mar 4, 2012
    Member:
    #74194
    Messages:
    3
    Gender:
    Male
    Ohio
    Vehicle:
    2002 Tacoma
    Front end is definitely disconected...just cant get the light to go off..
     
  4. Mar 7, 2012 at 7:31 PM
    #4
    2000GTacoma

    2000GTacoma Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50183
    Messages:
    2,188
    Gender:
    Male
    Snow Hill NC
    Vehicle:
    00 Tacoma Ext. 3.4L SR5
    how are you figuring that?
     
  5. Mar 9, 2012 at 3:32 AM
    #5
    bicklebok

    bicklebok Well-Known Member

    Joined:
    May 24, 2011
    Member:
    #57154
    Messages:
    215
    Gender:
    Male
    First Name:
    Ronnie
    Montgomery, AL
    Vehicle:
    2000 Xtra Cab 4x4 SR5
    Manual hubs? Try going/lurching forward then reverse a few times while moving the selector lever from 2wd to 4wd.
     
  6. Apr 25, 2012 at 9:09 PM
    #6
    BucksBandsBulls

    BucksBandsBulls Active Member

    Joined:
    Apr 16, 2012
    Member:
    #77025
    Messages:
    34
    Gender:
    Male
    First Name:
    Jonathan
    Grants Pass Oregon
    Vehicle:
    1999 Tacoma TRD SR5
    Grey Wire Mod
    Im having this same problem except mine is a 2001 V6 TRD Manual...The light will not go off. I can get it to go in and out of 4 wheel High and you can tell it engages 4wd on hills etc. Although my other problem is i can not get it to go into 4Lo, as in the gear shifter will not engage the gear even if i push pretty hard and give it a little roll. I just bought this truck about 2 weeks ago and im finally trying to tackle this problem as best as i can without paying to have a mechanic look at it.. any ideas or things to check would be great
     
  7. Apr 26, 2012 at 11:46 AM
    #7
    yummjake

    yummjake Well-Known Member

    Joined:
    Feb 4, 2010
    Member:
    #30736
    Messages:
    61
    Gender:
    Male
    First Name:
    Jacob
    Richmond, VA
    Vehicle:
    00' EXT Tacoma 4wd
    5100's, Toytec coils, all-pro standard 3" lift leaf springs.
    I do believe that to go into 4lo that you have to be in "P" or "N". Try that next time and see if it works that way. Good luck.
     
  8. Apr 26, 2012 at 11:58 AM
    #8
    CUtacomaTIGER

    CUtacomaTIGER Unprofessional Driver

    Joined:
    Jul 23, 2011
    Member:
    #60412
    Messages:
    380
    Gender:
    Male
    Clemson
    Vehicle:
    '01 4X4 SR5 Chrome Stepside
    Black Wheels Window Rain Guards Bed Liner Tow Hitch w/4 Pin Weathertech Floor Mats Flowmaster Deck Plate Mod Window Tint Rear Diff Breather Mod Blacked out Badges
    01-04 don't have manual hubs

     
  9. Apr 26, 2012 at 3:06 PM
    #9
    trussell456

    trussell456 Well-Known Member

    Joined:
    Jan 9, 2012
    Member:
    #70322
    Messages:
    188
    Gender:
    Male
    First Name:
    Tyler
    Maine
    Vehicle:
    03 TRD V6 5-Speed
    Bilstein 5100's / Eibach's / AAL / All Pro Front Bumper / Skids / Billet Grill / 33x12.5x15 Duratracs / Dick Cepek DC-2's / TRS Retrofit / 20" Light Bar / 6" HID Fogs / Wet Okoles / WeatherGuard Tool Box
    i believe he has a manual transmission so that shouldn't matter, mine goes into 4lo in any gear
     
  10. Apr 27, 2012 at 11:26 AM
    #10
    BucksBandsBulls

    BucksBandsBulls Active Member

    Joined:
    Apr 16, 2012
    Member:
    #77025
    Messages:
    34
    Gender:
    Male
    First Name:
    Jonathan
    Grants Pass Oregon
    Vehicle:
    1999 Tacoma TRD SR5
    Grey Wire Mod
    yeah manual transmission not manual hubs...sorry for the confusion. i wish i could get it figured out. A person told me it might be bad to drive it at highway speeds and i would really like to go to jackson hole wyoming for the huge elk shed hunting opener on tuesday. My buddy tried to say that even though im not technically in 4wd my transfer case? stuff is still kinda working and it could be bad if i drive it on the freeway...Definitely not a mechanic but i am determined to learn and fix things myself...Any help would be appreciated. Thanks
     
To Top