1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

5100 install help - Video inside

Discussion in '2nd Gen. Tacomas (2005-2015)' started by kite, Sep 28, 2011.

  1. Sep 28, 2011 at 2:57 PM
    #1
    kite

    kite [OP] Well-Known Member

    Joined:
    Oct 12, 2010
    Member:
    #44587
    Messages:
    279
    Gender:
    Male
    Squamish, BC
    Vehicle:
    Red Truck
    In the middle of throwing in some 5100s and am having little trouble.

    Following the video below for instruction as it seems to be the easiest method I've found.

    Any idea why my LCA won't just drop like in the video after unbolting and loosening everything?

    Mine seems to be spring loaded some how which keeps it from being pushed down.

    http://youtu.be/QdyE8VkIqPg
     
  2. Sep 28, 2011 at 3:01 PM
    #2
    ajohnson

    ajohnson Glamour Shot

    Joined:
    Apr 19, 2009
    Member:
    #16145
    Messages:
    7,610
    Gender:
    Male
    First Name:
    Andy
    Charlotte, NC
    Vehicle:
    07 DCLB TRD Sport Prerunner 4x4
    Things and stuff and such
    The UCA long bolt is torqued at ride height, the bushings are not letting it drop down. I placed my bottle jack inside the fender with the base against the top of the metal wheel well liner and jacked the UCA downwards.

    edit: The long UCA bolt needs to be torqued at the neutral (ride-height) position to prevent the bushings from tearing.
     
  3. Sep 28, 2011 at 3:02 PM
    #3
    bjmoose

    bjmoose Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    6,000
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Lockers, CBI/Relentless/Pelfrey armor, HAM radio
    Did you loosen the nuts on the eccentrics?
     
  4. Sep 28, 2011 at 3:13 PM
    #4
    ajohnson

    ajohnson Glamour Shot

    Joined:
    Apr 19, 2009
    Member:
    #16145
    Messages:
    7,610
    Gender:
    Male
    First Name:
    Andy
    Charlotte, NC
    Vehicle:
    07 DCLB TRD Sport Prerunner 4x4
    Things and stuff and such
    oops, I scanned through that and thought you were talking about the UCA. The video isn't working for me.
     
  5. Sep 28, 2011 at 4:34 PM
    #5
    kite

    kite [OP] Well-Known Member

    Joined:
    Oct 12, 2010
    Member:
    #44587
    Messages:
    279
    Gender:
    Male
    Squamish, BC
    Vehicle:
    Red Truck
    I ended up disconnecting the UCA from the spindle and didn't need to drop the LCA down much.

    All done now.

    Thanks,
     
To Top